RESIDENT EVIL 2 / BIOHAZARD RE:2 "1-Shot Demo"

RESIDENT EVIL 2 / BIOHAZARD RE:2 "1-Shot Demo"

View Stats:
Capcom Jan 11 @ 11:56am
[Guide] How to reset the timer without switching user accounts
[Method 1]:

Trainer provided by GrayCloud FOX!

1. Download the RE2 trainer
http://www.pcmrace.com/wp-content/uploads/2019/01/Resident-Evil-2-One-Shot-Demo-Plus-4-Trainer.zip

2. Unblock the zip file and extract it.

3. Run trainer

4. Press Numpad 1

5. Enjoy

Disclaimer: Make sure that your numpad is enabled and if the beep sound of activation annoys you:

Mute the trainer in your Volume Mixer (right-click the little speaker icon on the bottom right corner of your taskbar to access it).

====================================

[Method 2]:

1. Quit the game

2. Disable cloud saving in your steam settings and delete the data00-1.bin file in Steam\userdata\Your User ID\961440\remote\win64_save

3. Enjoy your renewed 30 minutes

===================================

If you're unable to reset your timer due to achievements:

1. Download Steam Achievement Manager at https://github.com/gibbed/SteamAchievementManager

2. Open SAM Picker.exe and search for the ID "961440"

3. Re-lock your achievements

Disclaimer: Don't use SAM on your main steam account. You have been warned.

Last edited by Capcom; Jan 11 @ 1:36pm
< >
Showing 1-15 of 195 comments
thank you :) :D
Good thinking
Is it really working?
nice
The_Mpower Jan 11 @ 12:04pm 
why do you even need that, you will start again
Does that work for you? Not for me. I have done everything as described in the text, but when I start the demo, the screen still shows me that only 10 minutes are left. :(
Cylokin Jan 11 @ 12:09pm 
Nope, not working for me.
Timer is also encoded with achievement system. Let's say, if you have 28 mins played, this method will bring it down to 25 mins.

... so only worth the hassle if you're ok with 3-4 min runs.
Xpawah RTX Jan 11 @ 12:20pm 
Originally posted by Cylokin:
Nope, not working for me.

first you must disable your cloud save clicking in re2 demo properties. Then exit steam.

Go to D:\Steam\userdata\**your user id folder**\961440\remote\win64_save and delete ONLY data00-1.bin


The demo will reset totally as the first time you play (you must re edit graphics and other options)
Last edited by Xpawah RTX; Jan 11 @ 12:29pm
Sri Jan 11 @ 12:21pm 
Trollaccount..
Hein0r Jan 11 @ 12:21pm 
Not working for me. The archivements will lock the timer.
Last edited by Hein0r; Jan 11 @ 12:34pm
Xpawah RTX Jan 11 @ 12:23pm 
Originally posted by FearlessEagle:
Does that work for you? Not for me. I have done everything as described in the text, but when I start the demo, the screen still shows me that only 10 minutes are left. :(

Try to finish all the 10 minutes remaining and then try the method. It works for me!

VladK95 Jan 11 @ 12:25pm 
Originally posted by Capcom:
How to disable the 30 minutes timer without switching accounts:

1. Quit the game

2. Disable cloud saving in your steam settings and delete the data00-1.bin file in Steam\userdata\Your User ID\961440\remote\win64_save

3. Enjoy your renewed 30 minutes
I completed this one in 17 minutes, then in 6 minutes. I think 30 minutes is enough.
BraveClem Jan 11 @ 12:27pm 
it goes from 1 minute to 5 minutes not 30 in "my case",any other fix how to obtain 30 minutes again?,i tried deleting the file again but it stays in 5 minutes
Last edited by BraveClem; Jan 11 @ 12:27pm
I think the profile gives it away. don't think capcom would be posting stuff on here
< >
Showing 1-15 of 195 comments
Per page: 15 30 50