SCARLET NEXUS

SCARLET NEXUS

View Stats:
Missing shadows/ broken dynamic shadows bug UPDATE: workaround inside
UPDATE:
There`s a workaround: Play the game with English text.
In Steam, right click on the game and go to properties ->language.
Thanks to MaLDo.

UPDATE 2:
See post #11. Thank you, Calhraven!

Original post:
So I noticed that the game doesn`t load dynamic and character shadows properly. Those shadows don`t appear when I enter a new or re-enter an already visited area. This can be fixed by reloading a save game but this is just temporarily because those shadows are gone again after entering a new area. I compared this to the console version:

PC #1
https://abload.de/img/pc31j8f.jpg

PS5 #1
https://abload.de/img/ps5qcj8o.jpg


PC #2
https://abload.de/img/pc24tjqc.jpg

PS5 #2
https://abload.de/img/ps522tkx1.jpg

Anyone else?
Last edited by TheTharsis; Jun 28 @ 11:13am
Originally posted by Calhraven:
Originally posted by TheTharsis:
There`s a walkaround: Play the game with English text.
In Steam, right click on the game and go to properties ->language.
Thanks to MaLDo.

^This.
Plus, if you want working shadows and your preferred subtitle/menu language, add
-culture=de -language=en
under properties -> general -> launch options.
Set culture to your language, e.g. "de", "fr" (I tested these), and so on, leave language at "en".

Reference: UE 4.26 documentation[docs.unrealengine.com]
< >
Showing 1-11 of 11 comments
KiRiASU Jun 25 @ 6:08am 
Can confirm. Dynamic shadows are sometimes missing in the PC version, regardless of setting. It can be temporarely fixed by reloading a savegame. Furthermore, setting medium and high doesn't semm to have any difference. Shadows ar kind of blobby on both settings. Please fix asap!
Last edited by KiRiASU; Jun 25 @ 6:14am
Kassare Jun 25 @ 6:55am 
Same.
KiRiASU Jun 25 @ 9:10am 
They disappear after a cutscene and only come back after reloading a savegame.
MaLDo Jun 25 @ 10:15am 
It's a bad port. Performance issues, broken shadows, hitching killing enemies, etc.
Last edited by MaLDo; Jun 25 @ 10:16am
AHTOH Jun 25 @ 10:58am 
Shadows dissappearing after every cutscene. Well, there are no shadows in the cutscenes either, like they were not even planned initially in the game, but were added at a later stage of development, this is why there is such a bug I guess.
TheTharsis Jun 25 @ 12:34pm 
Originally posted by KiRiASU:
They disappear after a cutscene and only come back after reloading a savegame.
Originally posted by AHTOH:
Shadows dissappearing after every cutscene. Well, there are no shadows in the cutscenes either, like they were not even planned initially in the game, but were added at a later stage of development, this is why there is such a bug I guess.
Yes, I noticed this, too. It´s as if after cutscenes the game runs with the settings from the cutscenes and this means: no shadows.

EDIT: Well, I was wrong, the console versions actually feature dynamic/character shadows in cutscenes:

https://abload.de/img/1ecj46.jpg

https://abload.de/img/238kkq.jpg

I remember those being absent in my playthrough.
Last edited by TheTharsis; Jun 25 @ 12:46pm
Zer0 Jun 25 @ 12:37pm 
Oh wow. Didn't notice this until you pointed it out. Yeah, same issue for me too..no matter what settings I choose. Seems to just be straight up broken.
AHTOH Jun 25 @ 1:56pm 
Originally posted by TheTharsis:
Well, I was wrong, the console versions actually feature dynamic/character shadows in cutscenes
You're absolutely right. From I read[wccftech.com] a couple of months ago an Xbox One X demo version has the same bug which was fixed but not fixed for PC...
Last edited by AHTOH; Jun 25 @ 1:57pm
Originally posted by AHTOH:
Originally posted by TheTharsis:
Well, I was wrong, the console versions actually feature dynamic/character shadows in cutscenes
You're absolutely right. From I read[wccftech.com] a couple of months ago Xbox One X demo version has the same bug which was fixed but not fixed for PC...
Interesting find!
TheTharsis Jun 27 @ 11:36pm 
There`s a walkaround: Play the game with English text.
In Steam, right click on the game and go to properties ->language.
Thanks to MaLDo.
Last edited by TheTharsis; Jun 27 @ 11:42pm
The author of this thread has indicated that this post answers the original topic.
Calhraven Jun 28 @ 7:00am 
Originally posted by TheTharsis:
There`s a walkaround: Play the game with English text.
In Steam, right click on the game and go to properties ->language.
Thanks to MaLDo.

^This.
Plus, if you want working shadows and your preferred subtitle/menu language, add
-culture=de -language=en
under properties -> general -> launch options.
Set culture to your language, e.g. "de", "fr" (I tested these), and so on, leave language at "en".

Reference: UE 4.26 documentation[docs.unrealengine.com]
Last edited by Calhraven; Jun 28 @ 7:05am
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Jun 25 @ 4:38am
Posts: 11