The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Statisztikák megnézése:
In-game problem...
So sometimes my game malfunctions in that say I want to make something in the forge or cook something. Whenever that menu pops up to see if I'm 'sure' about anything, it won't let me click it. I can't click yes, or no, or tab out. Has anyone else run into this problem? Is it windows 8? I don't have any mods I'm not sure what's happening here.
< >
14/4 megjegyzés mutatása
I'm playing Skyrim on Windows 8 (on a laptop and also without mods) and haven't had that problem. I have my own opinion of Windows 8 (I wish I could have gotten Win 7 on this machine), but I doubt it's the cause.

Can you be a bit clearer on 'sometimes'? Do you have a mouse or touchpad? I had serious problems playing Skyrim using only my laptop's touchpad. Getting a good gaming mouse (my choices were the Razer DeathAdder 2013 and Razer Vespula mousepad) and switching off the touchpad while playing the game solved my problems.
try waving your mouse back and forth over the yes or no option or hitting the a or d keys see if that brings up the choice indicators over the option, also escape is always a cancel option when something like that happens
I do have a laptop touch mouse <.> and yes I think that could be adding problems. However, hitting esc didn't do a thing to bring be back to the menu. Thankfully though, I hit the 'Y' button and that seemed to work for yes and 'N' for now. When I just downloaded the game it never needed that, I could just click with the mouse, but now I need to hit the Y and N keys or use the arrows/wsad keys to talk to people. Essentially, every now then I have to restart Skyrim to be able to use the F key and other movements.
I contacted Bethesda about the touchpad problems a month or so ago when I first noticed them. They said touchpad gestures aren't actually supported by the game, so you're sort of at the mercy of however Win 8 maps the keypad gestures and how the Skyrim engine interprets them. It interprets actual mouse input unambiguously.

The only other solution I can suggest is to check your key mappings. I think this is done in the Journal > System menus but I don't remember exactly.

I definitely suggest the mouse and mousepad, though. It made a huge difference in my gameplay. The advantage of the Razer Vespula is that it's heavy-gage aluminium and so can rest on a chair arm and provide a responsive mouse surface if you literally are doing laptop gaming (as I am). I found the best prices and availability at Newegg.

You don't need to install the Razer DeathAdder mouse software if you don't want to. I did initially, then uninstalled it. That uninstalled the drivers, but the necessary ones automatically installed quickly once I plugged the mouse into the USB port. For some reason (on my relatively new HP dv6), not all USB ports recognized it as new hardware and downloaded the drivers. Those on the left side didn't; those on the right side did. Problem solved!
< >
14/4 megjegyzés mutatása
Laponként: 15 30 50

Közzétéve: 2013. szept. 3., 20:10
Hozzászólások: 4