Shards of Azuria

Shards of Azuria

View Stats:
This topic has been locked
BluePotionGames  [developer] Oct 9, 2016 @ 10:58am
Bug Reporting - Early Access
Following the release of the Shards of Azuria Early Access on October 12th, please post any bugs found below.

Thanks for your help!
< >
Showing 1-15 of 59 comments
ZugZug Oct 12, 2016 @ 10:22am 
Found a bug! Glow bug.. Hah.. But no seriously, Not sure if it's a bug or intentional but the clock stops at a minute before midnight (23:59) and only progresses when you sleep.
BluePotionGames  [developer] Oct 12, 2016 @ 10:43am 
Hi Alshenso,

Thanks for the feedback. It's actually intentional. It's so that you have to sleep to move onto the next Day. You can actually keep playing at that time, but you no longer have the "Well Rested" buff. The buff itself is useful for combat as it provides a boost to health regeneration.

R2-D2 Oct 12, 2016 @ 12:39pm 
Can't launch on XP. Says invalid platform.All redist is installed.
BluePotionGames  [developer] Oct 12, 2016 @ 12:50pm 
Hi R2-D2,

I'm very sorry for the inconvenience and problem it's caused. Do you have any more details on the error itself? I'm getting right onto investigating it myself. I'll report back as soon as I can.

BluePotionGames  [developer] Oct 12, 2016 @ 2:32pm 
Hi R2-D2,

I'm still investigating this issue. I've setup a XP Virtual Machine to test the current version and confirmed that it's currently unable to run on XP. Obviously Windows XP is quickly becoming less frequently used with it's age and it's had very little exposure for testing up till now.

Following on from a Stack Overflow thread[], I believe the issue is from upgrading to Visual Studio 2012 from 2010 in the recent past. In the past, it should have worked and ran on XP, however the change to 2012 revoked any support for XP.

I've currently upgraded Visual Studio 2012 to use a different Platform Toolset (Visual Studio 2012 - Windows XP (v110_xp)). I'm hoping this should resolve things.

I'll reply when I get any further. Again, thank you for you patience and sorry for any inconvenience.

EDIT: For the time being, I will be removing Windows XP from the OS Requirements to prevent any further players from attempting to play with it.

Last edited by BluePotionGames; Oct 12, 2016 @ 3:06pm
EpicShoo Oct 13, 2016 @ 6:17pm 
Hello! I really want to play this game. When I start it up, I end up on a black screen and music is playing. I move my mouse around and hear buttons getting moused over. So I assume I'm in the menu, but I can't see anything. I'm on a Windows 10 laptop and have tried running the game in compatibility mode, turning off Nahimic, and disabling my anti-virus and firewall.

Heading off to work now but will be on later to try more things.
EpicShoo Oct 14, 2016 @ 2:13am 
Alright so an update on my situation. My laptop's graphics driver is an NVIDIA Geforce GTX 960M. Now when I run the game using the graphics card, I get the black screen. However, I tried running it with the integrated graphics card and it works fine! No idea how that works, but I'm gonna go enjoy the game a bit (a lot) before I try to troubleshoot some more.
BluePotionGames  [developer] Oct 14, 2016 @ 3:35am 
Hi EpicShoe,

I'm very sorry that you have had issues!
I've definitely not come across an issue like that up till now. Any more details on your system specifications would be very helpful to try and find the root cause.

swann_rembrandt Oct 14, 2016 @ 9:48am 
A not very serious bug.
You create a world.
You delete it.
You create a world with the same name. But you can not.
And you get the message.
"Failed in creating a new directory.
Failed in world creation setup."
EpicShoo Oct 14, 2016 @ 12:43pm 
Of course!
Brand: MSI
CPU:6th Generation Intel Core i5 6300HQ (2.30 GHz)
OS: Windows 10 64-bit
Memory: 8 GB
Quad-core Processor
Using DirectX 12

Anything else just let me know
Thanks for the help!
darryl Oct 16, 2016 @ 11:01am 
I can't load the game... Windows 10, using NVidia 970M (mobile GPU), It starts with a black screen. I dont hear any sounds as someone previously reported.

It loads up, leaves a black screen, and never continues past. Windows never reports it as 'not responding' though, so it seems likely its having issues with the renderer. I checked out the log, but everything seems A-Ok according to the log.

Let me know if there's any more info you need
BluePotionGames  [developer] Oct 16, 2016 @ 11:53am 
Hi babyjeans,

I'm sorry to hear you're having trouble. You're the second person to report issues on Windows 10 + Nvidia Geforce 900 series mobile graphics. After searching around myself, it does look as though other people have had similar issues with other games too. I'd initially suggest looking into any Nvidia driver updates. Also I'd be curious if you are having similar problem launching any other games.

(Similar issue)

(Nvidia Geforce 900 series forums)


darryl Oct 17, 2016 @ 2:54pm 
So far it's only this game I haven't fuond a work around for... I've got ~300 or so in my account
I do occasionally have some issues, it's probably something with this GPU, but most of the time launching outside of steam fixes it.

Nothing works so far with this unfortunately :(
Joel-io Oct 25, 2016 @ 6:22am 
Colliding into objects is kinda jerky and awkward. I once died from bees because I couldn't run through flowers, if I could suggest being able to walk through plants, but maybe at a slower pace?
Kenshin2551 Oct 27, 2016 @ 1:21pm 
I was trying to return to my original world after completing the halloween event(Pretty sweet btw endboss was kool but a couple times he just spun in a circle staying etheral for a little bit longer then normal or till i got close or hit him with the freeze spell but stil very rewarding) and it just instant crashes. Just tried to go into the halloween world i made for the event to maybe see if having the eyeball hat equipped was somehow messing it up but it insta crashed on me as well. Tried creating a new world and insta crash.

Edit: only way for me to play currently is start a new character.
Last edited by Kenshin2551; Oct 27, 2016 @ 1:25pm
< >
Showing 1-15 of 59 comments
Per page: 1530 50