Empires of the Undergrowth

Empires of the Undergrowth

View Stats:
 This topic has been pinned, so it's probably important
Slug Disco  [developer] Dec 2, 2017 @ 6:30am
Reporting Crashes
It has come to our attention that some of you are experiencing crashes, particularly when reloading formicarium from another mission. If you get any crashes, we ask politely if you could email us with the crash log files which you can find by following the link on the crash reporter (see the image linked below).

http://www.slugdisco.com/CrashReport.png

Email the files to crash@slugdisco.com

Also, could you please zip up and send us your save files too as these could be very helpful. They will usually be found at C:\Users\YOUR_USERNAME\AppData\Local\EotU\Saved (where C is the drive letter of the drive with your Windows installation, and YOUR_USERNAME is your Windows username). Please note, the AppData folder is usually set to be hidden, so you will need to set Windows File Explorer to 'Show Hidden Files and Folders' (Googling this should show you how).

Thanks again for playing, we'll try and fix these crashes as soon as possible,
The Slug Disco Team
< >
Showing 1-15 of 69 comments
Rata Dec 2, 2017 @ 7:02am 
C'mon! the game doesn't even start, just black screen and then crash.
Srry for being salty but is annoying after all the waiting :mkb::Nutcracker:
Last edited by Rata; Dec 2, 2017 @ 7:30am
Animal Dec 2, 2017 @ 9:04am 
Game was working fine untill you get to the point where you have to defend your colony and get over relmed by red, black ants and devils. Then it crashes and i can't reload my save file.
AkumaKitei Dec 2, 2017 @ 10:32am 
Sent mine over.
Gutted, as I can neither load my current colony (instant crash) or even start another (same result!).
Leungass Dec 2, 2017 @ 10:45am 
The game crashes for me after Formica challenge 1 then when I start the 2 levels on the beach it just crashes
[guwo] fr33k Dec 2, 2017 @ 11:12am 
Hey guys,
I'm using ubunt 16.04... how do I get the crashlog???
yutz Dec 2, 2017 @ 11:39am 
crash after any mission and the save crash too
Stravios Dec 2, 2017 @ 4:33pm 
I played for 100 minutes, when I tried to start a new game, the screen goes black and the game crash, please fix it.
Slug Disco  [developer] Dec 2, 2017 @ 5:09pm 
Thanks for sending the crash files! We will be looking into them tomorrow.
sal Dec 3, 2017 @ 6:26am 
when i try the level 2.2 the game will load then completely freeze up then i have to shut off my computer to get it unfrozen
sal Dec 3, 2017 @ 6:27am 
dosent even show crash reporter
gamerdudety Dec 3, 2017 @ 1:08pm 
It crashes for me when I click the countinue for the Campaign or whatever it's called I dont know if my files are corrupted or what.
Slug Disco  [developer] Dec 3, 2017 @ 1:25pm 
Is this with version 0.1141? If so would appreciate it if you could send any crash files over. If the crash reporter is not showing you can find the crash files:
C:\Users\[YOUR USERNAME]\AppData\Local\EotU\Saved\Crashes
Just email the to:
crash@slugdisco.com
William Vangard Dec 3, 2017 @ 3:24pm 
I dont even get a crash screen it either shuts my computer off or makes a hanging sound where the music gets stuck then my computer shuts off. I know it isnt my computer as I purchased it last month and its an area 51 with thread ripper technology. Any suggestions on finding a log file or crash report that could point to the issue? I also checked event viewer and found nothing.

Crash Files sent
Last edited by William Vangard; Dec 3, 2017 @ 3:29pm
FormigaDoSertão Dec 8, 2017 @ 10:02am 
I can't start the game, this error appears "Microsoft Visual C++ 2015 Runtime is required", but Microsoft Visual C++ 2015 already installed. is there any solution? thanks.
MHI Dec 12, 2017 @ 4:04am 
Originally posted by guwo fr33k:
Hey guys,
I'm using ubunt 16.04... how do I get the crashlog???
Same... How do I report?
Crashed shortly after starting the first mission.
< >
Showing 1-15 of 69 comments
Per page: 15 30 50