Farm Expert 2017

Farm Expert 2017

 This topic has been pinned, so it's probably important
Gauggi Sep 1, 2016 @ 8:46pm
List your bugs here!
Submit your bugs in this thread, so that we facilitate the troubleshooting for developers, because they can find everything in one place.

Your Bug Report should contain:
  • description of bug
  • screenshot if needed
  • version of game
  • reproducibility (once, sometimes, always)
  • the !console.txt File from game directory - please use http://pastebin.com/ to avoid cluttering
< >
Showing 1-15 of 669 comments
bigezfosheez Sep 1, 2016 @ 10:49pm 
everything.....fix it now.
Gauggi Sep 1, 2016 @ 10:59pm 
bigezfosheez Sep 1, 2016 @ 11:22pm 
-capslock button minimizes screen, only way to fix it is to exit game and restart.
-bouncy tires to the point of making me want to vomit
-background goes blurry 50m out, what am I, a 100 year old farmer, trusted with driving $100,000k tractors?
-start menu is misleading "freeplay" = "single player" "join the game" = "multiplayer"
-unable to find any online games
-character keeps getting sucked into buildings and only way to fix it is reboot game.
-bouncy tires
-bouncy tires
Corwin Sep 1, 2016 @ 11:49pm 
Monitoring this thread, will look into issues asap.
bigezfosheez Sep 2, 2016 @ 12:11am 
-control menu has spelling areas. pOT, ptO, etc. no PTO though....
-curser in any menu is slow to respond, despite changing sensitivity and delay settings
-random crashes, unprompted by any user input.
-unrealistic tractor damage from driving
-3 steigers were sub-soiling in the field behind my house this afternoon(all with dual tires, front and back) and none of them were bouncing like a rodeo bull.
-camera angles change rapidly, with no input
-blurring the background creates a closterphobic environment
Granpa Sep 2, 2016 @ 12:21am 
Crashes during loading Win 64bit
update: every time from main menu choose freeplay and load the first map half way through crashes.
Checked all the maps always the same every map.Have also tried running game in Win 7 and 8 mode but still same result.
Last edited by Granpa; Sep 2, 2016 @ 12:38am
Corwin Sep 2, 2016 @ 12:57am 
Granpa, could you please send us your DXDiag to biuro[at]silden.eu? We'll look into your issue.
Bigez, can I please ask you the same? Are you running anything in the background?
Also what do you mean by camera angles changing? While driving, walking?
We'll look into other issues, also let the publishers know about translations.
MoonCrystal Sep 2, 2016 @ 1:14am 
We are not be able to return to the main menu when in game. especially when a tutorial is completed, we have to exit the game and start again (I didn't see any option to return to main menu).

The rain consumes a lot of ressources, at the same as I put all the settings to low.

- Win64 10
- i3-3240
- GTX 660
Last edited by MoonCrystal; Sep 2, 2016 @ 1:19am
Granpa Sep 2, 2016 @ 1:38am 
Originally posted by Silden Player:
Granpa, could you please send us your DXDiag to biuro[at]silden.eu? We'll look into your issue.
Bigez, can I please ask you the same? Are you running anything in the background?
Also what do you mean by camera angles changing? While driving, walking?
We'll look into other issues, also let the publishers know about translations.
Ok thanks sending now
Achile Sep 2, 2016 @ 2:02am 
this is horrible game, a lot crash and is stop to working, I want my money back!!!!!!!!!!!!!!
Oz Gaming Sep 2, 2016 @ 2:19am 
How about fixing ALL the spelling mistakes in the English version. Obviously English isn't the developers native language !!!!!
Oz Gaming Sep 2, 2016 @ 2:21am 
Originally posted by Achile:
this is horrible game, a lot crash and is stop to working, I want my money back!!!!!!!!!!!!!!

Seeing as you have played less than two hours you can get Steam to refund the money you paid for the game. I already have at least until the multitute of bugs are fixed !!
Granpa Sep 2, 2016 @ 2:44am 
Ok its working,i deleted everything and re-downloaded,could have been a corrupt file so far so good thanks for your time.
Rickenbacker Sep 2, 2016 @ 2:58am 
The game doesn't even start. I click "play", a small window pops up for a second, too quickly to read, and then it closes.

Windows 10 64-bit, Intel i5 6600, Geforce 1070, 16 GB RAM.


Last edited by Rickenbacker; Sep 2, 2016 @ 2:58am
Corwin Sep 2, 2016 @ 3:43am 
Granpa, glad it worked.
Rickenbacker, perhaps something's blocking it? Check this out: https://support.steampowered.com/kb_article.php?ref=9828-SFLZ-9289
Wichmann, we didn't do the translation but I'm bringing this to the attention of those who did.
Last edited by Corwin; Sep 2, 2016 @ 4:14am
< >
Showing 1-15 of 669 comments
Per page: 1530 50