Vikings - Wolves of Midgard

Vikings - Wolves of Midgard

View Stats:
elbe Mar 25, 2017 @ 10:48pm
game crashes at startup
Hi there,

has anyone else expierencing problems with the startup of the game?

I get the first window where I can press "start" after that it just crashes.

restarted, reinstalled alrdy.

any tips?

GA-Z97MX Gaming 5, MSI GTX 970, 32GB, Core i7, SSD

thanks
Last edited by elbe; Mar 25, 2017 @ 10:48pm
< >
Showing 1-10 of 10 comments
Stormchaser Mar 25, 2017 @ 11:11pm 
Try reinstalling the prerequisites located in the game directory?
elbe Mar 25, 2017 @ 11:34pm 
thanks for your reply,

not sure what you mean by that. I deinstall the game and visit the game directory after?
Coco Mar 25, 2017 @ 11:39pm 
No, I think he means you should install the redistributables again that come with the game. You can find them in the game directory, folder _CommonRedist.
elbe Mar 26, 2017 @ 3:03am 
thanks for your help so far.

i looked into the folder and there are several options 2012, 2013, and 2015. and 64 or 32bit i am not sure, i tried to repair the 2015 - 32 and 64bit versions but with no luck.
any other ideas? :)
Unerde Mar 26, 2017 @ 3:21am 
HI elbe.
As your are using an i7 CPU, which mught come along with an onboard graphic chip, please check if your machine is actually using your dedicated graphic card, rather than this chip, as we do not support onboard graphic chips.
You can easily change this by doing the following:
- First of all make sure you are running the latest graphic card drivers. So update the graphic card driver from the link below.
http://www.nvidia.com/Download/Scan.aspx?lang=en-us
- When done, change the settings as described below:
1. Open your Nvidia Control Panel (right-click on desktop, select Nvidia Control Panel)
2. Select "Manage 3D settings"
3. Select "Global Settings". You will find the option "Preferred graphics processor". Please select "High-performance NVIDIA processor" and save the settings.
4. You will have to reboot your system for the changes to take effect.

-cheers
elbe Mar 26, 2017 @ 3:48am 
Thanks for your help,

i had the nvidia drivers/expierence already installed.
i looked for the option" preferred graphics processor" in the global settings tab, but couldnt find any. is there any other way to be sure? i always thought it sure used the graphics-card since i connected the display to it. i also checked the gpu-activity symbol and the game starts with the gpu.
i did get an error-log now.
i would be happy to send it to you.

thanks
Last edited by elbe; Mar 26, 2017 @ 3:54am
[sH[!]Ne]  [developer] Mar 28, 2017 @ 4:02am 
Hello elbe,
does your problem persist? Did you send us the error log?
elbe Mar 28, 2017 @ 4:37am 
Hi, yes the problem persists. I haven't got the right email-address yet and I need to know which part of the error-log you need.

Thank you :)
[sH[!]Ne]  [developer] Mar 28, 2017 @ 5:30am 
Please send all you have as a .rar or .zip to support@kalypsomedia.com
You can also include the crashfolder (zipped please) and please write a short description of the bug or link this thread in your email.
Thanks in advance.
elbe Apr 9, 2017 @ 12:58am 
send it all, so far no result or help :(
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Mar 25, 2017 @ 10:48pm
Posts: 10