The Cursed Forest

The Cursed Forest

View Stats:
TheReaperUK Oct 23, 2018 @ 11:02am
Runs on Linux with Steam Play (Proton)
Bought the game as the Engine is Cry 5 and i have a few Cry 5 engine games running on Linux with Steam Play and all work Great, This game also works great and the first level runs at 60FPS with V-Sync on (Settings are Maxed out), had some jerks/jitters and frame rate drop to 40+ 'ish but is'nt a big problem and does not effect gameplay, Only problem found "Intro story" had no sound but game has sound and is awesome (standing still and hearing footsteps in the leaves gave me goose bumps), So Linux users the game should work with Steam Play.
https://steamcommunity.com/sharedfiles/filedetails/?id=1546293387
Manjaro Gnome Edition 64bit With Kernel 4.18
Intel I7 6700
16GB Ram
NVidia GTX 1060 (6GB) With Driver 410.66
Blaster X USB Sound Card (With Blaster X Speaker set)
Steam Play Version 3.16-3 Beta.
Last edited by TheReaperUK; Oct 23, 2018 @ 11:05am
Originally posted by TheReaperUK:
Originally posted by Noostyche:
Yes, it's still a problem.
You can force the first section to run with the console command:
map horror_kapay01

Amazing work, After update today 31/12/2018 the game starts after intro movie, tested 4 times and loaded every time, Great Work, and Happy New Year:)
< >
Showing 1-10 of 10 comments
sergeidart  [developer] Oct 23, 2018 @ 11:11am 
Good to hear it!
TheReaperUK Oct 23, 2018 @ 6:33pm 
I have found 1 major problem with running game from Steam Play, after i completed the game (all 4 sections) i wanted to start a new game, but for some reason it will not start a new game from section 1, The Intro story plays and here you can watch it all the way or press ESC key but that's it game will not load the first level and you have to kill the game, this also happens if the first time you install the game and change graphics settings then the first section will never load.

So first time you play do not touch settings, go to new game and once your in the game change your settings and make sure you find a save point thingy before you quit, save games always load and work.

If you have the problem with starting a new game then you will have to delete the "user" folder and "game.cfg" and "savegames.xml" and just incase "hud_settings.xml" from the "assets" folder then start the game and as above don't touch settings go to new game when level has loaded then go to settings and again make sure you save point before you quit.

This bug only happens for new game on section 1, section 2 to 4 will always load and run, and once you save the game that will always work as well.

Not the Game or Devs fault, This is a Steam Play Issue.
Igor  [developer] Oct 23, 2018 @ 10:29pm 
Great!
On the startup issue, we think it lies in the initialization of the main menu. We will try to understand soon.
TheReaperUK Nov 3, 2018 @ 6:11pm 
Ok Linux people a new way and quicker way to start the game for Section 1 the first map of the game and avoid the intro bug/crash/not loading map.

Press Console Key (UK Keyboard is ` left of key number 1 and above tab key) on the Menu screen then type:

map horror_kapay01

Press return and it will load the start map (section 1).

TIP:
Save at the first check point you find and select first save then never overwrite that save so you can load to that point when and if you want to start a new game;)
Last edited by TheReaperUK; Nov 3, 2018 @ 7:27pm
PublicNuisance Nov 10, 2018 @ 8:33pm 
I tried the demo on Proton and had no audio and the game froze during the intro. I will try again after some more Proton updates, kernel updates and Mesa updates.

AMD Ryzen 5 2600X | EVGA CLC 240 | 16GB DDR4-3000 CL15 | MSI RX 580 8GB Gaming X | Mesa 18.2.3 | Solus | Kernel 4.18.16-97.current | Proton 3.16-4
Last edited by PublicNuisance; Nov 10, 2018 @ 8:35pm
Igor  [developer] Nov 11, 2018 @ 12:59am 
Yes, it's still a problem.
You can force the first section to run with the console command:
map horror_kapay01
A developer of this app has indicated that this post answers the original topic.
TheReaperUK Dec 31, 2018 @ 1:48pm 
Originally posted by Noostyche:
Yes, it's still a problem.
You can force the first section to run with the console command:
map horror_kapay01

Amazing work, After update today 31/12/2018 the game starts after intro movie, tested 4 times and loaded every time, Great Work, and Happy New Year:)
Igor  [developer] Dec 31, 2018 @ 4:20pm 
Excellent!
TheReaperUK Dec 31, 2018 @ 6:43pm 
Found the secret Door with the keypad (found the code too), But mouse clicks would not work on keypad or the Close button (Text) and keyboard input does not work either, But ESC key would, While trying to input something in the keypad i pressed F2 and fell though the ground, So loaded a save went back to the keypad and it worked fine this time with mouse!?

Also end of Level/Section 4 it does not load Level/Section 5 just does the early access text, Not sure if that's how it should be or not, Level/Section 5 loads from the Menu ok.

The Crate on Level/Section 5 was Great, Made me laugh.

Great work guys, Keep up the very good Work:)

UPDATE: F2 Key anytime on any Level seem's to warp me around the Level, sometimes in a good place and some times under the map, Is this some sort of Debug key you forgot to turn off?

UPDATE 2: The Secret Door/Keypad will not work on first play though, i have to load a save everytime then it works, Also nice to see the code had changed 2nd time around.
Last edited by TheReaperUK; Dec 31, 2018 @ 7:22pm
TheReaperUK Feb 19, 2019 @ 6:37pm 
Played the game from start to finish on beta 1.0.2 on ultra settings and found no problems at all (i did not test the secret door/keypad bit), game ran at 60fps v-sync on with a few jitter/slow downs here and there but nothing game breaking, game was solid with no crashes or graphic problems, Loved the game so big thanks for all your work on the game:)
< >
Showing 1-10 of 10 comments
Per page: 15 30 50