The Jackbox Party Pack

The Jackbox Party Pack

View Stats:
D-Quon Feb 25, 2015 @ 8:12pm
Windows taskbar won't go away
I've tried this on both my HTPC and my desktop and when I run the game in full screen, the windows taskbar is still visible. I tried adding the startup option of -fullscreen but then the game doesn't start. Thinking it was just my HTPC, I tried it on my desktop and still the same thing, visible taskbar. They are both i7s running an nVidia video card (450 in the HTPC, 760 in the desktop) and a resolution of 1920x1080 for HTPC and 1920x1200 for my desktop. I don't want to hide the taskbar, I want the game to be truly fullscreen. Any help would be appreciated.
< >
Showing 1-14 of 14 comments
qplay Apr 10, 2015 @ 12:15pm 
Having the same issue here. Like you said the alternative is hiding the taskbar which is not hard, but shouldn't be necessary. Never had this issue with any other Steam games. Seems like it should be an easy fix...?
Jackbox Games  [developer] Apr 13, 2015 @ 8:29am 
What OS and version are you using? We're looking into this, but so far unable to reproduce.
D-Quon Apr 13, 2015 @ 8:42am 
Windows 7 Pro 64 bit
Blue Kachina Apr 24, 2015 @ 10:43am 
I haven't had this problem with this particular game, though I have run into this problem in other games. My solution has always been to hide notifications in the task bar. Doing this of course means that you'll have to click the little arrow on the taskbar to see anything in your system tray, and you won't get notifications from the apps that are running in it... but it has always solved this problem for me.

Give it a try
D-Quon Apr 24, 2015 @ 11:22am 
That actually worked for me! While that's awesome that it fixed the issue, it kinda stinks that I have to do that. Thanks Blue! :dwayneelf:
Blue Kachina Apr 24, 2015 @ 8:26pm 
Glad it worked for you Jethro.
:)
m-p{3} Apr 24, 2015 @ 8:30pm 
I just play some games tonight and for some reason the TV (which was hooked to my PC) often went into standby unless I did something with the mouse. Isn't a game supposed to force the computer and/or screen to not go into standby?
Blue Kachina Apr 24, 2015 @ 8:38pm 
Were you maybe using a laptop that wasn't plugged into a power source?
If so, then check out the Power Plan in control panel.
m-p{3} Apr 24, 2015 @ 8:52pm 
It's a desktop, and the monitor is set to sleep after 10 minutes of inactivity, everything else always on. The issue is that it shouldn't go to sleep in a game. I can leave other games like GTA V, etc there without pressing anything and the screensaver will not trigger in those games.
Last edited by m-p{3}; Apr 24, 2015 @ 8:53pm
Blue Kachina Apr 25, 2015 @ 9:37am 
Sorry m-p{3}, not sure what would cause that then. I would tend to agree that fullscreen apps typical prevent sleep. If you're running the game in fullscreen, then I'm not sure what to suggest.
Jackbox Games  [developer] May 27, 2015 @ 9:16am 
These games will not force your TV to stay on, or your computer or even your Xbox/PS4 UNLESS you use your mouse/controller to keep it active. There is no way for us to keep it active unless you change your settings on PC. Unfortunately on Xbox One you cannot change the settings and the screen will dim if you don't touch the controller periodically.
ZITAPIS Jul 5, 2016 @ 4:56pm 
i have the same problem
Vakulum Nov 27, 2016 @ 8:26am 
My taskbar is set to dissapear when not used. But I have the same problem. When coming close to it with teh coursor it just comes up .....
(508) 507-2209 Jan 22, 2017 @ 12:19pm 
type in -fullscreen in your launch options when you right click on rust
< >
Showing 1-14 of 14 comments
Per page: 15 30 50