Tabletop Simulator

Tabletop Simulator

View Stats:
This topic has been locked
Kimiko Apr 18, 2014 @ 5:25pm
Having Issues?
To ensure that you get the best possible support, please post all technical support and other issues on our Official Forums[www.berserk-games.com].

This list is here to help with generic issues. If nothing here helps you, then please post on our official forums as listed above. Thanks!

The first steps for troubleshooting any problems:
UI Not Working in Main Menu

Mods/Textures are not loading
  • Go into programs and features and uninstall Microsoft Visual C++ 2012 Redistributable Package (x86)
  • Then RE-install this: https://www.microsoft.com/en-us/download/details.aspx?id=30679

  • If you're getting the Custom Model popups, then there is nothing wrong on your end. It just means the site the images are hosted on are down or removed. You need to post on the Workshop page and let the modder know the issue so they can update the mod.

Graphical Issues
If your game (including interface) is blurry:
  • Open your graphics card properties and make sure your graphical settings are on quality and nothing lower.

Connection Issues
If you are getting the "can't connect to Steam" message:Can't load server browser list:
  • Check to make sure you don't have any firewall or anti-virus blocking the game. Check for hidden apps as well.
  • Restart your router and/or update the settings in your router so it's not blocking access.
  • Check to see if you have Networx[www.softperfect.com] installed. Exit the app while TTS is running to see if the browser list fills up.
  • Check for any other programs that are blocking the browser from loading. Disable one program at a time and restart until you find the culprit.

WWW Errors
If you get the message "Improper URL" or "Could not resolve host":
  • Check to make sure you don't have any firewall or anti-virus blocking the game.
If you get the message "WWW Error; could not open file":
  • Disable 'Mod Caching' in settings, for a temporary work around.
If you get WWW errors like "Transfer closed with ______ bytes remaining"
and "<url> malformed":

Workshop/Mod Issues
Mod is not uploading to Workshop:
  • Save your mod, then restart the game and try again.
Getting black texture bug when loading mods:
  • Try playing on a higher video setting in the launcher. Or making sure your images are using power of 2 sizes (128, 256, 512, 1024, 2048, 4096).
When uploading my mod in game, I get an ID number that is longer than 9 digits and my mod is not showing up on the Workshop!
  • Did you get TTS as a gift and it's the only game you have? In this case, we have found that Steam restricts your account from doing certain things (including uploading to the Workshop) until you have purchased a game. You may also need to wait awhile for it to refresh.

Controller Issues
Mouse is spinning round and round:
  • Check to make sure your controller/joystick/etc is not plugged into your computer.
  • Uncheck the controller box in the configuration/controls menu.
  • Try disabling "HID - compliant game controller" in device manager.

Other Issues
Black background with the lighting being too dark:
  • Try resizing the game window, swapping between fullscreen and windowed mode or vice versa.

Crash on start up mentioning resolution:
  • Set the launch options of the game to -screen-width 800 -screen-height 600. This can be set in Steam properties for the game.

Tablet is not playing videos:
Game freezes after a certain amount of time:
  • Check if you have EVGA OSD installed.
  • Update your EVGA drivers.
  • Turn it on or off to test out the freezing.
Last edited by Kimiko; Mar 22, 2016 @ 11:18am
< >
Showing 1-15 of 256 comments
Kail Aug 12, 2014 @ 11:06pm 
I have a problem or bug the game will freeze at the loading screen my computer has the specs to run it even though i am using windows XP any help would be appreciated
Knil  [developer] Aug 16, 2014 @ 10:04pm 
Added

Black background with the lighting being too dark:
  • Try resizing the game window, swapping between fullscreen and window mode or vice versa.

and cleaned up the list and added bunch of links.
Last edited by Knil; Aug 16, 2014 @ 10:14pm
Sheikh Walker Aug 17, 2014 @ 6:19am 
I had the same issue, i gave up for a while, then i had some issue with my laptop so i factory reset it, now it works fine, well to the best this pile of junk will run it.
Slaanesh177 Aug 23, 2014 @ 4:30pm 
I get the can't connect to steam message, even after trying the steps here. I think its since the 2.5 update because thats the only thing that changed from last time I played.
Knil  [developer] Aug 23, 2014 @ 6:38pm 
Try verifying integrity of the game.
Drem Aug 29, 2014 @ 8:47pm 
Server list does not populate.Can join friends game through steam, but can not see servers on list even though 2 others can verify servers are available.
"that guy" Aug 30, 2014 @ 2:28am 
when i load card games with lotsa cards, the game freezes in mid loading time and thenit freezes. very annoying. this happens to star fluxx, pokemon card game, and sometimes other games with large amounts of cards. lowering the graphics does nothing, and disabling voice chat does nothing. googling does nothing since i cant find anyone with the same problems. people who are working on this game are on vacation, so here i am. oh and the cpu goes up quite a bit when the game freezes.

system specs:

Machine: macbook pro
Processor: 2.3GHz Intel Core i7
Memory: 8 GB 1600 MHz DDR3
graphics: Intel HD Graphics 4000+NVIDIA GeForce GT 650M
operating system: Mac OS X
version: OS X 10.9.4 (13E28)
Wrothmonk Sep 12, 2014 @ 7:13pm 
I'm getting the cannot connect to steam error, I've tried both restarting steam, tabletop, and reinstalling tabletop itself. Still wont work.

Now I've also tried restarting my entire computer, still no luck.

EDIT: Also I am on a mac so the .exe files wont work for me.
Last edited by Wrothmonk; Sep 13, 2014 @ 10:38am
Baby Trapper Sep 12, 2014 @ 7:49pm 
My workshop doesn't work at all!
I've tried to verify my game cache.
I've unsubscribed and resubscribed to the mods 10 times.
I've also tried to delete the workshop folder and redownload it multiple times, but nothing seems to be working.
Knil  [developer] Sep 12, 2014 @ 8:07pm 
What OS are you on? Also what chat messages are you getting on start up.
ReaperP13 Sep 12, 2014 @ 8:45pm 
I have a mac and I am getting the "cannot connect to steam, please restart steam" message, how do i fix it since i cant use the .exe files that are linked to in the original post?
Linebeck Sep 17, 2014 @ 2:13pm 
I need some help here please. Whenever I've started the game up, I get the message "Failed to connect to the master server: ConnectionFailed", and I am unable to connect to any of my friend's games. I've tried verifing the game cache, restarting steam, even restarting my computer, made sure my fiewall and antivirus aren't blocking it, but nothing's worked. What should I do? I should also mention that when I look at the server list nothing comes up.
Last edited by Linebeck; Sep 17, 2014 @ 2:48pm
AbolishedShadow Oct 6, 2014 @ 1:09pm 
Im having problems with the keybindings. I accidentally overieded the middle mouse toggle zoom key with exc and im unable to return it to middle mouse, i can bind it to other keys, but i cant add middle mouse as a key. Ive tried to reset the key bindings by unistalling it from my computer but when i redownload they are still the same. I really like the middle mouse as my zoom and i cant reset it.
Knil  [developer] Nov 2, 2014 @ 6:48pm 
@AbolishedShadow
You can reset all your settings in the setting menu ingame, this will also reset keybinds.

Added

Getting black texture bug when loading mods:
Try playing on a higher video setting in the launcher. Or making sure your images are using power of 2 sizes (128, 256, 512, 1024, 2048, 4096, 8192).
Last edited by Knil; Nov 2, 2014 @ 6:50pm
Gamyr Dec 4, 2014 @ 1:42am 
I port forwarded 11155 on both TCP and UDP, and it still tells me to try port forwarding. Any help would be useful. And my firewall is set up correctly.
< >
Showing 1-15 of 256 comments
Per page: 15 30 50

Date Posted: Apr 18, 2014 @ 5:25pm
Posts: 256