Long Live The Queen

Long Live The Queen

View Stats:
"Loadlibrary failed with error 999: Error performing inpage operation"
"Loadlibrary failed with error 999: Error performing inpage operation"

I get this with this game and UFO Aftermath as soon as I try to launch it. I've updated video card drivers, I've installed C++ redists, ran as admin and checked cache. I have no idea what is causing this and all I find online are people saying they have this problem and they never seem to find a solution.

I have an 8 core AMD 3.52 ghz, a Radion HD 6800, 16 gigs of ram, so my hardware should have no issues playing this game. Any idea how to get this too work?

Since this is effecting more than one game, I'm assuming it has to be something outside of the game... But why only these two games and why no info on the error?
Last edited by SuckerFreeGames; Jun 13, 2015 @ 2:07am
< >
Showing 1-3 of 3 comments
Hanako Jun 13, 2015 @ 4:37am 
Huh. Not an error message I'm familiar with, so I'm afraid I have no idea what's causing it either. I'll ask around and see if I can find anyone else with a clue.
Spiky Caterpillar Jun 13, 2015 @ 6:40am 
I've never encountered this error personally, but MS support suggests that it occurs when a disc error happens while reading a file (see https://support.microsoft.com/en-us/kb/141117 )

This may indicate that your drive itself is dying; I see some reports that filesystem corruption can also cause inpage operations to fail.

If it's a disc or filesystem error, it should show up if you try to copy LLtQ or UFO Aftermath to another drive. There's also a chance a disc error would be under one of Steam's files, a driver that most of your games don't use, or the save directory (%APPDATA%\RenPy\LongLiveTheQueen\ )

If it's just filesystem corruption, you should be able to fix it using chkdsk if I recall correctly.
SuckerFreeGames Jun 13, 2015 @ 3:56pm 
I fixed it! I had to completely ATI Catalyst via
http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html

Uninstall did not work and would cause the driver to crash upon installation / update. So after the app uninstalled catalyst and the ati drivers I reinstalled and now it all works. Figured it was on my side and not the game :) Looking forward to playing it now :D
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Jun 13, 2015 @ 2:05am
Posts: 3