Game of Thrones

Game of Thrones

Ver estadísticas:
KneeKappa 4 SEP 2012 a las 16:54
Graphical Issues?
I'm seeing graphic glitches/issues before even starting the game. First it was going into Options and trying to mess with the graphics/video. No text showed up at all, same with the Audio section. I figured I would just have it auto-detect my hardware and play. So I start the game and during the character creation screen (I'm assuming that's what it is) there is no text and a moving character with trails of his body staying on the background.

I have a NVIDIA GTX 560m and 8gb of ram. Pretty much everything stock with a ASUS G74 Laptop
< >
Mostrando 1-15 de 19 comentarios
dbVIII 4 SEP 2012 a las 21:32 
i have the same problem!
Warzer 5 SEP 2012 a las 1:07 
ugh! i want to play xD
keithmartens 5 SEP 2012 a las 5:07 
did you just buy it in the bundle? I did and have the same problem
KneeKappa 5 SEP 2012 a las 18:10 
Yeah I bought it in the bundle. I've been trying to troubleshoot this since yesterday, no luck so far. I'd hate to contact Steam about this and ask for a refund, I don't even care if the game is good or not. I just want to play. I just can't get past this glitch, I just see the character swaying back and forth and nothing to click on.
keithmartens 5 SEP 2012 a las 19:45 
There was an earlier problem with a Steam release before (I can't remember which game it was) but the build put on Steam was different than the one release on CD and elsewhere. They put the proper build up and the new download worked fine.
KneeKappa 5 SEP 2012 a las 21:02 
Yeah I actually found a posting about a customer with the SAME EXACT issues. He bought his digital copy from Gamefly, apparently they contacted him and told him they uploaded a bad copy of the game to their website. So fingers crossed that this is the issue, I contacted steam about it aswell, I'll keep everyone updated with a response.
Russell Westbrook 6 SEP 2012 a las 21:00 
im sure its ur graphic cards because i am not havin that problem
shaver 6 SEP 2012 a las 21:09 
I have the same problem KneeKappa is having. I reported it to Steam, they sent me mail with pages and pages of "do this, do that, go here, go there, etc". I did all that and still have the exact same problem. I don't need all that aggravation to run a game. I bought that game to have fun, not all these headaches. My system:

Win 7 x64 Ultimate, 16gb ram, Nvidia 560 Ti with 4gb video ram.

I can run Skyrim/Dawnguard wide open and it has crashed only 2 times in 700+ hours of play lol.
KneeKappa 6 SEP 2012 a las 21:34 
It's not my graphics card, I have a nvidia geforce GTX 560m 2gb video ram, i7 quadcore processor with 8gb of ram. I can run Dues Ex Human Revolution and Battlefield 3 at max graphics...hell any current gen game I can run at max graphics. It has to do with the game itself. I still haven't received any word yet from Steam, hopefully this problem will be resolved soon.
Steel Beale 7 SEP 2012 a las 5:04 
I also have this problem, hopefully there is a solution soon!
keithmartens 7 SEP 2012 a las 9:11 
Thanks that worked for me
shaver 7 SEP 2012 a las 10:26 
Thank you Zwentibold, it worked for me too. KneeKappa:

1. Please open the NVIDIA Control Panel then click Manage 3D settings under 3D settings.
2. From the Global Settings tab, please set the Anisotropic filtering and the Antialiasing - Mode to Application controlled.
3. Set the Vertical sync to Use the 3D application setting.
4. Click Apply button and close the NVIDIA Control Panel then run the game.

It was as simple as that. Shame on Steam Support for sending me all those bs instructions!
KneeKappa 8 SEP 2012 a las 10:22 
That worked! Thanks to everyone who helped with this thread, good luck and enjoy the game!
Rammur 13 SEP 2012 a las 21:59 
set your card to a balanced setting instead of the high setting typically its the cards aa even try and change that to apllication managed.
< >
Mostrando 1-15 de 19 comentarios
Por página: 15 30 50

Publicado el: 4 SEP 2012 a las 16:54
Mensajes: 19