GROUND BRANCH

GROUND BRANCH

GROUND BRANCH > Technical Support > Topic Details
 This topic has been pinned, so it's probably important
KrisRedbeard  [developer] Jul 23, 2019 @ 11:44pm
Unreal Engine is exiting due to D3D device being lost.
aka GPUCrash - exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

This an issue common among several Unreal Engine 4 based games.
For possible workarounds, check out the newest version of the official UE4 bug report:
https://issues.unrealengine.com/issue/UE-51650
< >
Showing 1-8 of 8 comments
KrisRedbeard  [developer] Jul 23, 2019 @ 11:55pm 
Fix from Ed Burgess (Epic Staff):[answers.unrealengine.com]
Method 1 (manually):
  • Go to the this link: https://msdn.microsoft.com/en-us/library/windows/hardware/ff569918(v=vs.85).aspx
  • There you will find a section called TdrDelay it gives you all the information you need to create a registry key that will change the delay time
  • To open your registry open your start menu and type "run" once the window is open type "regedit" and hit OK
  • Now you should have Registry Editor open this is where you will use the info at the website I just linked.
  • First navigate the key path HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\GraphicsDrivers
  • Right click on GraphicsDrivers and go to new> DWORD (32 bit) value
  • You will see a new key appear make sure to name it "TdrDelay"
  • Right click it and select "modify"
  • Under Value data enter 10 (this is the number of seconds to delay) make sure you have Decimal selected as the base
  • Hit okay and restart your system

Method 2:
KrisRedbeard  [developer] Jul 24, 2019 @ 12:00am 
Fix from suta01:[answers.unrealengine.com]
  1. I went to https://www.wagnardsoft.com/ and downloaded DDU v17.0.8.4
    • Install the software
    • Reboot into safe mode
    • Run software and let it do its thing
    • Reboot once its done
  2. Re-Downloaded Nvidia Latest drivers (not autodetect). Installed using "Express" option
  3. Disable real time thumbnails".
    Here is the guide: https://www.windowscentral.com/how-disable-taskbar-thumbnail-preview-windows-10
  4. Go to Control Panel --> System --> Advanced System Settings. On the "Visual Effects" tab I selected "Adjust for best performance"
  5. Ensured desktop scaling (DPI) within windows was at 100% (not 125%, 150%).

I rebooted and was able finish the entire game in Fullscreen with no crashes.
Hope this helps anyone else with these frustrating crashes!
KrisRedbeard  [developer] Jul 24, 2019 @ 12:02am 
From BLQQD1:[forums.unrealengine.com]
Originally posted by NilsonLima:
Yup, I have mentioned to remove overclocking at the very beginning of the thread, but I guess underclocking can do the trick, but know that in this particular case the card has issues, otherwise underclocking wouldn't fix anything. I still think the issue is a combination of hardware and definitely getting the same card into another system and testing it, would give the hint we all need to understand whats going on, because if it works with original clock speed then the culprit would be the mobo.

Yea you did. What I tried was nividia's debug mode

"Beginning with driver version 355.82, Nvidia has added a new feature called "Debug Mode", which will downclock any factory overclocked graphics card to Nvidia reference clock speeds. This is a great feature to help determine problems with the card, or for games that are sensitive to overclocked video cards."

Strangely it didn't do anything for me. I don't know why that didn't work but underclocking slightly did
StürmWolf Oct 16, 2019 @ 7:17pm 
Anyway to fix this on amd cards?
Kagami Apr 26 @ 12:57pm 
For me this error occurred after enabling G-Sync for fullscreen and windowed screen mode in the NVIDIA configuration application. Setting it back to the default G-Sync for full screen only, the error disappeared.
Bibi May 5 @ 12:51pm 
Originally posted by Kagami:
For me this error occurred after enabling G-Sync for fullscreen and windowed screen mode in the NVIDIA configuration application. Setting it back to the default G-Sync for full screen only, the error disappeared.

Thank you! worked for me :)
my friend and I just got the primal fear mod along with the hope mod. and I've had numerous Fatal Error screens while I'm in-game or times when the game just up and closes. does anyone know how to fix this?
So i fixed mine the other day. This happened while Star Wars Jedi Fallen Order on Origin. It was my voltage settings being too high. I dialed it down in MSI Afterburner and it works fine now.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

GROUND BRANCH > Technical Support > Topic Details