Wiremod
Mikeatron Apr 6 @ 7:45pm
Advanced Wire Tool bug
When i hover over a wireable entity/prop the scrollable hud does not apear help!!!!!
Showing 1-5 of 5 comments
< >
Abigail Buccaneer  [developer] Apr 7 @ 1:46am 
What other addons are you using?
Mikeatron Apr 7 @ 4:25am 
im going to try and uninstall all other addons
Madara May 27 @ 9:27am 
If you're still having this issue, I found a solution (after hours of web searching), and it has nothing to do with addon incompatibility: hold c and go to drawing>draw toolgun help.
numerok Jul 4 @ 9:52am 
Originally posted by Abigail Buccaneer:
What other addons are you using?
I use clear garry's mod(i am reinstal thim, and deleted all addons exept wire mod), and I have this problem... I tried install mod from site(i deleted workshop version), but it still bugged.
I have win 8.1 x64
4 months ago it's worked(my last play 4 months ago)
P.S. in debugger tool hud is shows, but it's not what I need... :c
P.P.S Sorry for my bad English.
SOLVED! I just set compatibility with win 7!
Last edited by numerok; Jul 4 @ 10:17am
Anticept  [developer] Jul 4 @ 9:03pm 
... wat.

Thanks for the information. I really have to step back and do this because I wouldn't even know where to begin to solve this bug.
Last edited by Anticept; Jul 4 @ 9:04pm
Showing 1-5 of 5 comments
< >
Per page: 15 30 50