Gordon Freeman fixed
DPotatoman◤  [developer] Aug 22, 2013 @ 12:35am
Missing eye textures.
This happens because model uses parallax shader which is available in DirectX 9 or higher. In order to fix that you need to upgrade your PC with newer videocard.

If you are sure that your videocard supports DX9 try typing mat_dxlevel 95 in your game console.
Last edited by DPotatoman◤; Aug 23, 2013 @ 3:19am
Showing 1-7 of 7 comments
< >
Guyguyguy Oct 15, 2013 @ 11:36am 
are you sure, i'm having some problems with my laptop like for example the physgun's color thing is smudged and the water in gm_construct is white if i changed it
Pablotarus ( ͡° ͜ʖ ͡°) Nov 13, 2013 @ 11:36am 
but if i put it on dx level 95 mine will minimize
Hidden Dec 16, 2013 @ 12:30am 
yeah i have DX 11 and its still purple and blach checkerboard for eyes :|
BiteTheBlade Dec 30, 2014 @ 1:41pm 
I had the eye textures but one day the textures turned black and purple and i didn't alter my graphics settings
Last edited by BiteTheBlade; Dec 30, 2014 @ 1:41pm
Kiko Jan 27 @ 10:54am 
Try Getting CSS or something I dont know :D
ALEX_BAKER Mar 28 @ 2:46am 
play gmod to see it ok guys
tobycat7 13 hours ago 
guys sorry but you just need a good graphics card get a new one if you have too
Showing 1-7 of 7 comments
< >
Per page: 15 30 50