The Dark Brotherhood Resurrection: Part 1
dragonsobsession Aug 6, 2013 @ 4:03pm
Stupid Grimoire
i can't find the grimoire anywhere. It didn't give me an arrow pointing to it so i looked up every hagraven spawn in the game and killed them all but the grimoire was nowhere to be found. Any idea how i should proceed? is there a console command that i can use to get it?
Showing 1-13 of 13 comments
< >
FierBlaze1752 Aug 9, 2013 @ 3:49pm 
im having the same problem. if anyone(preferably the developer) to could shed light on this it would be apreciated
RustyStonewallis Aug 21, 2013 @ 8:52pm 
I have the same issue. I have tried finding the RefID for either the Daedric Grimoire (to obtain it via console) or for the quest itself so that I could move the quest along. Can't find either anywhere. I would really appreciate the developer fixing this issue, because I really enjoyed Stabby's quests, so I really want to play through Averna's. thank you for your time.
Jediborg2  [developer] Aug 23, 2013 @ 3:57pm 
Oh I would LOVE to fix this issue. I just have no idea what is causing it. This is a Radiant-AI quest, it's supposed to pick a dungeon with hagravens in it, put the daedric grimoire there, and then point you too it. Since two people have repro'ed this bug, there must be something i common between your save games:

1) Have you killed every hagraven in the world?
2) Have you finished every dungeon in the game?
3) What level/race is your character?
4) what happens if you type in the console 'GetStage BDBQA1' without the quotes?

Answering these questions will help me fix the issue. Thanks
Last edited by Jediborg2; Aug 23, 2013 @ 3:58pm
RustyStonewallis Aug 23, 2013 @ 4:38pm 
I had not killed any hag ravens whatsoever at the time and definitely hadn't cleared every dungeon. I was playing a Khajiit at either level 81 or 116. I will get back to you on the console command. Thanks for looking into this Jediborg. Really do appreciate you putting time in to continue improving this mod.
RustyStonewallis Aug 23, 2013 @ 5:49pm 
I hate that it autocorrected hagravens to hag ravens. It bugs me. Anyways, when I typed in the GetStage command, it read "GetStage >> 20.00" hope this helps
dragonsobsession Aug 24, 2013 @ 10:14pm 
I hadn't killed any hagravens either. i was a lvl 18ish Sky Children. I will try the console command
dragonsobsession Sep 7, 2013 @ 11:50pm 
i got same responce
markmorley267 Nov 9, 2013 @ 7:31am 
Can someone please tell me where to get the grimoire from
dragonsobsession Nov 16, 2013 @ 11:12pm 
it is suposed to be a random spawn in a hagraven den
ET The Alien 99 Jan 4 @ 10:47am 
i had the same issue and got past it by using console commands, "setobjectivecompleted bdbqa1 20 1" then "setstage bdbqa1 30" hope this helps!
Last edited by ET The Alien 99; Jan 4 @ 10:57am
ET The Alien 99 Jan 4 @ 10:48am 
then talk to her and you can give her the book
Gengar Jan 14 @ 5:20am 
^ ET the Alien 99, Thank you so much! it worked :)
Kurumi Jun 23 @ 3:52pm 
Just in general for people who own the Dragonborn extension and are searching the quest marker for the grimoire.. if you don't see a marker on the Skyrim map, then check the Solstheim map (during my last play-through the grimoire was in the "Altar of Thrond" cave for example).
Showing 1-13 of 13 comments
< >
Per page: 15 30 50