The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

[German] House Map Markers by Smakit
< >
DragonMaster Apr 1, 2014 @ 3:32am 
Smakit I use this in English off Nexus and use NMM and BOSS for getting my mods and sorting them. Can I make a suggestion for you and get you to ckeck out:

It's called Test5edit which modders use on their mods before they upload them to the net. Not sure of the whole concept of modding. But if you PM me I'll give you a little insight on the what I've learned through BOSS.
derMori May 4, 2012 @ 8:15am 
There is a mistake
"Gut Goldspitze" is called "gut Stolzspitze" -> SMK_SolitudeHouse_MM
Smakit  [author] Feb 15, 2012 @ 8:58am 
Glad to hear it!
SyM Feb 15, 2012 @ 2:43am 
thx man it works fine
+1 Feb 11, 2012 @ 1:59am 
Good work :)
Smakit  [author] Feb 10, 2012 @ 7:16am 
Ok, Acceleratio and I seemed to get it working fine after he removed his other mods. I believe it was another that forced the name change of the doors. Had others in Spanish and French version with the same issue, but after disabling all mods but mine, it seemed fine.

Not 100% sure if it is some very strange conflict or just another popular mod that causes this issue. Regardless, this mod works fine alone. With others, I cannot say with certainty. I tried downloading the French language and using the various mods myself and never had doors change names, so.
Acceleratio Feb 9, 2012 @ 3:21pm 
Ok I tried to find out more about this and:
"Belethors general goods" and "Warmaidens" are both affected by this... As far as i can tell no other buildings in Whiterun are... not even the one behing Breezehome ("Olafs house" ?)
I cant really tell about the other houses in Solitude Windhelm etc. because i lost my old saves and had to create a new game from scratch
But i will try to keep you updated as i progress.

If there is any other way I can help you please let me know... i really appreciate how much effort you put into this

.... shame Bethesda themselfs are not that good at polishing their own game like you do for this mod.

Smakit  [author] Feb 9, 2012 @ 2:40pm 
Also, when uploading, I made sure not to package any additional files. If that is the trouble, I will have to look into options. Either find some way to ONLY upload the markers (which I had wrongfully assumed it would do, as that is the only change I made) or possibly change my language settings and try to redo each language in their own native one.

Unfortunatley, from what I hear, that requires a reinstallation. Which would require SEVERAL reinstalls for all the languages. But, if that turns out to be the only way, I may have to suck it up and give it a go. Thanks for the update, and sorry for all the issues caused. Hopefully I can iron them out soon.
Smakit  [author] Feb 9, 2012 @ 2:40pm 
Interesting... if that is the case it might be a bit more problematic than I thought. It could be that the game simply grabs up the entire cell you are working in (that is the square segment the game is cut up into) and uploads the entire thing.

I made sure not to go into any interior cells and made no other changes, so that might be the issue. Are all the buildings nearby the house? And are they also the same around every other marker?

Acceleratio Feb 9, 2012 @ 2:31pm 
Well there is still one small problem. On the worldmap the names are right and fine, but still when u "face" the building its back to english for some reason.... to make this even more confusing some other buildings have changed to english aswell like a shop in Whiterun even when they are not affected by the mod at all o.O

Maybe the mod replace some data?
Sorry if for the explanation sounds a little clumsy. If you like i can also send some screenshots.
And thank you very much for the effort you put into this!!!
Smakit  [author] Feb 9, 2012 @ 1:34pm 
Not a problem. Let me know if you run into any problems.
Acceleratio Feb 9, 2012 @ 12:45pm 
and thank you so much for doing this :)
Smakit  [author] Feb 9, 2012 @ 12:32pm 
Thanks to Acceleratio and Mewnicorn for the German equivalent names of the houses!