Dovahkiin Retreat
141 Comments
< >
DragonMaster Mar 17 @ 6:06pm 
Yes but what happened to the Dovakiin Hideout? It no longer exists
aurda1213 Jan 11 @ 8:55am 
if i dounload dovakiin hideout on nexus and dovakiin retreat on steam, will it still work together?
jjb-54 Jun 21, 2013 @ 10:06am 
I am looking at new homes and I saw this and liked the simple concept of this - but I'm seeing way too many "Bug Reports" and the Creator seems to be M.I.A.

So I am not going to touch this one - when there is zero response for over a year.

I understand that with the economy and all "things happen" - but at least a "heads up" so the subscriber knows this is:

1. On hold - no further updates until Xx/xx/xxxx
2. I am not going to support this anymore.
3. All the above?

Khali Apr 3, 2013 @ 10:51pm 
The crafting area is rather buggy. Tools floating in the air or not there at all. I also have two trap doors behind the house. One works like is should and the other does nothing at all.
Wheezin Warrior Mar 2, 2013 @ 12:51pm 
Wow thank you for this mod, it is very well done, and the location is wonderful. I'm currently on the porch while I type this! I tried looking at your site fusrohmods but nothing comes up. So if ya have the time, please add my name in the book of supporters... "Itchybum" thank you! Thums up, favorited, and followed!
dead_sniper11 Feb 14, 2013 @ 1:41pm 
i need help i cant find it
Zauber Paracelsus Oct 22, 2012 @ 5:51am 
It says "all crafting tools", but where are the enchanting and alchemy tables?
Monk29 Oct 8, 2012 @ 4:33pm 
Having a bit of a problem. No exterior crafting area appears. Everything else seems to be working fine. Any ideas?
FoltzWagon82 Sep 14, 2012 @ 4:02pm 
I DO like the idea alot! BUT we need an update. I subbed but seen many, many glitches. Like missing items after I stored them in one of the outside chest, black smith area floats above the ground, and the foundation isn't very well constructed.
MZW MaxiZWolfie Sep 9, 2012 @ 4:23am 
Can't find it
Saitech Aug 13, 2012 @ 5:29am 
All in all a really nice house, still a few minor issues with followers - they seem to really hate that bridge, also as Virtalex said the alchemy and enchanting tables are missing. I'm also having some issues with the horse, if you take it out into Skyrim it will randomly vanish and teleport back to your last fast travel location or something. This only happens with the horse that comes with the mod not one you buy normally. It's just a bit annoying to get off your horse to mine or loot something and have it vanish.
LinkyTwinkie™ Jun 21, 2012 @ 8:18am 
Were's it at?
Offline due to GTA Online Jun 3, 2012 @ 6:12pm 
i cant get my wife in the retreat for some strange reason (with spouses can live anywhere mod)
Virtalex May 30, 2012 @ 8:32pm 
@~[MAD]~cz Chow. You'd have to install this mod from SkyrimNexus for crafting area to appear. For some reason alchemy and enchanting tables are missing in Workshop version.
ctOS | [CA] Poot May 28, 2012 @ 6:45pm 
Looks like a good mod, but last time I installed a Skyrim mod, which was the Playable Instruments mod, my computer crashed, and when I logged in, everything on my desktop and all my programs anywhere had the .lnk extension, and had a different icon picture. I hope someone makes some sort of step-by-step YouTube walk through for the installation for Windows 7, because I don't want the same thing to happen again. Once again, looks like an amazing mod that should be in the game! Kudos :p
mr. Chow May 19, 2012 @ 9:51am 
Guys I don t know why but that exterior crafting area didn t appear when I came here but other things are working well
Dragonborn Tom Apr 25, 2012 @ 4:38pm 
My follower will not follow me over the bridge.
Taytinabelle Apr 21, 2012 @ 2:55am 
It's a shame, cause I liked that little retreat, but I'm certain it's that mod - I spent ten minutes narrowing it down.
Taytinabelle Apr 21, 2012 @ 2:54am 
I don't know why, but your mod causes me to crash the instant it comes into sight, even at great distance.

Windows 7 64-bit, Bethesda's HighRes Texture Pack, RCRN Legacy, Static Mesh Improvement Mod.... I don't think any of my other mods could even possibly effect this.
NoLimet Apr 17, 2012 @ 12:33pm 
wonder when the next update comes
Chunkylad (SlipScott) Apr 16, 2012 @ 9:05am 
Feel as if there is a memory leak, every time I visit the retreat I notice around a 10% fps loss with each visit. Any other exterior location in the world after the visit will also have this reduced fps. FPS returns to normal at all locations once I restart the game.
Talenmare Apr 11, 2012 @ 9:29am 
As a follow up to the previous comment would it be possible to merge both mods (hideout and retreat), and if so change the retreat's smithy into a stable preferably compatible with the companion horse mod, if not, would it be possible to do 2 versions one with stable and trap door inside and the other as your have already created it. With both mods, the smithy is redundant. When I got the hideout, I thought it was over the top for my character level, but couldn't bring myself to unsub because it was so good (though it would be great if the female mannequins heads and bodies being a different colour could be sorted) now just love it. But maybe if you're able to merge the 2, so you get the retreat first and then the hideout when you reach a certain level, or buy the homes, but then, to begin with, I'd probably want the tables and the smithy with the retreat, I suppose the smithy could always be converted to a stable later. Who’d be a modder. Thanks again
Talenmare Apr 11, 2012 @ 9:24am 
Thank you for this, I wonder if it would be possible for companions/follows to enter the house and over the bridge. I have your hideout mod loaded as well, so not sure if there's a conflict with it.

For some reason the pond, and the enchanting and alchemy tables haven't showed up, as I have both mods I'm not worried about the tables, but would like the pond if possible. I initially thought the lack of the tables was due to the trap door location, but your screen shot shows the trap door. Looking at some of the comments below this might because I'm using steam, I don't know.

netromon Apr 9, 2012 @ 10:51pm 
jelleigh, I do use SOS. I had no idea it would conflict with mods such as this one. I am having no further problems with the hideout but the retreat seems to be causing issues still. Which is okay because I use the hideout more anywat. I have tried the retreat from both the Nexus and the Workshop. I may run one PC with one setup and one with another trying to troubleshoot exactly what is going down. At least he hideout is working for me now with no CTD's.
Jela'n Apr 8, 2012 @ 11:59pm 
@netromon.Forgot to add that I had to remove the Sounds of Skyrim the wilds
and the dungeons due to conflicts..Are you using those mods at all? (no idea why
they would both conflict with the Hideout and the Retreat though)
Jela'n Apr 8, 2012 @ 11:44pm 
@netromon..Shame you still have problems..but before you give up on this mod and
the Hideout completely maybe try downloading it from Nexus.The Steam workshop
sometimes causes problems with downloading mods, whereas the Nexus version may
work fine..Good luck.
alenha Apr 8, 2012 @ 9:09am 
No path atall for the follower ....5/10

I mean no navmesh.
alenha Apr 8, 2012 @ 8:55am 
Is it for the follower too?
Any ways I will try.
Thank you to share:-)
netromon Apr 7, 2012 @ 3:03pm 
I love this mod. The house is humble and in a very beautiful location. Unfortunately I had to deactivate it recently. I went through all my mods indivudually and this is the only one that upon removal fixed my problem. Since the new 1.5 patches this mod seems to be associated with missing meshes in cells all over skyrim. At least for me anyway. They are all static meshes inside of dungeons Geirmunds Hall was one, experienced the same thing when retriving the Horn of Jorgen Windcaller and in the cave at the end of escaping from Helgen. I tried in brand new games and older saves and the problem existed until I deactivated this mod. No others seemed to effect the results. I still believe it might be in conflict with one of my other mods but I can not figure out which one. Has anyone esle had this problem and possibly solved it. Moving this mod to the end of the load order does not help.
[TCP]Gin12340 Apr 5, 2012 @ 7:38am 
this is the best house mod because all of the other mods don't have safe storage and other they keep updating the mod and my items keep disapearing
Asoraso Apr 4, 2012 @ 12:51pm 
where is the house ?
Jinack Wolfkin Mar 28, 2012 @ 11:24am 
I have collected almost all of the books in Skyrim and stored them at the retreat. I just came back and found all but 20 gone. Is it possible to fix this or did I waste all that time collecting the books?
SkyGrim Mar 23, 2012 @ 9:06pm 
that is a 1.5 bug, it's happening on all house mods that modify exterior meshes
Finding Flea-mo Mar 22, 2012 @ 8:20am 
i duno after the last update everytime i exit the hideout the game crashed..
Virtalex Mar 19, 2012 @ 4:03pm 
Strange, workshop version of the mod has no ench/alch table and no pond. Had to unsub and install it from Skyrim Nexus, now it's perfect and is actually excellent little mod. Don't know why they differ, tested it running beta 1.5 patch.
cfurlin Mar 17, 2012 @ 3:05pm 
I'll rate it with ench/alch tables show up. Until then, it's worthless to me.
Timo_weel Mar 17, 2012 @ 2:57am 
a hired thug is stuck oudsite i house ... thats sounds wierd :/
AXL.BullsEye Mar 16, 2012 @ 9:29am 
whats the location of this hideout?
Legion30557 Mar 9, 2012 @ 4:34pm 
awsome mods man both with the hideout and the retreat just what i wanted and need and was looking for .
only small glich thats come up for me so far is the banners to the other houses
other wise awsome
ceasarromane Mar 5, 2012 @ 9:15pm 
installed the retreat and the compact hideout but the door wont let me into the hideout...it just reads "open door" then "close door"...i would love to use the hideout it looks great...
Genoism Mar 1, 2012 @ 8:51am 
The horse that you've included with the retreat is buggy. It doesn't let you mount from the left side, and when you dismount, your character gets stuck for a few moments in a "mounted" position, and there's no dismount animation...the horse pretty much just walks out from underneath your butt. I'd say just remove the buggy horse you added, and just make a stable for the horses that you might have already bought in game....that'd be much more useful, and it also won't take away the fun of earning septims to buy your horses. I don't need a free (buggy) horse.

The random creature spawn point nearby adds a little bit of fun, imo....makes the cabin have more of a realistic "cabin in the wilds" sort of feel, if you know what I mean.

I like this mod overall (aside from the afore-mentioned, buggy horse, lol) keep up the great work!
SirTobin Feb 29, 2012 @ 9:11am 
love this mod
Arsonance Feb 26, 2012 @ 11:49am 
would there be chance for my items to disappear if i use the workshop version?
Spielix Feb 26, 2012 @ 8:35am 
i found the door to the hideout, but the alchemistic table from the third picture isn't there
Replicator Fifth Feb 24, 2012 @ 10:47am 
so you have abandoned hillside? oh well was going to move to another house anyway. this one is nice ^_^ ty for another amazing mod
Ambelie Feb 24, 2012 @ 10:24am 
The trap door for the hideout is behind the house close to the river.
RedComet Feb 22, 2012 @ 7:07pm 
I have some bandits that spawn in a clump of nearby trees. it's annoying.
Synonymous Toolbag Feb 22, 2012 @ 5:59pm 
I cant find the door either. Found it fine without Retreat, but can no longer see it. Love the hideout!
fafler Feb 22, 2012 @ 12:59pm 
I already have the Hideout and it's working great, but i can't find the door between them anywhere in either house. Misconfiguration? Bug? Both mods are installed through steam workshop.
tock333 Feb 22, 2012 @ 12:07am 
I love the house, though I do not really use it as I spend most of my time in the hideout... However I have noticed that followers tend to get stuck up there. Has anyone else had probs with the nav mesh?