The Elder Scrolls V: Skyrim

Continuous Wood Chopping
58 Comments
< >
Cortanis Jul 15 @ 12:07pm 
not working for me ether.
Stupendous Man [WDZ] May 15 @ 10:44am 
It works everywhere except in Raven Rock in the Dragonborn DLC.
Samuel/Rhodi/Wyatt Mar 14 @ 5:11pm 
Is this literally infinite?
CowboyTwo1 Feb 19 @ 11:47am 
Actually, I started an entirely new character, and it's still not working in Whiterun.
CowboyTwo1 Jan 13 @ 1:00pm 
Any way to use the console to force the wood chopping block to recognize the mod sooner? It’s working in areas I hadn’t visited before installing the mod, but not working in Whiterun, which is where my character is currently based.
Miller283 Sep 15, 2014 @ 3:09pm 
Good
Timesplitter Jun 3, 2014 @ 10:33am 
Skyrim Ultimate RPG Experience: All Expansions thanks you for your mod/mods made that have been implemented into the collection. It does require all the Skyrim expansions, but is composed of all the most promising mods ever made for Steam. Make sure to check it out at http://steamcommunity.com/sharedfiles/filedetails/?id=106745968 and don't forget to rate it.
sikcelmic May 31, 2014 @ 9:23am 
Sorry mate, this is just not working for me. I have tried everything: waited 10 days, 39 days, 50 days, 100 days, inside, outside, in another town. Nothing makes it start. I have all dlc's installed at the moment.
Herom Jan 25, 2014 @ 4:47am 
Doesn't seem to work for me..

Would that be because of Dawnguard?
.:|c|u|:. (Old Fart) Crusty JR. Aug 8, 2013 @ 3:30pm 
Hey, I really like this mod, it is extreamly helpfull, espesially with the HearthFire DLC. I have used it for a while now. I bought Hearthfire the other day, and now this mod does not work, anywhere. I've tried uninstalling it and everything. Is there a compatibility problem with HearthFire and this mod?
erik.selander Jun 28, 2013 @ 4:18am 
In my previous comment I state the possibility of making large containers on the smithy, but that is if you have "Arod's Better Containers 1.40" subscribed, the best mod ever.
erik.selander Jun 27, 2013 @ 11:59pm 
Extremely natural development of Skyrim. Very helping. Tip: chop all the wood you like in Whiterun and go to the smithy. Do them large containers on "misk", and make yourself a skilled smith,, sell the containers to the Ladysmith there and make yourself rich. Much more realistic than killing drougs a whole day.
Azariah Schultz May 19, 2013 @ 6:59am 
@[PDB]Colonel Snickers™ - The lady that runs the Inn at Whiterun buys wood off you. Convenient location to since theres a chopping block just outside the Inn.
Colonel Snickers May 13, 2013 @ 6:13am 
i need someone that is not a "real" trader to sell my wood
Where is this guy?
Thanks for the help :D
killobeam Apr 20, 2013 @ 5:30pm 
Left my game on for a 3 day trip came back with about a million pieces of wood thanks man
ionastorm Feb 8, 2013 @ 5:11pm 
Did not work in my old game, but in new one it works perfectly! It`s enough for me, tnx!
*Xenolord Jan 24, 2013 @ 11:09pm 
Precisely what I wanted! Now to set my character to chop wood... a while I sleep.
A Random Cruelty Generator Dec 9, 2012 @ 6:26am 
Happy to see this mod, Time is Money, and I'll probably make twice as much in half the time now that I don't have to press E every ten seconds, helps a ton!
Zaladar Nov 7, 2012 @ 3:42am 
exactly what i was looking for..i hope it works the way it should.
obradenj Oct 18, 2012 @ 11:49pm 
best mod i have found you have my thanks
SuperChill Aug 26, 2012 @ 10:35am 
Works, but not in some places. Good job, none the less.
kerlyssa Aug 22, 2012 @ 10:34am 
Oh thank the gods. Thumbs up.
Saitech Aug 14, 2012 @ 10:41am 
Works just fine for me, I added this on a game that was started already so some blocks didn't work right away but I waited a good few days away from the area and when I returned everything worked as it should. This mod is very handy for me as i use the "Build your own house" mod and I need a lot of wood. Thanks.
Anslem Aug 1, 2012 @ 3:11am 
@snake You aren't following the instructions correctly.
King Baddabing Aug 1, 2012 @ 12:25am 
neat mod
Captain Mordecai Jul 30, 2012 @ 3:40pm 
no it only chops 3 block every click.
Cecil_Harvey Jul 28, 2012 @ 8:12pm 
@Stridin Pants
Glad I could help, it's very rare that I am able to do so :P
StridingPants  [author] Jul 28, 2012 @ 7:57pm 
Thats what it does.
Captain Mordecai Jul 28, 2012 @ 7:52pm 
its a cool mod but what i thought is that this mod meant continuiously non stop untill you press E.
StridingPants  [author] Jul 28, 2012 @ 7:11pm 
@Darion
Thank you for that. I'll look into it and see if I can find a fix. The mod in its self is very basic, so having a problem pop up seems strange.
Cecil_Harvey Jul 28, 2012 @ 4:24pm 
Aside from that, many thanks for this, it doesn't seem like it would hold a lot of weight against other, larger mods, but it is easily my favorite of the 31 mods I currently have, many thanks, and kudos! :)
Cecil_Harvey Jul 28, 2012 @ 4:18pm 
I've figured out the bug ... to an extent. If you have used a chopping block prior to installing this mod, that chopping block will never allow continuous chopping. I waited the 30 days, and used a Riverwood chopping block (that i had used prior to installing this mod), and it would only chop 3 times then quit. Then, I went to the Solitude Mill, and used the block there, and it chopped continuously. I then went BACK to the Riverwood block, and it would still only chop 3 times, then quit. So it would appear that this mod does not work with any chopping block that you have chopped wood on prior to installing it.

Just trying to point you in the right direction Stridin Pants, so you have an idea of what to look for, I personally have no modding experience, so this is all the help I'm able to give :(
StridingPants  [author] Jul 27, 2012 @ 6:33pm 
I'm not quite sure what to tell you, I would try reinstalling it. Make sure you're waiting atleast 30 days away from the area. And make sure the file in the data files is checked. Other than that there isn't anything I can think of.
Zdez Zaphareon Jul 27, 2012 @ 6:27pm 
yup
StridingPants  [author] Jul 27, 2012 @ 6:19pm 
Is the data file active?
Zdez Zaphareon Jul 27, 2012 @ 6:17pm 
yes i'm trying to use the one at riverwood and im at the general shop at riften
StridingPants  [author] Jul 27, 2012 @ 5:31pm 
Are you sure the file is active? If it is are you waiting somewhere that isnt where your chopping the wood?
Zdez Zaphareon Jul 27, 2012 @ 4:35pm 
ive waited 60 days and still it wont work ._.
Practical1 Jul 26, 2012 @ 12:37am 
A very tiny, but practical mod. Thank you for taking the time to make this, I'll hit like and favourite as soon as I finish typing this.

There is a small bug when I chop over 6 wood, but the game thinks I'm still chopping wood, so it forces me back to the wood chopping block to continue the repeating wood chopping animations after I press E to end the animations once the 6th block of wood has been chopped, but I can just exit the bugged animation by pressing E again, so it's not a problem, just thought I'd mention it.
High Fidelity Jul 24, 2012 @ 7:04pm 
thx for the mod^^
finaly i have a legit way to make money when needed instead of ^player.additem f x... might not sound like much, but i like to role play my characters rather than use the console (and there's not much roleplaying involved in doing quests for another city that is halfway accros the map just because you run out of things to do (quests) at the place you wish to stay)
Nomad Jul 24, 2012 @ 3:38pm 
You can also just press W,A,S, or D also to cancel out. Any move command, E, and maybe TAB too. ^^ Great mod though It always annoyed me that you had to reselect it because I wanted to afk chopping wood for hours on end lol and sell it all to Hod.
tiptoehappiness Jul 24, 2012 @ 11:43am 
Thank you, this was very much needed!
StridingPants  [author] Jul 24, 2012 @ 10:39am 
Pressing the action button "E" on a PC, cancels it. I think tab does aswell.
BrassAsteria Jul 24, 2012 @ 10:36am 
How would you stop chopping wood then?
StridingPants  [author] Jul 24, 2012 @ 9:54am 
You shouldn't have to start a new game, just go to a different area and wait atleast 10 days, if that doesn't work wait 30 after that. It says this in the description aswell.
BigC Jul 24, 2012 @ 7:56am 
It Is Not Working For Me Do I Have To Start A New Game?
ThrashKick Jul 23, 2012 @ 7:27pm 
@author
you didn't laugh at my joke. :(
Dolphin Lord Jul 23, 2012 @ 6:49pm 
FINALLY! I wanted a mod like this a while ago but couldn't find one. Thank you
StridingPants  [author] Jul 23, 2012 @ 1:50pm 
@Stormbow

Thanks(and I get the wood joke :P)! Also, I noticed the wait thing, sometimes I have to, someties I don't. It probably just varies from save to save.
Stormbow Jul 23, 2012 @ 12:01pm 
This worked immediately for me. I didn't have to do any sort of waiting before it worked. (Tested at Riverwood.) If I could figure out how to give you 5 stars, I definitely wood! (Get it? Wood...?)