Lord of The Rings SoundTrack
67 Comments
< >
lincolnlou  [author] Mar 22 @ 11:47pm 
you are welcome ^^... ever want a decent map different then most check out my maps
Maxwell Mar 10 @ 9:41am 
This is Beautiful. Thank you.
Ozhara Jan 22 @ 4:23am 
Mods aren't deleted/uninstalled by unsubscribing. This just sets a flag for AoE.
To do so, you have to verify your game cache.

This deletes every modified game file that belongs to AoE current installation package and reloads the default.

Just in case you have a subscription for a mod that changes a file, that one is used. At this point your unsubscription flag is used/the mod ignored.

But this doesn't work for additional files like maps, scenarios, non-terrain graphics and so on. These have to be deleted manually for Steam isn't able to handle them.

For this mod you don't have to delete a single file by hand.
(But of course you can do so, for it's just one file it's much quicker. It's just not the way it's meant to be done.^^)
Aragorn The 9 Jan 19 @ 5:39pm 
ok ty
lincolnlou  [author] Jan 18 @ 9:50pm 
gotta go to steam file and find your age of empires 2 folder then go to music and delete it there and it will be fully deleted. Gotta do that with most mods on here to get rid of it
Aragorn The 9 Jan 18 @ 9:17pm 
its a good mod and all but i wanna hear the original soundtrack
Aragorn The 9 Jan 18 @ 9:17pm 
Why cant i get rid of this mod, i un subed but i still hear the music
lincolnlou  [author] Dec 31, 2013 @ 12:54pm 
if you really wanted too u can add the original music with the LOTR music .. mix it up!
Nuclear Hobbit Dec 31, 2013 @ 11:14am 
Frantix, you unsubscribe.
Frantix Dec 25, 2013 @ 7:48am 
it work but how can i uninstall it if i want to hear the original music?
Jordgubbsbananen Dec 24, 2013 @ 4:24pm 
Works like a charm! :D
Thankyou!
Hdonovlepsias Dec 9, 2013 @ 6:29am 
for me it worked immediately, no music folder deleted, no restarting the game, no nothing.
just epic work. ima speaking about Forgotten empires
(KFM) Dan Nov 28, 2013 @ 4:02pm 
Right, cheers, will try that ASAP. :)
lincolnlou  [author] Nov 28, 2013 @ 9:49am 
Read what ozhara said right below your post shows you how to fix it... Very easy to make it running
dark prince Nov 28, 2013 @ 9:48am 
Yes this mod doesnt work for me.
Ozhara Nov 26, 2013 @ 4:26am 
@Wheels and Doors
The original AoE2 and AoE2 HD used a single file for the soundtrack. This mod poverwrites this one file.

But with FE they splittet the soundtracks in seperate tracks, each with its own file.
Therefore this mod just overwrites the first track of the AoE soundtrack now.

AoE just loops through all fitting soundtrack files it finds.
Other soundtrack mods (like many of mine) also use more than one file, so there are less original files left if any.

You can fix this by manually deleting all files from your game\sound\music folder with a higher number than 1 or by replacing them with copies of the new xmusic1.mp3 file of this mod.
But this will be reset every time you verify your game cache.

Only solution for now would be to use my Mod Manager (in expert state - that comes with next beta) and easiliy create your own mod from this one containing these additional files.
That way you can easily reinstall this setup every time you need to.
(KFM) Dan Nov 24, 2013 @ 2:44pm 
Agh, I've tried everything you have suggested but it still won't play for me. Any ideas?
Wheels and Doors Nov 21, 2013 @ 1:46pm 
Got it to work a while back, did exactly what you said. Another issue but I'm not sure if this was intentional. When I start the game, the Lord of the Rings OST plays, but as soon as its finished, the regular AOE soundtrack kicks in.
lincolnlou  [author] Nov 18, 2013 @ 4:40pm 
IT does work with Forgotten u just have to go to steam folder and Ageofempires 2 then go to your mods and delete the lord of the rings soundtrack and resubscribe and start a game and if u dont hear it restart the game again and try a game and the soundtrack should work... kinda have to activate it that way
lincolnlou  [author] Nov 18, 2013 @ 12:53pm 
ive been lazy witht his mod but i am trying it right now by deleting and redownloading to see if it works and if it doesnt ill fix it.
Gundorf the Wizard Nov 18, 2013 @ 12:40pm 
Does it work with the Forgotten?
lincolnlou  [author] Nov 8, 2013 @ 6:01pm 
i just noticed that its not working when i downloaded the new expansion... maybe try deleting it and redownloading it? might work that way
Wheels and Doors Nov 8, 2013 @ 5:31pm 
Doesn't work with the new update?
smittens Nov 5, 2013 @ 11:58pm 
Haha I'm sure but I bet I'm not the only one who would like the best of both worlds!
lincolnlou  [author] Nov 5, 2013 @ 7:47pm 
i am telling u that its 100 times better then the AOE songs.... seriously feel like your building a empire to defeat someone with this LOTR soundtrack its epic
smittens Nov 5, 2013 @ 7:40pm 
If you can figure it out let me know :) I'd love to download this, but not at the cost of those classic AOE songs!
lincolnlou  [author] Nov 5, 2013 @ 12:56pm 
ya id have to look but i am sure u can
smittens Nov 5, 2013 @ 3:33am 
Does it replace the original songs? And if so, is there a way to have both?
☭WeinerSalad☭ Oct 27, 2013 @ 6:46pm 
You should update it with Hobbit soundtracks too, awesome work.
the_kila Oct 13, 2013 @ 3:04pm 
nice
lincolnlou  [author] Oct 3, 2013 @ 1:11pm 
hmm could of been from the update of age of empires but try unpublishing it and then deleting it from the mod file and sound file and then republish and then start a normal game and then leave the entire game and then the next game u play it should be activated then and start working
hnjsh Oct 3, 2013 @ 7:02am 
is anyone had same problem? three weeks ago it still normal,but this week it no work,why?
Sir Ruru Tilant Sep 30, 2013 @ 10:04am 
Rien capté ne marche pas !
Out2cjbeards Sep 22, 2013 @ 7:18pm 
would it be possible to play it as a sound file for a scenario? like copy and paste for a scenario trigger and delete it for the actual game.
lincolnlou  [author] Aug 31, 2013 @ 4:11pm 
go to mod file delete it there and in the music file
Shaitan Aug 31, 2013 @ 6:07am 
how do i get RID of the songs once installed?
lincolnlou  [author] Aug 29, 2013 @ 2:42pm 
haha ya i know what u mean..i have command and conquer songs after my Lord of the rings soundtrack is done then loops back to it ^^
wild animals Aug 29, 2013 @ 1:01pm 
Would be nice to add more Lord of the Rings songs. Sounds as if it repeats after a while
lorass8 Aug 28, 2013 @ 2:29pm 
now you need to make a skyrim version
lincolnlou  [author] Aug 26, 2013 @ 12:47pm 
first you need to wait for the mod to download its a decent size music file. you will find the music file in steam folder under age of empires in the sound folder under music...i have no clue why your having trouble downloading mods.
Nick Aug 26, 2013 @ 12:36pm 
Ok I downloaded some stuff from the Workshop but nothing is really working. Am I doing something wrong? When you subscribe it downloads by itself right? I can't see the Lord of the Rings music anywhere in my AoEHD maps? Please help!
lincolnlou  [author] Aug 26, 2013 @ 12:06pm 
did you go to steam and ageHD2 and go to music and delete it from there? if u have the regular soundtrack still take it out of the folder and start a quick match and then leave the entire game and put the music file back and and try it that way and it should work.
Diba Aug 26, 2013 @ 3:06am 
Any way of getting rid of it? I unsubscribed and deleted the file but the soundtrack still plays
Sargento Bull Aug 24, 2013 @ 1:11pm 
trololo
lincolnlou  [author] Aug 24, 2013 @ 11:31am 
thats good ^^
wristmas Aug 24, 2013 @ 5:09am 
nvm its already working and i love it :p
LopezdieMaus Aug 24, 2013 @ 1:12am 
my eyes tearing ^^
isaacmq98 Aug 23, 2013 @ 6:46pm 
good
lincolnlou  [author] Aug 22, 2013 @ 7:37pm 
haha thanx!!! check out my new map link is on the Decription people
OpposableThumbs Aug 22, 2013 @ 5:03pm 
I love this :D
Keep up the good work :)