The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Armored Sprint
< >
TS [~MLS~] Born 2 Frag! Aug 17 @ 11:42pm 
Hey Kain-I can confirm that the likelihood of the problem being your mod has dropped below 5%-whatever is attaching to my character has a BASE GAME ID (3 0s followed by 5 digits) and only attaches at the Nightcaller Temple!
TS [~MLS~] Born 2 Frag! Aug 9 @ 2:51pm 
Kain-Xavier  [author] Aug 8 @ 10:55am 
@TS[~MLS~]Born 2 Frag!

No, sound likes another mod's doing.
TS [~MLS~] Born 2 Frag! Aug 7 @ 11:41pm 
Got another question-when you get your Light Armor up near 100, is there supposed to be smoke coming from your character's feet?
TS [~MLS~] Born 2 Frag! Jul 22 @ 10:56pm 
Will do Kain-maybe together we can figure this out!
Kain-Xavier  [author] Jul 22 @ 5:31pm 
@TS [~MLS~] Born 2 Frag!

Okay, let me know if you run into the problem again! There's no reason why it shouldn't apply to a Khajiit character.
TS [~MLS~] Born 2 Frag! Jul 22 @ 4:03pm 
Yeah, I had an issue with mods and cleared the folder-I didn't install this one again right away however-I'll check with a couple other races and see if the same thing happens
Kain-Xavier  [author] Jul 22 @ 3:40pm 
@TS[~MLS~} Born 2 Frag! Weird. Did you try removing the config spell first and re-adding it?
TS [~MLS~] Born 2 Frag! Jul 22 @ 12:21pm 
I did and it didn't work (meaning I did find it and tried to add it)I reinstalled the mod recently and it worked fine on my Nord, but will not work om my Khajiit. Could the mod be prejudced against non-Nords? (I doubt it, but something to think of) It's all right you didn't get back to me-I understand
Kain-Xavier  [author] Jul 22 @ 9:29am 
@TS [~MLS~] Born 2 Frag!

Sorry, I don't know how I missed your response! Yes, you can search for "armored" or "armored sprint" and the config spell will show up in the results.
TS [~MLS~] Born 2 Frag! Nov 17, 2014 @ 2:59am 
Thanks-what should I search for-'armored'? I appreciate the help. I'll try it out and get back to you.
Kain-Xavier  [author] Nov 17, 2014 @ 12:27am 
@[~MLS~] Born 2 Frag!

Sorry I'm late in replying! It sounds like the new abilities were somehow removed from your player character. Try adding the configuration spell via console:

player.addspell XX0083F9

Where XX is the load order of the mod.
TS [~MLS~] Born 2 Frag! Nov 1, 2014 @ 11:07pm 
Love the mod, but I started a new game and it's no longer working-still works on my older saves. Any ideas?
CrazyAssCC Apr 12, 2014 @ 5:35pm 
Kain-Xavier  [author] Mar 18, 2014 @ 10:55am 

Are you kidding? You did far more work than I did! Thank you for checking all of that out, and I'm sorry you ran into the issue in the first place!
Tycho [Forsythe] Mar 17, 2014 @ 11:44pm 
I ran it through BOSS again, and everything seems to be working now. Perhaps there was conflict with a different mod that has since been fixed. It's been quite a while, so I wouldn't be surprised if others have gone through some updates, even just to tidy them up.

Thank you for taking the time to get back to me~.
Tycho [Forsythe] Mar 17, 2014 @ 11:37pm 
Yeah, I'm always wearing light armour, boots and bracers/gauntlets otherwise. I'll run the mods through BOSS again just in case, then if that doesn't work I'll disable all other armour and clothing related mods. I'll also start from a fresh save each time, and I'll report back.
Kain-Xavier  [author] Mar 17, 2014 @ 10:43pm 

Thanks for the feedback! I've got another question for you:

With the Helmetless Warrior and Khajiit Ears mods, I'm assuming you were wearing light armor aside from those helmets and still running into the issue right?
Tycho [Forsythe] Mar 17, 2014 @ 10:30pm 
The only other armour related mods I have are Helmetless Warrior, which allows you to craft an invisible version of each helmet, and Khajiit Ears with Helmets, which lets Khajiit ears poke out from inside helmets. Maybe Bandolier - Bags and Pouches too. Otherwise everything else seems to leave armour alone.
Tycho [Forsythe] Mar 17, 2014 @ 10:21pm 
I've tried it with several types of armour - I've worn Dragonscale armour, and I've tried it on a brand new save, so I would have also tried at least Leather armour too. I haven't tried it on any enchanted pieces, or unique armour.

I do have a mod that adds duplicates of every armour piece with modified stats, but that shouldn't touch the original armour pieces (i.e. vanilla pieces). I've also had these two mods working together, and for a time this one worked fine. I haven't played Skyrim in quite a while, so I will go back through my mods list and see if anything seems to be the problem, but to the best of my knowledge this was one of the last ones I'd installed.
Kain-Xavier  [author] Mar 17, 2014 @ 7:00pm 

I know I am horribly late in responding but what type of light armor are you wearing, and are you using any mods that alter the existing armor in the game?
Tycho [Forsythe] Jan 23, 2014 @ 2:24am 
Unfortunately, this mod is not working for me. It installs and runs just fine, and I have the Power to configure it, but no amount of sprinting is increasing my Light Armour skill. I've tried disabling it, I've tried uninstalling it and reinstalling it onto a clean save, and none of these solutions have worked. I've also tried having it at the beginning and end of the load order, with no luck.
Kain-Xavier  [author] Sep 10, 2013 @ 10:49pm 
v1.1 is out, everyone! Thank you for being patient!

This build should fix any issues people were having with the new abilities dropping. It also adds support for SkyUI's Mod Configuration Menu and a slew of new customization options.

You can also grab it on the Nexus using the link in the description.
Coffeeholic™ Aug 17, 2013 @ 8:08pm 
Has the author looked at this recently? I'm having the same problem, but i keep trying what people suggest and it doesn't appear to work for me, maybe im doing something wrong? Is there any hope for a fix because i used to love this mod, made me sprint everywhere.. now it just...doesn't exsist...
Mr. Tiggs Aug 12, 2013 @ 7:17pm 
Same thing here too. I tried the fix by OMGabyHD and it worked. Then, while playing today, I changed my equipment from light armor to heavy armor while I was covered with snow from Cold and Wet and after that, it stopped working again. I don't have hard facts on this, but that seemed to be the moment it broke. I'm reloading it again now to see if I can fix it.
Sittex Aug 8, 2013 @ 3:03pm 
I got the same problem but I tried it and now "Armored Sprint" dosen't work anymore :(
DAB-Masterson ( aka: Shadow ) Aug 3, 2013 @ 11:08pm 
Sorry should have been more clear, it's having the 2 diff saves with 2 diff class/races that is causing my mod to freak out. but now that I am just working with one class race it's not a problem, can also have multiple's of the same character bu once I try and make a new character it happens. hope this also helps
DAB-Masterson ( aka: Shadow ) Aug 3, 2013 @ 11:06pm 
Sounds like they are having the same prob as me Kain, Everyone shoul go back a few pages and read what hes posted so far. his fix fixed mine no problem, I have found that if I try to have 2 diff saves at the same time with 2 diff class/races. hopefully that helps ^^.
Coffeeholic™ Aug 3, 2013 @ 9:29pm 
Idk about anybody else but OMGabyHD's fix, didn't work for me.
Gabriel Aug 1, 2013 @ 12:47am 
OK I managed to find a fix, actually if you go to the page 2 of this comment section you will see it: (by Kain-Xavier)
1.) Unsubscribe and remove all mod files for Armored Sprint
2.) Load one of the affected save files
3.) Create a new save without the mod loaded
4.) Subscribe to the mod again and allow the files to download
5.) Load the save created in Step 3 and then create a new save
Gabriel Aug 1, 2013 @ 12:28am 
Maybe the load order
Ragnaman Jul 31, 2013 @ 8:34pm 
Nothing out of ordinary, subscribed to some more mods is all i did.
Kain-Xavier  [author] Jul 31, 2013 @ 7:53pm 
@OMGabyHD @Ragnaman

Can you guys think of anything you did differently prior to running into the issue? Did you change the load order of the mod? Use a different executable to launch Skyrim? Or did you make any changes to the mod in the Creation Kit or extract its scripts in addition to running the BSA?
Gabriel Jul 31, 2013 @ 2:00am 
Gabriel Jul 31, 2013 @ 1:59am 
My mod also stopped working, i cant see it in the active effects as usually therefore i cant properly uninstall it
Ragnaman Jul 29, 2013 @ 3:21pm 
I'll try the steps you suggested and report on the results.
Ragnaman Jul 29, 2013 @ 3:20pm 
+1 for the problem that mod spontaneously is not working anymore.
I tried to change the load order, etc.
Ended up with no idea whats wrong.

Similar to shoutcraft, but i am able to enable disable the power and its back to normal (with this mod i dont see the power listed in the "powers" section at all.
Kain-Xavier  [author] Jul 27, 2013 @ 12:54am 

Glad to have been of help!
DAB-Masterson ( aka: Shadow ) Jul 26, 2013 @ 12:01am 
Niiice, Thanks again Kain. That seems to have fixed my problem. keep up the good work =)
DAB-Masterson ( aka: Shadow ) Jul 25, 2013 @ 9:51pm 
Awesome, thanks for the response Kain, I'm going to give that a try and then I'l lget back to you with an update as to what I have found out. thanks again man. keep up the good work =).
XamaX Jul 25, 2013 @ 7:59pm 
Cool, I left this mod subbed and just unchecked for now, and I'll keep an eye out. Thanks :)
Kain-Xavier  [author] Jul 25, 2013 @ 7:58pm 

No worries, I just wanted to make sure there wasn't something weird going on. :) I will definitely look into lowering the speed bonus in the next release. I'm just not sure when the next release will be yet. Probably some time in August.
XamaX Jul 25, 2013 @ 7:56pm 
My boots have a modded speed buff at well, ninteen percent I'd guess. Sorry, I wasn't trying to hate, I like the premise of this mod, but I think the speed it too much. Just preferance, either more stamina, less speed, or more cary capacity would suit my tastes better, but that's just me. Good work on this mod, it's an origional idea that I havn't seen in any other mods so far.
Kain-Xavier  [author] Jul 25, 2013 @ 7:55pm 

I can look into making the regeneration rate adjustable for the next release. For now, I would just suggest killing the Heavy Armor bonus if it's making you able to sprint forever.
Kain-Xavier  [author] Jul 25, 2013 @ 7:49pm 

What you're describing sounds like a dirty save issue but I'm not sure how you're running into that since I've only released the one version. Try this:

1.) Unsubscribe and remove all mod files for Armored Sprint
2.) Load one of the affected save files
3.) Create a new save without the mod loaded
4.) Subscribe to the mod again and allow the files to download
5.) Load the save created in Step 3 and then create a new save
Kain-Xavier  [author] Jul 25, 2013 @ 7:35pm 

Movement speed is boosted by 50%. Do you have something else that is also affecting your movement speed?
DAB-Masterson ( aka: Shadow ) Jul 24, 2013 @ 3:54pm 
Don't think I have ever wanted to pull my hair out as much as I do now. still can't gget it to work now for some reason, even went as far as to disable/delete every other mod I have just to try and see if it would work and nothing. even tried it with every race as well. Kinda sucks because it worked fine and great the first say 7 hours I used it then now every time I save and go back to play that same save its not showing up in the powers list. unnnnnngh.
DAB-Masterson ( aka: Shadow ) Jul 24, 2013 @ 2:12pm 
Anyone else having the prob with the mod working then after saving and trying to return to the same saved game it no longer is working?
XamaX Jul 24, 2013 @ 1:21pm 
Too much speed, uploaded the mod and had a 69% boost to my speed, way to much, maybe 6.9 percent or 13.8 percent, something much more subtle.
PrincipeOscuro Jul 24, 2013 @ 11:24am 
Can you make it possible for us to modify the regen rate? I have antoher mod installed (true RPG) which makes stamina harder to deplete but doesn't allow it to regen naturally. At the moment with both of the in, I could sprint forever and never run out of stamina xD