Fallen Leaves Manor
125 Comments
< >
cats14dogs2 Jul 24 @ 12:36pm 
I've started a new game and cannot find Ben to obtalin the key. Where else can I find him?
im loving my new home
10/10
only too bad i had to pass through a vally of archer baddies
maxmackie Apr 27 @ 2:52am 
Where is the key to enter the manor?
Van Iliriagon Apr 23 @ 1:50am 
Very beautiful mod ^^ very relaxing and calm ^^ I love it <3
the ony "bad" point is that decorations are missing on the roof. You should add some ^^ and maybe a room with 20 manequins with 20 racks of four wepons each ^^
colinpark Feb 14 @ 5:16pm 
I was getting the following in my papyrus logs
Cannot open store for class "Zurcksetzenderitems", missing file?
[10/08/2013 - 08:36:57PM] Error: Unable to bind script Zurcksetzenderitems to (3D02BE9C) because their base types do not match
[10/08/2013 - 08:36:57PM] Error: Unable to bind script Zurcksetzenderitems to (3D02D474) because their base types do not match
[10/08/2013 - 08:36:57PM] Error: Unable to bind script Zurcksetzenderitems to (3D02D46B) because their base types do not match
[10/08/2013 - 08:36:57PM] Error: Unable to bind script Zurcksetzenderitems to (3D02D47A) because their base types do not match
[10/08/2013 - 08:36:57PM] Error: Unable to bind script


I traced it to your mod. On another forun them think it's the result of a translation error, if you can check it that would be nice. I do like it the place and use it quite a bit. I would add more beds for followers and staff.
The King of Hearts Dec 6, 2013 @ 1:40pm 
...hahaha *limps away*
The King of Hearts Dec 6, 2013 @ 1:36pm 
Ok
Altair1995  [author] Dec 5, 2013 @ 11:50pm 
Give it a try! :)
The King of Hearts Dec 5, 2013 @ 4:34pm 
Has anyone seen the pull switch on the left side of the throne? it says 'DO NOT PULL"...
I wanna know what it does, this is killing me. does anyone know?
Kitty Dec 2, 2013 @ 11:25pm 
i couldn´t take metal bars into my inventar...
but although very good work.
ToedPeregrine4 Dec 2, 2013 @ 8:54pm 
Could you make a tour or the mod? So I can look at it before I add it to the game? The only reviews I found on YouTube were quite rubbish.
Dannisyn Dec 2, 2013 @ 8:33pm 
How can i get my wife to move in? i not 100% sure do not want to mess anything up
Dallesse Nov 28, 2013 @ 12:30am 
This is a splendid combination of locations and oddities...some of which I've never seen. Like that crow! I'm currently blocked from Nexus, so I couldn't download the mannequin fix. When mannequins blocked my way or stood on the display cases, I just disabled them. The storage capacity somehow still exists, but the roadblocks are gone...IE- you can store things in mid-air. Quirky! I like!
Speaking of storage- very clever way to turn decorum into usable space! I've tried other house mods that build off of the basic Dragonsreach main hall, but they never make it past the back door. This has the most fascinating indoor garden EVER. The bathouse is perfect for those more intimate moments. The beds you chose cause the least amount of clipping during...you know. Perhaps a little bigger on the inside, but that just makes it cooler. My only gripes are minor. No beds for kids (I can add those) and when I went out to the balcony/patio...there was no hatch through which to re-enter!
grofaz418 Sep 25, 2013 @ 5:20am 
I love your work, you did a fine job. is it posible to make mig close vanish when I or my gest enter the bathoom. Ther is amod like this in Riverside house with a Sauna tha disarobe you the moment uou enter the Sauna.
j-star1196 Sep 21, 2013 @ 7:05am 
and i would like to see some more dialoge between the npc's and the dovhakin
j-star1196 Sep 21, 2013 @ 5:59am 
i can find a guy named vincent and he doenst bother if you pickpocket the key from him
j-star1196 Sep 21, 2013 @ 5:50am 
i can't find ben neighter ;)
thekahunalagoona Sep 16, 2013 @ 9:36pm 
It's a wonderful house, located in my favorite hold of Skryrim: The Rift. Can't say I'm a big fan of the throne room idea because I don't like playing my character as some sort of noble, more as a bounty hunter, but that's just me - It's a good place to keep my followers (Using AFT) but still overall feels empty with no quick storage. Uh... Everything is lovely and works very well, the garden and bath make an excellent addition and just scream wonderful.

But aside from the throne room being basically grand and overall empty, it takes quite a bit of travel to get to the bedroom, either by going through the trophy room or through the bath, same with accessing things like the enchanting table, forge, etc. Having to travel to the places where the storage is isn't that bad - as it lets you take in the glory of the manor - but sometimes if I want to forge something or store something and get back to adventure (and pick up a follower), I have to go through a bit of a small maze.
Altair1995  [author] Aug 21, 2013 @ 8:53am 
why dont you just take a look at the first screenshot ?
Democracy Manifest Aug 20, 2013 @ 6:17pm 
were is this manor located
michben1174 Aug 16, 2013 @ 12:04am 
can you make the statues changeble
Altair1995  [author] Jul 18, 2013 @ 8:22am 
Ben itself is located at the right house Wall!
Rye123123123 Jul 17, 2013 @ 7:08pm 
Were is Ben!!!!!!!!!!!
Joe Mama Jul 14, 2013 @ 12:23pm 
i love this mod!
Altair1995  [author] Jul 13, 2013 @ 3:39pm 
Ben itself is located at the right house Wall!
xxFIREblz Jul 13, 2013 @ 2:09pm 
I can't find ben
Altair1995  [author] Jul 4, 2013 @ 6:01am 
well Djingle Unstained all these Characters spawn on the same spot, thats why it crashes
Crispy Jul 3, 2013 @ 12:55pm 
Ah yes I have like fifteen followers lol.
Therminator Jul 2, 2013 @ 2:03pm 
i kinda liked the dremora is their some way to get back the dremora for people who liekd them
Altair1995  [author] Jul 1, 2013 @ 8:07am 
Do you have multiple followers ? If yes that could cause something like this. If not i cant tell whats wrong. There is no reason for this to happen.
Crispy Jun 30, 2013 @ 11:18am 
I went down to the cellar with my followers, didn't add or remove anything special that would cause this, but then the game crashed every time I tried going to the throne room or bedroom.
Altair1995  [author] Jun 30, 2013 @ 3:16am 
LOL well funny because i have never edited the navmesh in whiterun
Wheezin Warrior Jun 28, 2013 @ 10:49pm 
there is one navmesh error all of the sudden. My game happens to be crashing in the whiterun area now, so I gotta remove this mod. Too bad. Was fun while it lasted. Thanks for the good times.
Denmark is the new Russia. Jun 27, 2013 @ 11:16am 
No, its fine :) Maybe im just too bad for enlish xD
Altair1995  [author] Jun 27, 2013 @ 11:15am 
Im sorry but thats the only answer i can give
Denmark is the new Russia. Jun 27, 2013 @ 11:14am 
I have readed it... But i could not find it. But yes yes... I trying again :D (!!)
Altair1995  [author] Jun 27, 2013 @ 11:13am 
The key to the Manor is in ben´s inventory! Ben itself is located at the right house Wall! !!!!!Read Description please!!!!!
Denmark is the new Russia. Jun 27, 2013 @ 11:07am 
I can't find the keys??
hulk.pulk(EST) Jun 25, 2013 @ 4:22am 
vincet dosent work either
hulk.pulk(EST) Jun 25, 2013 @ 4:17am 
the trainer sanders dosent work and wont let me talk to him
flashwitt Jun 24, 2013 @ 5:29pm 
It's certainly possible that the water issue was caused by one of my way-too-many other mods. (I use two or three that alter water specifically, so- probably.) I read in a later post that the door was just up instead of on the floor as expected- Better, but I agree with that commenter that the trapdoor should probably be on the floor next to the bar. As for the Daedric types- YAY! I'll keep watching and look back to see how you handle it. Probably will reinstall it then. Without those, I love the place!
#8anclebreaker Jun 24, 2013 @ 1:03pm 
Thanks! I will try it a$ap
Altair1995  [author] Jun 24, 2013 @ 12:47pm 
Ok buggypirate The busts for the Dragon Masks should normaly work just fine. Try to Look at the masks from different angles maybe that works. Im gonna check for some other ways as soon as possible
#8anclebreaker Jun 24, 2013 @ 11:54am 
all that heppand was I came back home to get the masks and it wouldn't let me. thank you for your help though!
middlefimbers Jun 24, 2013 @ 10:29am 
Very good mod, awesome house. I hope to see more mods from you in the future.
Altair1995  [author] Jun 24, 2013 @ 8:39am 
Update from the 24.6.13:

- 3 Trainers added to the House
Sanders( One Handed),
Nilrem (Destruction),
Vincent (Marksman)

- Personal Worshippers can be Disabled/Enabled ( With Pull bar behind each site of the Dragon Altar)

-All Daedric Guards as well as the Worshippers were replaced by Humans

- Shelved items in the office should now always spawn exactly were i placed them.( If there are bugs just leave and re enter the House)

- House Door will now be locked as soon as the Player is leaving the House
Altair1995  [author] Jun 24, 2013 @ 7:54am 
buggypirate tell me EXACTLY HOW PLEASE ! What happend?
#8anclebreaker Jun 23, 2013 @ 7:04pm 
I like this mod alot but it lost all my dragon priest masks
hulk.pulk(EST) Jun 23, 2013 @ 1:06am 
ok
Altair1995  [author] Jun 21, 2013 @ 11:34am 
Ok well Medical Potato there are many things that I am working on right now. I can only say that I will try my best to make my mod as great as possible but that will take time.Im open to everything and if you haven't noticed yet there are already some thinks that I added. Right now I'm fighting with my self written Script for the static items in the office.This script should prevent bugs like floating items.Anyways I like the idea of a Secret DB hideout in a cave or a cellar or something but I can only work off everything step by step.