Beneath the Sands
103 Comments
< >
LocalFire  [author] Apr 12 @ 11:20pm 
Its random as what each monster drops, but you will find that shield a little further on
sjpaladin Apr 12 @ 9:01pm 
The secret area with the sandstorm golems (or whatever they are) near the start, first time I defeated it, it dropped a +5 strength shield (midnight's ward) but I had 2 dead so I reloaded. After defeating it 6 more times I has not dropped the shield since. Does it have to be on a special square or something? Is it random?
DDSN Mar 29 @ 8:36pm 
just beat it! it was super fun!
Alleycat Mar 19 @ 5:17pm 
Very nice with awesome items! Definetly for higher level parties!
TacoMouth Jan 15 @ 11:52am 
Good job! Very nice!
Algenkopf Jan 12 @ 5:05am 
A great mode! Very good job! Thanks for all!
a.raulim Dec 26, 2013 @ 8:13am 
nice very nice
LocalFire  [author] Jul 11, 2013 @ 9:27am 
yes it moves the other doors around not sure about the no escape
mailman985 Jul 11, 2013 @ 7:43am 
Is the secret button next to the pointy shoes and circlet of war supposed to close all of the secret doors with no escape?
DaughterOfLlyr Jun 17, 2013 @ 9:02am 
Thanks :)
LocalFire  [author] Jun 15, 2013 @ 6:46pm 
@DaughterofLlyr: the second orb (fire) is in the teleport maze near the start of the the citadel

add a torch to a certain point and it will cancel one of the hidden teleports

@ROTH! : as in the description the starting party should be level ten or higher as the dungeon is intended for high level parties, it is possible with a weaker party but very hard
Say My Name! Jun 15, 2013 @ 8:28am 
in the beginning its almost impossible to kill the skeleton. They have a lot of health and deal a lot of damage. How do you deal with it?
DaughterOfLlyr Jun 14, 2013 @ 10:18pm 
I am stuck trying to find the 2nd orb. I found the storm one but not the other one. I have read the notes etc. in the barracks but I have no clue how to find it. I am loving this so far :) Lots of good fights and secrets.
LocalFire  [author] Apr 16, 2013 @ 2:58pm 
it will provide the solution to a puzzle later, at the end of the floor, make note of the torches posistion
StarScepter Apr 16, 2013 @ 2:07pm 
L4--the "note the wonders of the light" room... what do you want here?
LocalFire  [author] Apr 14, 2013 @ 3:29pm 
Great to here that puzzle works, it was a pain in the butt, As for that room (if I'm thinking of the right one) there is a series of torches in a room near the stairs, with the text "remember me" in a copy of this room to thr north there is a series of levers, the torches give the combination that should open the way.
StarScepter Apr 14, 2013 @ 6:22am 
BTW, the Heraldry puzzle worked for me this time.
StarScepter Apr 14, 2013 @ 6:22am 
On L4 there is a room (lower middle) that keeps teleporting me back to the center room. I can see a pit root bread, if that helps. I suspect the way to L5 is beyond that room but I can't defeat the teleport. Hints or outright spoiler desired.
LocalFire  [author] Apr 1, 2013 @ 3:32am 
New update, I'm now confident that the heraldry puzzle is 100% done (the thing has been the bane of this dungeon). I've completely rewritten the logic behind it and can find no way to screw it up myself. See above for other changes
LocalFire  [author] Mar 30, 2013 @ 2:04am 
Still working, for some reason the same conditions give rise to different results, I'm trying out an entirely new logic system now, tweaking to see if I can get it working
StarScepter Mar 30, 2013 @ 2:02am 
Any progress on the heraldry puzzle?
LocalFire  [author] Mar 29, 2013 @ 3:29pm 
on the other side of the teleporters by the altar, you need to follow the instuctions and you will appear in the room with the stairs
Pacha Mar 29, 2013 @ 4:46am 
I had it actionated but nothings seems to happen (I returned also to the barracks afterward). Where are the stairs to go down to level 3 supposed to be ?
LocalFire  [author] Mar 29, 2013 @ 1:03am 
ok the scroll on the altar with the compass will give you a clue, (the teleports can change your facing hence use the compass) there is also a secret on the reverse path (opposite directions to the scroll) as hinted at by the note in the barracks

I hope this helps you
Pacha Mar 29, 2013 @ 12:13am 
Great dunjeon. But i cannot find the stairs to reach level 3. Any clue ?
LocalFire  [author] Mar 25, 2013 @ 1:47pm 
Damn looks like I'll have to go back to work on that, I thought I had it, this script has been nothing but trouble.
StarScepter Mar 25, 2013 @ 3:42am 
Yes, I removed the shields, pushed the reset button, mounted the shields... door doesn't open.
LocalFire  [author] Mar 25, 2013 @ 2:25am 
Ok, seems right, if the logic is playing up I apoligize, have you tried removing the shields and hitting the reset button on the wall outside?

I was really hoping that the logic here was finally working, its been a pain and I thought I had it, if the reset doesn't work I'll get back to work on this
StarScepter Mar 25, 2013 @ 1:51am 
This puzzle may be broken. Here's how I've mounted the shields:

NW hook-Sir Lyen (blue w/ a red flaming shield)
N hook-Sir Casamir (red w/ a red rose)
NE hook-Sir Symon (argent, a bas-relief of mountains in base)
SE hook-Sir Malan (sable, a gold medallion in fess point)
S hook-Lady Falas (per pale sable and argent, a falcon displayed counterchanged)
SW hook-Bolton the Bold (Or, a lion rampant crowned sable)

I reset the puzzle, then place the shields in the above order... the door doesn't open.
LocalFire  [author] Mar 24, 2013 @ 1:48pm 
@starscepter: The hint on the scroll not enough? ok starting on the north wall near the door going around, iocn,rose,heavy,black,falcon,lion hope it helps
zimberzimber Mar 24, 2013 @ 10:18am 
sorry, i dont remmember the order XP
StarScepter Mar 24, 2013 @ 8:01am 
May I get a Spoiler for the Shields puzzle on L4 please? NOT a hint, a Spoiler. I don't get ANY audio alerts, so trying to figure out a puzzle with that many possibilities is not fun. Thanx.
zimberzimber Mar 24, 2013 @ 5:28am 
say russian, could you drop me the maps 'mod_assets' folder? i always have problems with the mod installation. please :)
StarScepter Mar 23, 2013 @ 6:45pm 
@Agressive-russian: I'm an amateur herald,,, but I work with heralds in the SCA helping with device designs.
LocalFire  [author] Mar 23, 2013 @ 3:27pm 
The symbols on shields and what they mean
zimberzimber Mar 23, 2013 @ 3:03pm 
whats heraldry? :o
LocalFire  [author] Mar 23, 2013 @ 2:33pm 
yeah I've updated the shield puzzle with new logic, depends on the version to hear the clicks
The plain shield is the heavy shield, bears on device, They are on the wall whn you come into the level, if you have the latest version, try to reset the puzzle with the button outside the room, just remove the shields first

Also I'm impressed with your knowledge of heraldry
zimberzimber Mar 23, 2013 @ 12:14pm 
or try headphones
zimberzimber Mar 23, 2013 @ 12:13pm 
the click is VERY hard to hear
when placing shield onto one scone, try every shield, maybe then youll hear it
zimberzimber Mar 23, 2013 @ 12:12pm 
no idea then, and the plain shild is the one with the mountains on it.
StarScepter Mar 23, 2013 @ 11:39am 
I hear no clicks. I've muted Music in Options and touched ALL Healstones in order for it to be as quiet as possible... I hear no clicks. This puzzle has me completely baffled.
Any other ideas?
zimberzimber Mar 23, 2013 @ 10:57am 
@StarScepter: Heres a spoiler for you: (to view it just put the mouse over the black box)
When ever you place a shield, listen carefully, if you hear a *click* then the shield is in the right place. NOTE: You can take

And a spoiler for the red axe room:
Take the helm off the statue(on its head) from the captain shields puzzle put it on the left statues head, then take a shiel from the tower shiel that the skeletons carry and put it on the right statues shield.

If anymore spoilers needed, ask me! X)
StarScepter Mar 23, 2013 @ 8:36am 
I need a hand-holding spoiler for the shields room on L4. I have the scroll describing the captains devices(shields), but it doesn't make sense. There are shields described that don't match the shields I have. For example, one of the knights shield is descibed as "plain". In heraldry that would blazoned "Argent plain"... and I have found no plain shields in the game yet.
zimberzimber Mar 23, 2013 @ 6:51am 
Just finished it! that was EPIC! BTW, that reskin of the snail kinda made my heart go down... no srsly, WHO PUTS SOMETHING LIKE THAT BEHIND A BROKEN WALL?! XD
zimberzimber Mar 23, 2013 @ 6:02am 
about the wolf rampart, never mind, its the tower shield all the skeletons are holding
zimberzimber Mar 23, 2013 @ 5:53am 
@Aggresive-russian: Like that idea! totally gonna try that out!
zimberzimber Mar 23, 2013 @ 5:52am 
Wolf rampart shield? where did you find that?!
and the other statue wears a heavy helm on its head, found on the statue that is beyond the bars in the captain shields puzzel.
If you cant solve it, heres a tip: LISTEN :)
StarScepter Mar 23, 2013 @ 5:06am 
Red Axe room: the right statue takes the wolf rampant shield, what does the left statue take? Thanx!
LocalFire  [author] Mar 22, 2013 @ 5:11pm 
@Joramsey: cool glad you liked it, I've already started my next project. It's going to be a bit different, this time you play as a custom characther I created, with a preset skill set

Hes a master assassin and can kill any enemiy with a single attack from behind, and all enemies have boosts to health and attack that make them hard to kill in a stand up fight. So combat itself becomes a puzzle, you'll need to use stealth and move about the secret passages in the castle to achieve your goals!

LocalFire  [author] Mar 22, 2013 @ 5:07pm 
Ok you need the storm orb, Like the fire orb its hiiden on that floor, via the reverse path hinted by a note in the barracks, it tells you of a hidden room, you can reach by going in the opposite direction on the teleporters (near the altar with the compass and scroll