Fellheim Estate Dawnguard Free
63 Comments
< >
[RG]AnarchistGaming Feb 18 @ 10:31am 
love your mods man keep it up if ya can
Metalwraith031  [author] Feb 16 @ 11:01am 
@loading...-. This mod is older then Sutvaka. Sutvaka is what Fellheim was supposed to be.
loading.... Feb 16 @ 10:56am 
I dont think this is better then sutvaka but its still good
G20 Nov 13, 2013 @ 3:18pm 
I've added this to a collection, I thought you mioght like to know (as it's a compliment) as i know you don't get notifications on this. Thanks for the great mod ;)
Metalwraith031  [author] Nov 3, 2013 @ 2:10am 
Now avaible on Nexus!
Projangam Sep 27, 2013 @ 3:32pm 
hey make a mod that makes the honningbrew medary your home plzzzz
NightShadeX62 Sep 22, 2013 @ 4:38am 
Well, i tried both your mods with and without dawnguard and i have issues with both.. I did like you suggested and unsubscribed and resubscribed but still got the same issue and when i tried it with dawnguard i got total blackness when i walked in the door.. so i don't know whats going on.. I have experience the total blackness before with one or two other mod but not the framed blackness i explained earlier before.. Anyways, nice mod :/ wish i could have them but don't seem i am going to be able to make them work .. Thanks anyways.. take care.
NightShadeX62 Sep 18, 2013 @ 11:10am 
Well, thank you and i will try that.. I really liked your mod especially cause i could really put my horse in the stable area and get off him and really have him up in the stable. On other mods i would try the same thing but never could get the horse all the way up inside the stables and be able to dismount too..i would have to stop just infront of the stables and get off. I will let you know if it works after i remove it and resubscribe it..Thanks again.
Metalwraith031  [author] Sep 18, 2013 @ 9:11am 
@NightShadeX62. Thats a very strange bug. I haven't heard of that one before. And because of that, i dont know what is causing it or have a solution for you. It could be caused by the interaction of the Workshop and Skyrim but thats a shot in the dark. The only time i encountered stuff like this was during the build when i didn't place all the walls. You could try to unsubscribe, make a clean save and resubscribe. But thats how far my knowledge goes.
NightShadeX62 Sep 17, 2013 @ 11:36pm 
Hi..I love your mod but i have a major issue that i just can't figure out.... I thought maybe it was a mod i had at first.. so i went thru them all and nope. When enter the estate..door .. and it loads i can see in the middle the inside of the estate but there is a black boarder around the edges and when i move the middle that i can see also go black so.. then i can't see anything.. I have ran into one or two mods i have gone into and all i saw was blackness when it loaded .. but yours is the first i ever saw do this..
kristar1234 Aug 5, 2013 @ 5:19pm 
Just found a new home . this is awesome .. at first i was like .. meh another typical hous mod . And when i saw the dwemer area :)
Metalwraith031  [author] Jul 23, 2013 @ 9:15am 
@Alaska Bear. Iff you stand in front of the gate, look to your left. There should be a pullbar mounted on the wall behind the pillar.
A Christmas Tree From Hell Jul 22, 2013 @ 9:20pm 
the only complaint i have is...when i reach the gate... for the house... i cant open it
Al Capone Jun 8, 2013 @ 10:49am 
very very nice mod!
biotta May 26, 2013 @ 7:37am 
Fellheim was the very first housemod i ever used in Skyrim =) i like it very much, cool development, not too big and overpowered! I do not use it anymore, since i've modded my own houses. But i considered to have it back, with General Stores equipped. So, after going thru my usual steps when i equip a house with General Stores, i've decided against. It's only because i do not wanna mess too much with Navmeshes since i hate it xD.

So, this is why: TES saying, 2 Navmesh are deleted. Usually i don't care because i never take long to figure that part out and fixing it by my own (even i hate Navmesh). But by firing your mod up in the CK, i've noticed, it is a little more complicated. Well, i figured, since you've made the mod, you are the best skilled guy to fix this, if you please =)
bNaNa_The Duck Knight Mar 12, 2013 @ 6:10pm 
@Metalwraith031 thanks
Metalwraith031  [author] Mar 12, 2013 @ 1:51pm 
@Bane. If you mean the secret chambers then you can find the entreance in the basement armory (the room with the two mannequins and weaponracks) of the main house. There is a button hidden in that room that will open a secret door in the same room. The button is located on the side of one of the cabinets.
bNaNa_The Duck Knight Mar 12, 2013 @ 1:33pm 
@Metalwraith031 I asked you a week or so ago, but I'm still having trouble finding the entrance to the dwemer ruins. Could you please explain to me the precise location?
Elden Chamberlan Mar 9, 2013 @ 5:49pm 
nice
vtec-just-kicked-in Mar 9, 2013 @ 8:10am 
k
Metalwraith031  [author] Mar 8, 2013 @ 1:36pm 
@jmavrakos. Do you mean the ingame location? Its near Ivarstead. And the secret chambers can be acessed in the basement armory of the Fellheim main house. There is a button hidden in the basement armory.
BOT Charle Mar 8, 2013 @ 1:16pm 
lol nice thanks
vtec-just-kicked-in Mar 8, 2013 @ 9:16am 
where are the secret rooms
vtec-just-kicked-in Mar 8, 2013 @ 8:42am 
wheres the download?
colbatron Mar 6, 2013 @ 1:35pm 
nice mod :)
Metalwraith031  [author] Mar 6, 2013 @ 1:21pm 
@Cetacean. Once i'm done with my new mod and finalised this version of Fellheim (i forgot to add weapon plaques) i will take a look into publishing on Nexus. But you dont have to worry about updates removing your items any time soon. Problems with racks etc have largely been fixed with the original dawnguard version on which this version has been build.
cetacean Mar 6, 2013 @ 12:55pm 
This is a very well done home. Another mod that some may want to use is Craftable Cloud Storage http://skyrim.nexusmods.com/mods/25422 which lets the player add containers that automatically sort items and access them from multiple homes. Are you going to post on Nexus as well? I often prefer to use a Nexus version in case an update requires taking things out of the house to keep them from being lost. I don't check each mods page on Steam that often.
Metalwraith031  [author] Mar 6, 2013 @ 8:27am 
@Ichiwhitne. The door to the secret room is hidden in the basement armory. The switch is also located in the same room. Look in a narrow place.
lcwhitne Mar 5, 2013 @ 11:40pm 
where the secret chamber do know where is is and how to open it rarad or met or anyone else
ranrad Mar 5, 2013 @ 10:56pm 
Thanks, great mod
lcwhitne Mar 5, 2013 @ 10:52pm 
where is the secret chambers in the house cannot find them

Metalwraith031  [author] Mar 5, 2013 @ 5:16am 
Someone made a comment a while ago about some weapons being turned upside down in the weaponracks. I found that this is only with a couple of racks (2 by the entreance confirmed) and that this is a Skyrim (or Creation kit) bug. All racks by the entreance are duplicates of each other and have the same settings. A couple of vanilla houses also have this issue (Breezehome for instance sometimes has problems with Battleaxe's).
AlphaQ23 Mar 5, 2013 @ 1:23am 
You are too kind of a person. Keep on modding!
Metalwraith031  [author] Mar 5, 2013 @ 1:16am 
@Alpha. No there will be no more big additions to this mod. And if you want your own follower to stay here then you should use the Amazing Follower Tweaks mod. With that mod you can command your follower to stay in one place without him or her returning to his or her home.
If you like a bigger home then wait for a whil until i release my latest Mod. It will a lot be like Fellheim only a bit bigger.

I have released an update which could fix your issue.
AlphaQ23 Mar 4, 2013 @ 10:18pm 
I was wondering if you were planning on adding a bigger barracks for the troops? This mod almost has all that I am looking for in a player home. One thing I've always wanted was the ability to add any of my followers to a guard list and they would patrol my fortress/estate.
AlphaQ23 Mar 4, 2013 @ 9:57pm 
Darn. I was making progress now it seems I can't even fast travel there anymore. Hopefully I can find this problem!
Metalwraith031  [author] Mar 4, 2013 @ 3:46pm 
@1beebee. Thats the exact idea i had in mind while creating Fellheim. The original Dawnguard version uses smaller tiles for the secret room so it doesn't give such a oversized feeling. But because of popular request, i retrofitted Fellheim to use vanilla parts. So this version is actualy a bit bigger than the original version.
Metalwraith031  [author] Mar 4, 2013 @ 3:33pm 
@Alpha. I think you got a mod conflict or something like that (could even be leftover data from prior to installing Fellheim). Because i relocated all spawnpoints around the bridge and entreance. There is only one area left upstream and i will check that one out. Meanwhile i recommend to spend some ingame time away from Fellheim (a couple of days so that the area can reset). The easiest method is to fasttravel around the map a couple of times (long distance). After you have done that, return to Ivarstead and walk towards Fellheim.
1beebee Mar 4, 2013 @ 3:24pm 
I really hadn`t gone to the estate to fully check it out because of quests I had going on. I went there just a moment ago and saved my game to tell you it really is amazing. I love the secret chamber. Usually I don`t like something this big, but there is something about this I really am drawn to. I would like to have one trustworthy home in Skyrim to store everything in. I don`t want to worry if it will disappear or that the town is going to be destroyed. I have things scattered everywhere and I need organization badly.
AlphaQ23 Mar 4, 2013 @ 3:22pm 
I'm thinking it may be from a bunch of npcs spawning on the bridge, cause when I finally managed to make it onto the bridge about 15 stormcloaks appeard and fell through the bridge and got washed away with the current.
AlphaQ23 Mar 4, 2013 @ 3:21pm 
Unfortunately I don't have any of the dlcs.. (When I can afford it that will change!). The weird thing I noticed before a few of the crashes, sometimes a weird silver orb appears and rolls down a hill then crash. I doubt that has anything to do with Fellheim.
bNaNa_The Duck Knight Mar 4, 2013 @ 2:53pm 
@Metalwraith031 thanks
Metalwraith031  [author] Mar 4, 2013 @ 2:49pm 
@Alpha. I just tested Fellheim with a small army of followers to test the navmesh and i did not have any CTD's. So the only thing i can think of is the use of Heartfire or a loadorder problem.
Metalwraith031  [author] Mar 4, 2013 @ 2:36pm 
@Alpha. Your the first one. Do you use Heartfire? That DLC is know to cause CTD's on any location.
AlphaQ23 Mar 4, 2013 @ 2:35pm 
Also I don't have shatterhorn castle.
AlphaQ23 Mar 4, 2013 @ 2:35pm 
I have been having a bit of a problem where everytime I am near the this estate I get a ctd... I can fast travel there just fine.. but I can never approach it. I was wondering if you have seen this before and if so what the fix would be(if known). Thank you. Other than that small problem I absolutly love this home! It is in my top spot!
Metalwraith031  [author] Mar 4, 2013 @ 10:45am 
@Tsailencer. The reason i placed only a couple of racks in the basement armory is because i designed it for follower equipment storrage. And to be honest. I completely forgot about the weapon plaques. I dont use those so i forgot about them. Will be adding them once im done with my new mod. The upside down issue apears to be a skyrim bug.
tsailencer Mar 4, 2013 @ 10:39am 
likes - layout, space, wenches to serve me, guards, lots of chests, merchant in home, gardens, secret room, nice amount of cases, all-in-one spot crafting

dis-likes - I found no wall plaques for weapons or shields, some of my staffs turned upside down when placed in racks, needs more weapon racks in armory (maybe along the walls right as you enter the armory)

hate to list as dis-likes cuz I definatly don't dis-like the mod...this definatly will be my home in this game...anybody that says thiers not enough chests needs to be bitch-slapped...lol
tsailencer Mar 4, 2013 @ 8:51am 
ohh..maann..how did i miss that...lol
Metalwraith031  [author] Mar 4, 2013 @ 8:42am 
Its in the small armory with the mannequins. Its hidden in a narrow place. Thats all the hints your getting from me :)