Mining Motherlode Mod (MMM) *REBUILD*
66 Comments
< >
Zero_Burn Sep 25 @ 4:26pm 
This mod doesn't seem to affect geode ores, is there a way to add them to it?
Nelfie Jul 16 @ 10:50pm 
The point of the mod is to give you a reward if you have the patience to mine for the time it take to get them all. If you would get them all really quick it would really defeat the purpose. You could just open console and give you some instead.
Iyzle Jul 16 @ 3:19pm 
When i mine i just go and do something off the game cause it takes forever to get all the ore, could you make it so its 6 strikes per ore instead of 9. Also could you fix the rare glitch were with the vanilla game sometimes veins dont respawn ever.
CaledonianWarrior96 Jun 26 @ 4:47pm 
I find the idea of ore veins with 15 ore fairer than 50. I mean 50 sounds great but also stupidly too much. I completely agree with what is said in the description but 50 is kinda too much. 15 sounds a lot more appropiate and I'm happy with that
NarcissisticGamer Feb 7 @ 11:57am 
Works fine for me, except for the DLC deposits which im a tad annoyed at
"ZEROSLICER" May 26, 2013 @ 6:45am 
ok im a bit unsure about this mod when im looking at the comments does this mod work or will it fuck up my game completely?
VegladeX Mar 8, 2013 @ 11:04pm 
There's a complete version?
Where?
AbsoluteMkoll  [author] Mar 8, 2013 @ 6:19pm 
GLAD0S, look at my Complete version. That has bugs fixed.
Akame ga kiruuuuuuuuuuu Mar 8, 2013 @ 3:54pm 
I was just gonna subscribe, but i looked at the comments.
VegladeX Mar 1, 2013 @ 11:43am 
If you equip your pick and swing it at the deposit, it will not deplete like if you do the mining animation, or whatever you can call it. This takes much longer, due to not all hits producing ore, but that's probably just my game.
VegladeX Mar 1, 2013 @ 11:41am 
FOUND A FIX!!!!!!!!!!!!!!!!!!!
VegladeX Mar 1, 2013 @ 11:08am 
Tried it.
Didn't work.
VegladeX Feb 28, 2013 @ 11:28am 
Wow. That's a lot.
AbsoluteMkoll  [author] Feb 28, 2013 @ 9:05am 
VegladeX Backup your data files, delete this mod from the data files, unsubscribe, and delete the data files. Then revalidate. Should fix it.
VegladeX Feb 28, 2013 @ 9:02am 
I've tried EVERYTHING from re-installing to validating the files and still NO RESULTS!!!!!!!!!!!!!
HELP!!!!!!!!!!!!!!!!!!!!!!!!!!
☭ Komrade Marsuli Feb 28, 2013 @ 7:45am 
I'll probably do the same as Ilanna. I might re-install it one day tough...
Ilanna Feb 28, 2013 @ 5:27am 
I'm having the exact same problem as vegladeX, and this is the only mod that I uninstalled before the problem began. Even doing a verification isn't fixing the problem, although it says there is a file corrupted. I'd be very careful about installing this unless you're 100% sure you want to keep it at this point. =p
☭ Komrade Marsuli Feb 28, 2013 @ 5:14am 
I'm having a problem. When i mine iron, i only get 1 iron ore per deposit. I've tried this at Halted stream mine and Embershard mine.
But when i mine orichalcum, i get the normal amount (50).

@VegladeX Go to your Steam library -> right klick Skyrim -> Properties -> Local Files
Fritzpud Feb 27, 2013 @ 10:36am 
50 seems like a lot, but 15 I think I could get on board with.
VegladeX Feb 27, 2013 @ 8:32am 
How do I do that?
AbsoluteMkoll  [author] Feb 27, 2013 @ 8:26am 
You don't have to do that, just validate the game files from steam.
VegladeX Feb 27, 2013 @ 8:25am 
What?
I'm trying backing up my save files, uninstalling skyrim, then reinstalling it and copying the backup saves to the save files folder.
Do you think that'll work?
AbsoluteMkoll  [author] Feb 27, 2013 @ 8:11am 
Validate your data files for Skyrim
VegladeX Feb 27, 2013 @ 8:04am 
I now have an even bigger problem.
I unsubscribed to this mod and now I can't mine deposits AT ALL.
Any bugfixes?
missed0007 Feb 25, 2013 @ 9:52am 
needs to be loaded very high in mod list, seems to work better if yu dual weild picks more gems.great mod.long overdue
Swizzman Feb 24, 2013 @ 11:11am 
Fisrst time i tried it it worked perfectly but now there's some bug where the ores gets depleated after about 3 ores taken but the character keeps hitting the rock but i don't get anything. I've tried to reinstall the mod but it didn't work.I've only tested the ores outside and not in a mine so they may not be synced with the mod?
AbsoluteMkoll  [author] Feb 23, 2013 @ 4:33pm 
@Stormbow. I will work on it. I just want to make sure this works well by itself first.
teddi kitti! Feb 23, 2013 @ 3:57pm 
Other mines seem fine. Ive only tested Iron and Quicksilver though.
teddi kitti! Feb 23, 2013 @ 3:50pm 
In darkwater crossing I only get 3 ore before the corundum gets depleted I do still keep hitting the rock though.
Cobalt Feb 23, 2013 @ 1:46pm 
lol its kinda true.
VegladeX Feb 23, 2013 @ 10:00am 
HOLD IT!!!!!!!!!
I just tried unsubscribing from this mod and reloading Skyrim.
The bug is still there. It must be a different mod...
Hey, λrctiq, can we compare subscriptions to see if we've got a mod in common that might be causing the problem.
VegladeX Feb 23, 2013 @ 9:51am 
BTW I saw someone mention SKSE causing a problem. I use SKSE myself, but I tried using the link directly from my steam library and it didn't change anything.
VegladeX Feb 23, 2013 @ 9:30am 
Same here really. I'll try the other two fixes then try making a new character.
λrctiq Feb 23, 2013 @ 9:27am 
Ugh. I really don't want to start a new character. This character is almost at lvl 100 archery.
AbsoluteMkoll  [author] Feb 23, 2013 @ 9:15am 
There are two possible reasons why the script is not working correctly. One: It didn't download correctly, so I suggest deleting it from the mod list and letting steam redownload it.
Secondly: There might be something in another mod interferring with it, either by replacing the script itself with a new one, or changing the properties of all the ore deposits that are effected. If you're sure that it's not the second, try the first suggestion, and tell me what happens.

Oh and finally, best results with new mods (Any mod, not just this one) always come from a fresh start, so the game can load up entirely from the beginning with the new content.
VegladeX Feb 23, 2013 @ 12:16am 
λrctiq
for some reason it only mined one ore instead of the 50... I don't know what to do.

Yeah, same here.
λrctiq Feb 22, 2013 @ 4:03pm 
for some reason it only mined one ore instead of the 50... I don't know what to do.
-pg- =[RG-LM]= VipDude™ Feb 22, 2013 @ 1:23pm 
This mod is very helpful. Thank you.
VegladeX Feb 22, 2013 @ 8:29am 
fippy_darkpaw
Seems to conflict with the Mine Ore-Glow mod.The ore doesnt glow when this is enabled.

Crow
Are you using SKSE? If you use SKSE, it is best to run your mods through the Nexus Mod Manager, I was getting the same conflict until I started using it.

Might that be my problem too?
Where do I find this "Nexus Mod Manager" you speak of?
Crow Feb 22, 2013 @ 4:37am 
fippy_darkpaw
Seems to conflict with the Mine Ore-Glow mod.The ore doesnt glow when this is enabled.

Are you using SKSE? If you use SKSE, it is best to run your mods through the Nexus Mod Manager, I was getting the same conflict until I started using it.
VegladeX Feb 22, 2013 @ 4:11am 
Whenever I go and mine a deposit, I swing my pick the normal nine times and the vein gets depleted, but I only get ONE lump of the ore! I have no other mods that affect mining or ore at all, so this isn't due to intermodular conflict.
Anyone have any fixes?
fippy_darkpaw Feb 21, 2013 @ 8:42pm 
Seems to conflict with the Mine Ore-Glow mod.The ore doesnt glow when this is enabled.
AbsoluteMkoll  [author] Feb 21, 2013 @ 3:41pm 
@Fellblackpaw nope shouldn't.
Fellblackpaw Feb 21, 2013 @ 3:35pm 
say i have a moddified weight for my ore, would that be a conflicting problem?
Lethal_Sting Feb 21, 2013 @ 2:59pm 
@Vinch and Absolute,

For mines that don't give the "cleared" message [gloombound] when using the map the respawn for the ore deposits is 10 days. Those that can be "cleared" take 30 days.

If you enter before that time is up you reset the timer.

http://www.uesp.net/wiki/Skyrim:Mines
Xiianil Feb 21, 2013 @ 12:27pm 
I was just thinking that Neeble. However, it makes Shor's stone worth visiting now.
PelicanCity Feb 20, 2013 @ 11:01pm 
Along with gold ingots to gold coins mods and the Transmutation spell, this will make Halted Stream Camp will be a quick stop to becoming a bajillionaire.
vinchenzojackal&shoon Feb 20, 2013 @ 2:37pm 
Thank you for informing me on your new works. Also, with gemstone balancing, one could certainly argue with the current amount of ore set in place, one could easily mine iron solely for the purposes of getting gemstones, dropping all acquired ore and maintaining an very easy means of profit. Considering in the vanilla game there are a few ways to increase the amount of gems you acquire and your level effects the types, it would be nice if you made it so gems become slowly rarer after mining for an extended period so people don't take advantage of making mining motherloads a giant gem haul (seriously you could get 30+ gems easily if you were mining anywhere with the vanilla gem buffs and this mod combined at ore deposits).
Nothing else I can speak of really other than there being a few ore spots that are unminable in the vanilla game due to unfixed Bethesda bugs.
AbsoluteMkoll  [author] Feb 20, 2013 @ 10:46am 
Regarding your comment Vinchenzojackal&soldier@bay,
I am working on some additional mods, but nothing besides modified versions of this are quite set in stone yet. For gemstone balancing, what are you looking for? More or less? The drop rate on those is probably the easiest thing I could change.
Secondly, apparently ore deposits are already re-minable (I just learned this myself) the regrowth period is 1 month, and I have not yet found where that setting is kept.
vinchenzojackal&shoon Feb 20, 2013 @ 6:49am 
Are you planning to make additional mods involving mining?
After all, there is still balancing problems involving gemstones acquired, amongst other things.
That and we also have to consider in ElderScrolls3Morrowind that ore deposits were similar to plants, in that they were re-usable, but took immense periods of regrow resources (which is realistic, plants grow fast, inorganic material develops slowly).
Anyways, I hope to see you have great success with this mod and its series. I am personally interested in the scaled down version. Though a version with re-minable ore deposits would be something I would be highly interested as well.