The Elder Scrolls V: Skyrim

Enhanced Game Play 2 (EGP2)
142 Comments
< >
dominique.contti May 29 @ 7:48am 
I hope it will work well without bugs
Xx_Inquisitor_Dovakiin_xX Apr 11 @ 11:14am 
It's funny how I don't want to download SKSE for SkyUI but I do for this mod. You should feel special
SethiKinsGaming Feb 15 @ 12:32am 
i Downloaded The Mod and It Stops Me From Zooming out and atacking so im un-subscribing.
SNAFU Jan 13 @ 9:35am 
Joining Stormcloaks doesn't work - I did the first quest with Icewraith, turned it in, but didn't get the next one to get the Jagged Crown. As someone here alerady said - this mod would be awesome, if it only worked. I like the idea and the work done so far, I hope you fix it and one day we can play Skyrim your way.
xROARx54 Jan 8 @ 6:14pm 
i went back to whiterun and told the yarl about the dragons and arvel still wont say his lines and give me the claw
Iztari  [author] Oct 29, 2014 @ 3:15pm 
BTW: A less intrusive version is in the works (that should work with more mods)... A BETA version is availabe to download from the facebook page.
Iztari  [author] Oct 29, 2014 @ 3:13pm 
Easy fix for Arvel not responding:
1) Visit Whiterun and tell the Jarl about the Dragon, then go to Bleakfalls Barrow...
oliver_wilken Oct 29, 2014 @ 3:06am 
Just as Lokharn and Scion are having this issue, I am as well. I cannot get the Golden Clow quest or Arvel the Swift to trigger. Sadly, this means that I will not be able to use this otherwise fantastic mod if I want to continue on in the main quest.
cajofor Oct 17, 2014 @ 9:46pm 
Maybe you could add "sticking to" surfaces, and collision-able branches at the trees, so that you can climb buildings and trees, and snipe or ambush enemies from above, or just infiltrate forts, castles and whatnot. That would be terrific for sneak characters, and has people the indeed want something like that. Oh, and add ingredients coming from the trees themselves, like leaves, sap and bark, and maybe even make the branches cuttable with a woodcutter's axe, giving firewood.
Phoenix Lord Sep 21, 2014 @ 9:20am 
Does anyone know if this works with Live Another Life?
ANT1-V1RU5 Sep 5, 2014 @ 3:32pm 
Silverhand armor is just the vampire armor
Scion Aug 22, 2014 @ 5:57am 
I'm also having the same issue where I can't start the Golden Claw quest in Riverwood. Even if I ignore the merchant, Arvel the Swift doesn't react at all, to my interaction or to the giant spider, nor does he have any dialogue unless you try talking to him. Even then, its nothing related to the quest.
Iztari  [author] Jul 21, 2014 @ 12:22pm 
@Lokharn : You might just have a mod conflict then (or a corrupt save file), try putting EGP2 last in the loading order and see if that helps.
Lokharn Jul 14, 2014 @ 5:11am 
@Iztari: I hope youre right cause i really like this mod you made. At first i thought the game crashes cause of 3DNPC mod (it caused some of the housecarls not to be there when they should, had to spawn em from the console). Gonna give it a go with the autosave turned off and get back to you with feedback if it worked. Also, it might have been coincidental but as soon as i loaded a previous save with EGP2 disabled i got the "Werewolf Mastered" perk which according to some forum threads was bugged (i asume it is coincidental cause i dont think it does anything with achievements or has any influence over them).
EDIT: After giving it a go with autosave turned off its been a partial success - i can change locations, but i cant quicksave or regular save cause the game crashes to desktop instantly.
Iztari  [author] Jul 11, 2014 @ 3:33pm 
@Lokharn: Your problem is not related to this mod, but you can try to disable autosave during travling. This is a common problem with Bethesda's game engine all the way back to FO3
Lokharn Jul 11, 2014 @ 1:00pm 
Hello, just noticed one thing - not sure if its just me or someone else is having this issue, but it seems that when i am using this mod, when i get around lvl 17 the game crashes each time when i change location (fast travel, enter a new zone in a dungeon). I am fairly sure its cause of this mod doing something, when i disable it everything gets back to normal. Any idea how to fix it? Or is this even related?
Dayman Champion of the sun Jul 11, 2014 @ 4:27am 
@SargeB alot of mods require SKSE and i recomend getting it along with skyui as these are 2 small and simple mods which there is no downside to installing
SargeB Jun 15, 2014 @ 9:38am 
I was having trouble... then read "requires SKSE" *sigh*
Lᴀʜᴀʀᴇᴅ Jun 11, 2014 @ 10:48am 
@Robb Stark, I wish you had read...BUT....evidently you equip a shovel and 'bury' the dead? I'm unsure aswell But this is probably a 'press e and loot or bury menu' Possibly. Dunno.
Robb Stark May 4, 2014 @ 11:31am 
How do you bury people
Baron Von DickButt III Esq. Apr 20, 2014 @ 3:38pm 
I liked the old companions, mainly cause those are the ones ive come to know and love. is there anyway you can have an option to have one armour set or the other?
Ten-jel fas Apr 13, 2014 @ 8:11pm 
How do you bury people
Jeylms Feb 17, 2014 @ 1:11pm 
found another bug at bleak falls barrow. At the entrance to the final Chamber with the word wall and the draug overlord there is a hole in the floor
Jeylms Feb 17, 2014 @ 1:10pm 
ok i made it. the quest bugs at stage 60. i just set it to stage 65 (consol command "setstage mq104 65"), kill the dragon. But the dragon doesnt come. I ran to him using the tcl command. its waiting at bleak falls barrow but its frozen (doesnt move -> easy to kill) when you kill it the dragon will give you its soul, you learn the shout and everything is fine, you are able to adnvance the quest and go to the greybeards. dont know what will happen after that :).
It goes crazy at stage 60 , when you come to the tower and find the surviver.
Jeylms Feb 17, 2014 @ 12:41pm 
I had the same probs as did Obi-Patates
Jeylms Feb 17, 2014 @ 12:39pm 
with enhanced skyrim the dragon you're supposed to kill at the western watchtower in the "Dragon Rising" Quest does'nt spawn ... haven't found a way around it. Also this Quest is kinda crucial because dragons start spawning after it and what is skyrim without dragons? Is there a way of patching that or is there a solution ?
borwood Jan 15, 2014 @ 11:53am 
Rogue, not Rouge.
Yourfkingsenpai Jan 11, 2014 @ 2:17am 
it is a really nice mod, but i'm sorry to say it caused too many glitches. i have to uninstall it...
IryedPwnies Jan 6, 2014 @ 7:34am 
why not make it so you dont need any of the dlcs it would be nice
JH_Angwywabbit Jan 4, 2014 @ 3:38pm 
IZtari can you try to make it so follwers are attacked by members of a rival faction/race. even if your liked. Im gonna facepalm if its already happened though.
Nickel Dec 5, 2013 @ 5:45pm 
I need a mod where i can have onehanded swords on my back PLEASE HELP ME FIND IT
capt_mitch Dec 3, 2013 @ 1:17pm 
I am sorry to say that this mod caused me untold grief and many,many wasted hours 'till I tracked down the problem.Get rid of it FIRST and not as I foolishly did ...LAST.
Obi-Patates Nov 28, 2013 @ 10:04am 
(read from bottom, to top, of my coments)
Obi-Patates Nov 28, 2013 @ 10:03am 
i Tried everything: Spells, Bows, Maces, i even used the console and used the "kill" command, it didn't do anything... Later, i was able to open the door that needed the golden claw, by "giving" it to me through console, everything went fine, from then on. Until i got to Whiterun... When i was at the watchtower to kill Mirmulnir (the first dragon you officialy kill) he didn't spawn. Oh i loaded my game. Once, twice, thrice, each at different stages... but none worked. Please Help Me.
Obi-Patates Nov 28, 2013 @ 10:03am 
!WARNING! This message is long and explains in a detailed way how my Skyrim bugged. OK so, i started my game, everything was working fine, chose my class, then when the axemen was about to chop off my head, and Alduin landed on the tower, the axemen didn't stagger out of view, he just stood there for a few seconds, then spontaniously died. Later, when i was at Bleak fall's barrow, i went to the underground found the giant spider, but Arvel wasn't screaming or anything, then i killed the spider, went to talk to Arvel, and he said; "Yes sirrah?" ...That was all he said, nothing else. So i cut him down, he didn't start running, he just stood there. i attacked him, but my sword flew through him without damaging.
saunders.bryan Nov 28, 2013 @ 7:21am 
I'm liking this mod but I see it's having some issues so I'll wait to subscribe to it till they are fixed,but I'm about to start a new game...hmmmm
SkyLynxify Nov 8, 2013 @ 3:09pm 
Sorry to ask this but how do you get the class menu to pop up (Where you choose hunter, rogue, etc.) without starting a new game? I'm having the "dragon doesn't show up" glitch but I still want to choose a class.
saren atternus Aug 21, 2013 @ 1:52am 
love the mod
Boby Wasabi Aug 20, 2013 @ 8:50pm 
i noticed this changes the a.i, will this conflict with any mod that also changes the a.i?
Fear Gorta Jul 26, 2013 @ 3:10am 
I like skyre but it has a lot of compatibility issues with mods i like over it and was looking for an alternative,this sounds great as long as it won't break the mods i listed andwon't completely alter perk trees since i use mods like necromancy+ and acrobat perks.
Fear Gorta Jul 26, 2013 @ 3:08am 
Will this conflict with project reality or frostfall/cold and wet? I can't find any compatibility listings.
tlpopejoy Jul 10, 2013 @ 8:14am 
@iztari, i deleted all my old saves
Iztari  [author] Jul 10, 2013 @ 1:44am 
@tlpopejoy: The only "fix" is load your latest save.
tlpopejoy Jul 9, 2013 @ 2:47pm 
HEHE
A NOTICE: There is a in-game function called SetState(x) that handles quest stages, and starts quest. After patch 1.8 many quests doesn't start with this method. That is why the Dragon attack might not start. There are other quests that refuses to start this way as well.
I now see the warning, is there a fix??
tlpopejoy Jul 9, 2013 @ 2:30pm 
At the beginning of the game when i go for my execution, the imperials act like the dragon is there but the dragon doesn't actually come so I'm stuck staring at the executioner, this only happens with this mod, HELP please, this mod looks relay awesome and i want to make it work.
Origin2000 Jun 23, 2013 @ 9:24am 
I tried edited the Skyrim.ini above it didn't seem to do anything, however, after a full reboot of my system now its working fine. Sorry, I forgot the most basic step lol
Iztari  [author] Jun 23, 2013 @ 2:01am 
@Origin2000: It might be a memory allocation problem, if you have changed the iMaxAllocatedMemoryBytes in Skyrim.ini or a mod conflict.
Origin2000 Jun 22, 2013 @ 5:04pm 
Im having issues starting a new game, Im running just SKSE and expansions, when I go to start a new game, it confrims that choice, removes all other options and sits on the screen with the skyrim logo. Anyone know a way to fix this?
jamesb16 Jun 18, 2013 @ 7:16pm 
I can see from one of the screen shots that it says, "What did you do before you *WHERE* found within skyrim's border?" it should be *were* lol
BigBadSam Jun 6, 2013 @ 7:00pm 
Brilliant. Iztari, this is a great addition. The game experience in and of itself is so much better.