Legend of Grimrock

Legend of Grimrock

Pyramid of Xafi
< >
58 Comments
Eldritch Pornography Jul 9, 2014 @ 12:51pm 
loved this! great puzzles, hard enemys, enemys respawn randomly and alot of exploring! Thanks!
Obie wan pierogi Dec 20, 2013 @ 9:37pm 
blaubludy
Dr.Disaster Aug 4, 2013 @ 8:57am 
@joltinjoe: either you did not read my hint to StarScepter below or you simply did not get it. The endgame is a puzzle, not a battle. If you can manage it i.e. with extra high fire resistance or even fire immunity you can keep fighting the Uggardians for hours but that won't get you anywhere.
joltinjoe Jun 28, 2013 @ 4:50pm 
Nice mod but a very stupid endgame. No reward for getting to that point. Respawning Uggardians, traps doors! Not worth the hours of effort and failure. Anybody who said they got through this Cheated! Thanks anyway.
Dr.Disaster Feb 28, 2013 @ 9:05am 
@StarScepter: the endgame is not about winning the battle it's about getting the treasure and then getting the hell out of there!
StarScepter Feb 21, 2013 @ 1:48pm 
I quit playing. The dungeon is cunningly crafted. Tough puzzles and winnable combat against hard monsters. Then you get to the endgame and it turns into an unwinnable twitch-fest.
Bo0kie Feb 19, 2013 @ 4:40pm 
Yes hipster...If you want to play them...
SomeGuy Feb 13, 2013 @ 1:50am 
I have to own game to download levels?
spooky cat Jan 11, 2013 @ 10:49pm 
Thanks Soaponarope.
Soaponarope  [author] Jan 10, 2013 @ 7:54pm 
Sounds like you just about won. After you get the orb the stairs out will reopen. Run down the stairs and the ending starts.
monosynaptique Jan 10, 2013 @ 4:02am 
I use 4 ornate keys, recovered the treasure. then I get killed. the end is bungled, pity I enjoyed myself
[Tﮔ] eL_PuSHeR Jan 8, 2013 @ 3:17pm 
Hmm. I am still running around in circles. Maybe something resembles an eye. The only thing I can think of is some map layout could resemble a face... or is it a stone relief like those spitting mouths?. I hope it's not the latter because I haven't marked them on map.

Thank you very much for your help by the way.
Soaponarope  [author] Jan 8, 2013 @ 2:27pm 
El Pusher, If you have four ornate keys you are all set to reach the top. Seeing how you found the icefall hammer, I'm guessing you are stuck at "behind the left eye". Remember that note? The left eye isn't hard to find, just need to think outside the box a bit.
[Tﮔ] eL_PuSHeR Jan 7, 2013 @ 1:11pm 
Another stupid question:
I think I am near the end of this great superb module. I have 4 ornate keys. I have also found two secrets more (the icefall hammer one = 10/18) but I don't know how to proceed in the mosaic level
[Tﮔ] eL_PuSHeR Jan 7, 2013 @ 11:41am 
Much appreciated!
Soaponarope  [author] Jan 7, 2013 @ 3:59am 
El Pusher,
On level 2, using the key opens a wall next to the lock. This seems unimportant but it's not and is the clue to going further. You then need to undo something you did earlier.

For the get a running start puzzle, you will need to throw/shoot something into the teleporter, but need to be in the right position to "get a running start" as well.

Also check out this topic here, as many of the tough puzzles are discussed. http://www.grimrock.net/forum/viewtopic.php?f=14&t=3738&hilit=start&start=40
[Tﮔ] eL_PuSHeR Jan 6, 2013 @ 6:31pm 
The spot reads: "Get a running start"
[Tﮔ] eL_PuSHeR Jan 6, 2013 @ 6:28pm 
Well I am stuck again. This is one of the toughest mods I have ever played. I have currently 3 ornate keys. I have reached level 2 (mosaic). I did everything that I could think of, and after obtaining a key, I used it on a nearby keyhole but I don't know what it did. Also how do you navigate the spot that says "have a head start" or something like that . I don't know how to proceed.
[Tﮔ] eL_PuSHeR Jan 6, 2013 @ 12:44pm 
Hmm. Thank you Soaponarope again for hints. I have already thought about that. I will try harder.
Soaponarope  [author] Jan 6, 2013 @ 5:55am 
El Pusher, The northern pit blocks the way out of the zone. It is closed by the same lever that turns off the teleporters. So you will need to create a way through without the use of teleporters.
[Tﮔ] eL_PuSHeR Jan 6, 2013 @ 3:31am 
I have opened the prison and I have got another ornate key that I don't know what it opens. Also , how do you solve the teleporters maze at the southeast portion of level 3? I am unable to reach the northern spots. There is an open pit that I don't know how to close.
[Tﮔ] eL_PuSHeR Jan 6, 2013 @ 1:41am 
Thank you Soaponarope. Then I am stuck. I will keep looking to see what I can do now.
Soaponarope  [author] Jan 5, 2013 @ 6:10pm 
Thanks for the positive comments. Glad to see this mod continue to be enjoyed.

Zeoone, The halls with the pressure plates? Each plate will either open or close a way to go. To get out of the area you will need to walk a path from the plate that opened a wall to the south without stepping on the plate that closes it. If your referring to the northmost door there, that one is a secret area.

El Pusher, The golden keys are for opening up treasure in the treasure chambers. Just hold onto them until you find it. The north door in the pressure plate puzzle area is a secret zone. It is not needed to complete the game, but to get in there you will need to find a nearby hidden button to help you. The "a way back" inscription refers to the lever there which opens up the wall that closed after the gladiator trial.
[Tﮔ] eL_PuSHeR Jan 5, 2013 @ 12:51pm 
Hello. I am stuck. Can anyone help me?

I have 3 golden keys but I have several doors with keys I don't have. I think I have reached lvl3. How do you open the door at the end of the corridor that is in a zone with 5 pressure plates? I have tried to lure a undying legionnaire there but to no avail. The door always closes when stepping at the plate at the other end of the corridor. I think they is also an incription nearby that reads "way back..." or something like that. .
spooky cat Jan 4, 2013 @ 4:06pm 
I am having quite a bit of trouble with the door puzzle on level 5
Schnitzel Dec 30, 2012 @ 9:15am 
I played many dungeons with very good ratings. And you know what? I hated them. But this dungeon... this is like I want them to be.. Just like the original grimrock story. All those best rated dungeons usually are some.. jump n run crap like... i don't know "run away from the monster before it eats you. Or find the key, which is hidden in that room but you will never find out how to open that room because the notes tell you how to open it and my english sucks."

There were so many frikkin dungeons with notes like "put the plant in the alcove in empty dungeon plant there" or something like that. I had no idea what to do. Of course I tried putting a plant in an alcove but.. Nope, didn't work.


Pyramid of Xafi is the best dungeon I have played so far.
Well done sir.
Soaponarope  [author] Dec 25, 2012 @ 4:51pm 
The NE door on level 3 must be opened by coming up the stairs found in the hidden spider trap area on level 4. The open the area you need to kill a lazy snail.
Christopher Crayven Dec 25, 2012 @ 5:35am 
I do't know hoe to open the 44. wodden door in the NE corner of the room with the 4 wodden doors(level3). Cn you give me some help please?
Numberouane Dec 13, 2012 @ 5:48am 
To all of those having such a good time with this fantastic mod: TIME TO SUPPORT IT!

Please go follow this http://store.steampowered.com and vote !!!

Thanks

:) :)
Dr.Disaster Dec 12, 2012 @ 9:31am 
A must play! Quite challenging but very well balanced. The level structure reminds a bit of Chaos Strikes Back. I advice to have a good map at hand (self-drawn or auto-map), otherweise you'll get completely lost.
Julien V Nov 17, 2012 @ 9:39am 
Just finished your MOD. Great dungeon! Tough puzzles! Thank you Soaponarope! I want some more!!
Batty Oct 26, 2012 @ 11:02am 
Best dungeon so far, really well designed, tough puzzles but not impossible (at least so far, haven't finished yet lol)
Numberouane Oct 24, 2012 @ 10:30pm 
I was playing during week end (I even restart from scratch ;) ) and after office hours... It took me took me two weeks to finish it because it take times to solve puzzles....Especially when u dont know the answers.... Even if some are very difficult, dnt change anything... Spend your time to build a new BIGGER one :)
Soaponarope  [author] Oct 24, 2012 @ 2:20am 
Glad to see you both completed and enjoyed the game. Thank you for the positive feedback. What would you say is the playtime of this mod? It is hard to judge when playing my own.
Numberouane Oct 23, 2012 @ 9:54am 
cant wait the story of another tale :) OMG! Best experince since ages !
Thanks
Pillowseller Oct 23, 2012 @ 6:07am 
Yeeeees, I did it! I survived the pyramid! (after many death on the last epic battle, of course)

Thank you Soaponarope, surely this mod is one of the best!
And I'm already prepared for the sequel. Really. I mean it.
Soaponarope  [author] Oct 23, 2012 @ 1:35am 
Pillowseller,
You are right about the missing key being related to that clue. You need to open
all four doors in that room from the other side. It's not related to the southeast area,
just the four wooden ones in that room. Check your map and figure out how you could reach
that area from the other side, perhaps from the level below. If still having trouble, tell
me which door is still shut.
Pillowseller Oct 23, 2012 @ 12:50am 
Thanks Numberouane, I'll give it a try.
For you... I guess you are wondering about seemly-meaningless round key and "behind the left eye"...right?
Well, I got stuck there while too. Here's tips from me.
1. You don't have to leave 2nd floor.
2. You don't have to go to the ogres' room.
3. You HAVE to "undo" something you did nearby the keyhole. Then you will understand what that key was all about!


Good luck!

Numberouane Oct 22, 2012 @ 10:51pm 
avout this one, I got help too... You must first gey the first key then, jump into the pit leading to the exit where second key is... About ornate key, the last one can be found in the area where " coward fall"
About me now :) any help about my below message?
Pillowseller Oct 22, 2012 @ 3:22pm 
I reached the apex but have only 3 ornate keys... I must have missed something.
One of the doors of "... once all doors open." room remains closed. My best guess is to solve this secret, but I have no idea. Maybe this memo is about opening all metal doors of southeast area of the 3rd level, but I found no way to open the last door of the 5-lever room.


Any tips please?
Numberouane Oct 22, 2012 @ 12:03pm 
Im now level 3 with 4 keys... dnt understand the clue about behind left eye... I kill all the ogres, I opened a lock without door,...dnt know...
Soaponarope  [author] Oct 21, 2012 @ 12:35am 
Wow, I'm not sure how that happened. In my play tests I know I went back this way so I must have misclicked something during an update. You are fine however, there are other ways back, you will find that the areas connect in several ways later on. Thank you for report, will fix now.
Pillowseller Oct 21, 2012 @ 12:20am 
But report. I'm stuck at 4th level, because you can't go back to the 'ogre room" of 5th level. It seems you created the down stair object on wall grid. The problematic stair is positioned in northwest area of the level.

Maybe I can ignore it and press forward but I'm unable to figure out the way...

So far, I think this mod is tough and enjoyable. I'll retry if it's fixed!
Soaponarope  [author] Oct 20, 2012 @ 11:13pm 
In my checking yesterday I made another change that sounds like it is related to your
trouble. I figured it was too hard to see the buttons with the poison clouds in the area.
There is a button which can be quite hard to see on the west wall at the end of
the second hall. There is another button later in the final third hall with a similar issue.
This can be a tough zone, and this was making it harder than it should be.
Numberouane Oct 20, 2012 @ 1:29pm 
Poison shooter... the second trap never closes... so I cant cross HEEEEEEEEEEEEEEEEEEEELLLLLLLLLLLLLLLP! i tried the button facing south and run my way from 1st path to 2nd through secret passage but nothing happens
Soaponarope  [author] Oct 20, 2012 @ 7:08am 
If your referring to getting back through the path that the gladiator room switched, you can find a button labeled "a way back" near the entrance to the gauntlet.
Numberouane Oct 20, 2012 @ 2:24am 
The more I play the more I like it
I understand your point but I hear nothing when I pick the item from the altar ... no wall opening or monster sound...so I did not know something happen related to this
I just have a fantastic party now and come bacl to say thank you
Wish it could be loooonger
Soaponarope  [author] Oct 20, 2012 @ 12:46am 
Click on formatting help when you start to write a comment. It tells you the spoiler tag and more.

About your question,

Pressing the secret button in the area you mention only opens the secret. The archers and goromorg have nothing to do with it. They are a result of disturbing the altar (taking the blooddrop blossom) and exploring newly opened passages. Usually when you do something that opens a passage and monsters come out, you needed to do that anyway to proceed. This was also the case in the original game.
Numberouane Oct 19, 2012 @ 10:07am 
potions work of course.. I dont know what happened... Nevermind
About puzzles some are hard to understand...
Another example : pressing a secret button on a wall does open secret area fine :) but pressing I dnt know how many brings archers & goromog... How shall I know? :)
how tu use spoilers tags?
Numberouane Oct 19, 2012 @ 9:03am 
about the hints, tough to find the balance between tips & spoilers... For sure the nice part here is solving the puzzles...I think there are not enough tips for sure. For instance, I still did not understand how I managed to go through the pressure plate one... Pure luck I think...