Summon Dragon Storm
58 Comments
< >
Panda  [author] Apr 20 @ 5:52am 
@Shockdude12
have you tried running it without any other mods?
have you tried to open the door with the console?
i don't have the ID for the spell names, they are relative to the games loadorder, you'll have to dig them out yourself, based on your own load order.
White$pade Apr 19 @ 7:42pm 
can i have the spells names
for console command
White$pade Apr 19 @ 7:30pm 
mod is kinda broken
White$pade Apr 19 @ 7:30pm 
doors wont open
Panda  [author] Feb 24 @ 5:20am 
@¤CvG¤™ Cavemans
this is very unusual, do you have any other mods installed?
try unsubscribing and resubscribing the mod, also check your load order, try to place this mod, last in your load order.
¤CvG¤™ Cavemans Feb 24 @ 2:01am 
@panda I tried that and i cant get passed the doors but when I get to the stone the stone will not let me activate it at all. I killed all the dragons there.
Panda  [author] Feb 23 @ 3:16pm 
@cynderdarkheart
As a last resort, use the console, press "~" to get the console up, click on the door and then type, into the console, "unlock" and hit enter, the doors will now open. sorry for the delay in response, have a nice day~
cynderdarkheart Jan 20 @ 7:39pm 
I cant get the doors to open even though I have killed the priest and I have deleted all other mods and dlcs only had skse on and it still dosent work am I doing something wrong :(
Panda  [author] Dec 31, 2014 @ 10:13am 
@¤CvG¤™ Cavemans
try to reload a save before you went inside and disable all other mods, see if one of them is interfering.
¤CvG¤™ Cavemans Dec 31, 2014 @ 10:11am 
I can not seem to get the dungeon to wokr the gates are blocked and I can not find a lever which I could fix with a consoel command but the stone will not activate.
Panda  [author] May 28, 2014 @ 1:52pm 
@Nukem962001 np and sorry for not being able to help you more.
Nukem962001 May 25, 2014 @ 10:39am 
@Panda I know, just hoping I could narrow it down for you and see if there was a way to get some kind of compatablity. Thanks for the help.
Panda  [author] May 24, 2014 @ 4:43pm 
@Nukem962001 i'm not sure what else you can do, if the mod works fine on its own then i can't really help you.
Nukem962001 May 23, 2014 @ 4:01pm 
@Panda I tried that, Also tried running BOSS.
Panda  [author] May 23, 2014 @ 7:04am 
@Nukem962001 try placing this mod in the bottom of your load order
Nukem962001 May 23, 2014 @ 6:49am 
@Panda Here are the things I tried and the results.
- I disabled all other mods (minus SkyRe--game would crash) Mod still didn't work. WTF
- Built a new character w/ no mods installed except Dragon Storm. Consoled command my way to get magicka, dragonsouls etc. Mod works awesome installed reactivated mods section at a time on the test character. Mod works even after all my mods are installed. OK
- After playing for a little bit the spell stops charging like before.
- I think there might be something in either SkyRe or Forgotten Magic Redone that could be causing it since it seems to be the only mods I have that affect magicka or spells.
Panda  [author] May 22, 2014 @ 11:18am 
@Nukem962001 don't uninstall your other mods, just disable them and see if there is any difference.
Nukem962001 May 21, 2014 @ 2:51pm 
I'll try uninstalling it and installing it. If that doesn't work I will try to uninstall mods to see if I can narrow it down. I'll report back on my findings.
Panda  [author] May 20, 2014 @ 3:25pm 
@Nukem962001 other than not being inside the modified areas, no.
try disabling all other mods for a quick test, do that and see if anything is different.
Nukem962001 May 19, 2014 @ 3:03pm 
@Panda first off thanks for the help. I have tried charging it, however it stops charging after taking up 18 magicka, no matter how long I hold the mouse click down for. Just FYI I am using the Nexus version of the mod. I can try uninstalling the mod and then reinstalling (possibly redownloading it) If I do that anything I need to do before uninstalling?
Panda  [author] May 19, 2014 @ 12:33am 
@Nukem962001
are you charging the spell? the spell doesn't care how much magicka you have, you need to charge it with magicka. try charging it until you have nomore magicka left, then release the spell.
Nukem962001 May 18, 2014 @ 2:51pm 
@Panda I have read the Nexus site description, I have over 400 Magicka, level 62 Conjuration and currently 14 dragonsouls, but when I cast the spell it only uses a small amount of magicka and only 2 dragons appear.
Panda  [author] May 16, 2014 @ 2:24pm 
@Nukem962001 please go on Nexus and read the full description on how this mod works, the link is in the description above.
Nukem962001 May 14, 2014 @ 5:31pm 
anyone else having trouble charging the spell? I can only get 2 dragons to appear and no storm.
torok551 Mar 19, 2013 @ 3:15pm 
Can you make a version on Steam where guards don't get hostile?
Wo3dy Feb 19, 2013 @ 11:33pm 
+ if you got the ck skill. use it in a totaly new quest line. that can be triggert after the main quest line.

Dragonborn's corruption.?! orsomthing xDD
Wo3dy Feb 19, 2013 @ 11:30pm 
like Nukem962001 said.
this skill would be an awesome Shout(specific shout only useable once a day obviously, if thats possible).
maybe even make it so powerfull the cooldown takes 24 ingame hours? that you cant use any other spell anymore in that day.*hence the power that skill has*

and if you can have a small voice acting.
instead of 3 words, make it a sentence.
Dovahkiin Feb 16, 2013 @ 6:15pm 
My god... i had to travel 68 pages of top rated mods and this is not on the first page (First-world problem). I love this mod
BloodyAssault Jan 11, 2013 @ 2:55pm 
best mod ever!!!!!!!!!!!!
Arrow Albert Jan 9, 2013 @ 12:19pm 
Does this mod make all the ancient dragons wont attack you or obly the summonable ones?
Panda  [author] Dec 2, 2012 @ 3:15pm 
@Sawyer
it that a reference to that tower defence flash game?? O.O?
Nukem962001 Oct 14, 2012 @ 12:38pm 
This would be an awsome shout...however I think that would be difficult to do.
Panda  [author] Oct 12, 2012 @ 3:57am 
@ENZEAMI
good it works now, but i think you can get both mods to work,
try to place the animation mod under this mod in your loadorder,
that might make both work.
DRAGONPORN Oct 11, 2012 @ 6:25pm 
thx!
I was able to use the magic!
The cause was animation change MOD of the magic.
Panda  [author] Oct 11, 2012 @ 3:24pm 
@ENZEAMI
i assume you have the requirements to use the spell.
try what i suggested above and when you get the book, use these console commands.

"player.modav magicka 300"
"player.modav conjuration 60"
now see if the spell works, if it those, you might have a conflict with another mod, is so then you'll have to
figure out which one it is.
hope this helped someone :/
Panda  [author] Oct 11, 2012 @ 3:24pm 
@goredone freedom
have you tried getting the mod from nexus instead?
overwrite the existing one with the one from nexus.

if that haven't worked, then try to disable all other mods.

go into skyrim and on the main menu, call up the console
and type this in "coc highhrothgarexterior01"
now you should be teleported with a test character to the courtyard of highhrothgar.
bring up the console again and type in "tcl"
now clip all the way through the structure to the main entrance, where the chest is located.
check it and see if the book is there. you can type in "tcl" again to disable the clipping.

if this by any chance does not work, then try to verify your steam cache, google it to find out how to do that.

DRAGONPORN Oct 11, 2012 @ 5:35am 
I obtained the book. I learned the magic. However, nothing happens even if I use the magic
Zatsune Miku Oct 10, 2012 @ 9:09pm 
it is there but don't seem to work and the chest it said it is empty
Swiggity Meadery Oct 10, 2012 @ 7:18pm 
holy FUCK!!!! this has GOT to be the most awesome dragon mod, of all, EVER! just..... wait what would the dragons do exactly?
SonicHyuga Oct 10, 2012 @ 3:20pm 
Thought I'd post that it works just fine for me. One of my favorite mods, nice work!
Panda  [author] Oct 10, 2012 @ 12:17pm 
@goredone freedom
Check if the "Summon Dragon Storm.esp"
is located in your skyrim directory.

Common Skyrim Directory path:
C:\Program Files (x86)\Steam\steamapps\common\skyrim\Data
yours might not be the same.

this is the location where the .esp file should be located, if it's not, then the problem is with steam.

altho, try to unsubsribe and then download from the nexus page, might be steam.
Check if that helped, if not, i might need to think of something totally different...
Zatsune Miku Oct 10, 2012 @ 4:41am 
done it but does not work i left it for 30 minutes
DRAGONPORN Oct 10, 2012 @ 1:25am 
sorry but it still does not work
Panda  [author] Oct 9, 2012 @ 11:17am 
@goredone freedom
okay, the mod might not have downloaded correctly.
try unsubscribing and then go into your game and go into a interior space, press the tilter key.
it's the key to the left of the number "1" key on the top left corner of your keyboard, now the console should pop up, when it does, type in "pcb" and hit enter.
now, save and re-subscribe.
and now let the skyrim launcher be up for 10minutes or so, to be sure that it downloads
correctly.
Try if it works now.
Zatsune Miku Oct 8, 2012 @ 9:10pm 
sorry but it still does not work
curry in a hurry Oct 8, 2012 @ 4:07pm 
thx
Panda  [author] Oct 8, 2012 @ 10:45am 
@goredone freedom
when you are in the skyrim launcher, click where it says "Data Files"
then a list of all your mods will show, now you will notice check boxes on your left.
find "Summon Dragon Storm.esp" and make sure it's checked. also if that doesn't work then
place the mod on the buttom of the list.
Hope that helped \(OoO
Quahnaarin Oct 8, 2012 @ 10:10am 
EPIC FACE :DD
Zatsune Miku Oct 8, 2012 @ 3:07am 
i can't find it in the chest can someone help me?
curry in a hurry Oct 6, 2012 @ 8:11am 
wow, this is an awesome mod, make more but make them normal sized storm and fire dragons