Skyuau Aug 24, 2014 @ 2:57pm
I already enabled Universal Access
I went to Security/Privacy > Privacy > Accessibility and allowed access for Steam, but it still tells me to enable it! Everything was fine until the last update -.-
< >
Showing 1-9 of 9 comments
KERM Aug 24, 2014 @ 3:57pm 
Same here. I'm not sure what to do.
Originally posted by oneshotvish:
every one is having troble with universal access.

i dont have this problem

macbook pro

Could you tell which version you're using?
-K0NDZIU \\ Aug 25, 2014 @ 8:23am 
Dobry
Originally posted by oneshotvish:
i am using the latest version for steam

I mean mac not steam.
AnalcolicoBiondo Aug 25, 2014 @ 3:39pm 
same here :(

PLEASE FIX THIS ASAP!
henryg Aug 25, 2014 @ 6:16pm 
If you have problems with universal access, please restart your computer (not just sleep mode) and see if that helps. Many people are reporting that this fixes the problem.
zzv༗ Aug 26, 2014 @ 12:05am 
obsujdenie
Sparco Aug 26, 2014 @ 1:02am 
опропроп
grantoldman Aug 26, 2014 @ 3:06am 
Bqhatevwr

If unchecking the box doesn't work, try this:

1) Make sure Steam is not running and uncheck it from the accessibility preference pane.
2) Close system preferences.
3) Open Terminal and copy/paste the following exactly as you see it, including all quotes:

sudo sqlite3 /Library/Application\ Support/com.apple.TCC/Tcc.db 'delete from access where client like "%Steam%"'

4) Re-open the accessibility preference pane and make sure that Steam is not listed.
5) Close system preferences, launch Steam, and try to play a game. The warning dialog box about the Steam overlay will pop up again. Use it to go back into system preferences and Steam should have re-appeared. Check the box if it's not already, close system preferences, and you should be good to go.
Last edited by grantoldman; Aug 26, 2014 @ 3:10am
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Aug 24, 2014 @ 2:57pm
Posts: 9