Jax Pok Nov 11, 2012 @ 2:19am
Steam Lowers Windows 8 Music Volume Fix
On desktop In taskbar right click Steam
click settings
Click Voice
enable use push to talk to transmit voice

Now try your mac lads album in music ap.

< >
Showing 1-8 of 8 comments
Fish Face McGee Dec 26, 2012 @ 5:10pm 
You are saint. Thank you!
"Saint" lol.
Jax Pok Jan 24, 2013 @ 10:04am 
EGGNOG Jan 29, 2013 @ 6:25pm 
I had the same problem. Turning up the "Voice" tab's "Receive volume" then pressing "OK" instantly solved this for me.

Steam's "Settings"
"Voice" tab
"Receive volume" (all the way to the right)
Press "OK"
Is this not caused to the windows telephony setting of 'reduce volume by x% when using voice message services' ?

Setting that to 0% should fix the problem outright.
webtax Jun 19, 2013 @ 8:22pm 
i actually tought this could fix it, but when i wanted to try the volume was working fine, thanks for confirming!
Fipe Kiwac Jun 26, 2013 @ 11:18pm 
Omg thanks.. so happy!
Last edited by Fipe Kiwac; Jun 26, 2013 @ 11:18pm
Tibi <3 Lexi May 18, 2014 @ 1:10pm 
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Nov 11, 2012 @ 2:19am
Posts: 8