snipun Jan 5, 2013 @ 5:05pm
Game crashes as soon as I hit "Login"
This is rather embarrassing for them.

I have downloaded the game twice. I've updated (or at least ran) the latest game launcher client twice. I've verified the integrity of the files 3 times. The first time it redownloaded the entire game. The next time it said it was updating 1 file. After it updates, I recheck and nothing is invalid. I attempt to login, get the crash, and when revalidating the integrity it says 1 file is not correct so it downloads again but alas...rinse repeat...
Last edited by snipun; Jan 5, 2013 @ 5:07pm
Showing 1-13 of 13 comments
< >
cgbrannigan Jan 5, 2013 @ 6:29pm 
mine too! Any help would be appreciated! I've tried signing up for a new use name and loggin in with that and getting the same error. Windows 8, downloaded the game via steam
snipun Jan 6, 2013 @ 9:58pm 
This has to be a joke.
nightwalker83137 Jan 7, 2013 @ 3:28am 
Originally posted by snipun:
This has to be a joke.

Yeah, while the game launches for me the gameplay is crap. What surprises me is that it hasn't improved despite the company changing hands.
snipun Jan 7, 2013 @ 6:32pm 
I've had to download the game (6gb) 3 times now. This is almost hilarious.
snipun Jan 8, 2013 @ 12:48am 
I'm not sure which one did the trick, but turning Teamviewer off and selecting the "Disable on-demand patching" option from the Options menu within the launcher did the trick. I had to end up downloading 6gb (so basically a 4th download) but it did the trick!
cgbrannigan Jan 8, 2013 @ 11:58am 
oh I use teamviewer too. I'll give that a try!
cgbrannigan Jan 8, 2013 @ 12:02pm 
yip! I completly closed Teamviewer and it worked fine. I didn't have to do the "disable on-demand patching"

very strange that that was causign the crash!
snipun Jan 8, 2013 @ 6:31pm 
Teamviewer has been the culprit for other games not working right in the past for me as well. I just forgot to check and make sure that wasn't the case with this one.
Datchery |DD| Jan 8, 2013 @ 10:02pm 
How do you know if you have teamviewer? I'm pretty sure I never installed it.
snipun Jan 9, 2013 @ 6:30pm 
It usually runs upon startup but you can see if you have it installed by looking at your installed programs or by looking in your hidden icons. If you're still having problems it might also be some firewall or virus protection that you have on. Try the other option though (not forcing a download/patch).
Lightning Wolf Jan 12, 2013 @ 7:27am 
just so you all know windows 8 is not compatable with the game check in game requirments
snipun Jan 12, 2013 @ 2:57pm 
Not using Windows 8, but thanks for the info.
Trynyti (MBartlett) Apr 23, 2013 @ 10:49am 
Same thing happened to me, although I downloaded directly from Perfect World. As soon as I would hit login, the game would crash. It would also not allow me to paste in user name or password. After reading this thread, I shut down TeamViewer and I was able to paste in username and password and log into the launcher and start patching (first launch ever).

I am still patching, so haven't tried the game play yet, but I'm on Windows 8 and at this point it's patching just fine (after solving the TeamViewer problem).

Thanks for the tips to shutdown TeamViewer, totally solved my problem.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Jan 5, 2013 @ 5:05pm
Posts: 13