Jamestown > General Discussions > Topic Details
Deletable_Man Jan 19, 2013 @ 5:00pm
Why does this game run terrible now?
Bought it in old humble bundle, ran great, decided to play it again now that I got my controller set up but it runs choppy as hell even on the title screen. Only problem there is I got a new video card since then which is much better than the old one so I DUNNO!
< >
Showing 1-6 of 6 comments
Deletable_Man Jan 19, 2013 @ 7:01pm 
Never mind. I guess it only runs on one core by default. Setting to all of them solved it, which begs the question, why the heck does it do that?
Juicy Jun 15, 2014 @ 9:33pm 
Would you mind exlplaining how to set it to all cores?
Deletable_Man Jun 16, 2014 @ 3:42pm 
Open Task Manager, right click on Jamestown.exe under processes. Click Set Affiniy and check "All Processors".
Juicy Jun 16, 2014 @ 6:53pm 
Still lags for me... :/
Juicy Jul 7, 2014 @ 8:31pm 
Hey buddy, apparently my problem is I need to turn v-sync off. Would you by any chance happen to know how to do this? I can't find it anywhere.
Deletable_Man Jul 9, 2014 @ 7:35pm 
Ouch, still having trouble eh. You can force it in your video card settings. I have an AMD card and the settings are shown in this screenshot[dl.dropboxusercontent.com], and you can just set it to "Always off". I used to have an nvidia card and I know you can do the same thing in the settings for those, I just don't know where.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Jamestown > General Discussions > Topic Details