InvisiblexRed May 9, 2013 @ 12:06pm
Issues on graphic/texture enhancement mods not showing in game.
I've been searching through various forums for a few day's now with no success. I have several mods that I have installed since I began playing this game around a week ago. Some of these work, some of them don't. It seems like only the mods that beef up the textures of the environment refuse to show up in game. All of these, with the exception of one, were downloaded through the workshop.

The mods that work are all three Sounds of Skyim, the Bandolier Mod, and "Eat, Drink, Sleep, Bathe". The one that doesn't work is the Better Dynamic Snow Mod. I took a few screenshots to compare the before and after and have seen no difference. Once I realized it wasn't working I went to dl the HQ Snow Texture mod from nexus, reading in the description that it was highly compatible with BDS, which also came out with no results.

This might help diagnose; TEXTURE MODS DO NOT WORK IN SKYRIM *OR* OBLIVION. In both games, mods like upgraded UI, expanded musical collections, or altered loading screens will work, but when it comes to texture mods and mods that change properties of the environment I see that no changes occur after comparing screen shots.

Some of my Hardware, I can't go into too much detail because I'm at work w/o my comp:
Win 7
Intel Core i7
16GB DDR3 RAM
AMD Radeon 7xxxM
Intel HD 4000 on-board GPU (unused for Skyrim I believe)
Showing 1-9 of 9 comments
< >
wsgroves May 9, 2013 @ 1:54pm 
I never use steam workshop for skyrim....go figure im posting on a steam forum. I use the nexus site and nexus mod manager.
What texture set did you try to get working? It is possible you have the free dlc that came with the game called hd texture pack and its overwriting the textures you downloaded.

Edit, I wanted to add that I never liked NMM before but after redoing my skyrim install (ugh), its very nice to be able to enable/disable mods on the fly.
Last edited by wsgroves; May 9, 2013 @ 1:55pm
InvisiblexRed May 9, 2013 @ 5:07pm 
Would the Bethesda's Texture Pack be visible in the Data Files? If so I don't have it. It can't be found in NMM either. But regardless both the HQ Snow Texture mod (downloaded from nexus) and BDS (Workshop) do not work.

I'm really curious on why mods like this worked on neither Oblivion or Skyrim : / Maybe it has to do something with the multiple GPUs (just a slightly uneducated guess)? I did notice that in both these games, during the first launch, when I go to configure the video properties in options it tells me I'm using the Intel, while in reality it's really using the Radeon.

BTW thanks for the response!
Last edited by InvisiblexRed; May 9, 2013 @ 5:07pm
Uncle Cookie May 9, 2013 @ 5:13pm 
Originally posted by InvisiblexRed:
Would the Bethesda's Texture Pack be visible in the Data Files? ...
Yes they appear as .esp files in your load-order. If any texture pack, official or user-made, is loaded before the main texture archive the result ingame will be that nothing appears high-def. Those types of mods need to be loaded after the things they affect so they can overwrite the old files.
InvisiblexRed May 9, 2013 @ 5:39pm 
Load order and contents are as followed:
Dawnguard.esm
Hearthfires.esm
Better Dynamic Snow
Drink Eat Sleep Bathe
Bandolier - Bags and Pouches
Sounds of Skyrim Civilization
^ - The Dungeons
^ - The Wilds



Uncle Cookie May 9, 2013 @ 6:26pm 
Originally posted by InvisiblexRed:
Load order and contents are as followed:
Dawnguard.esm
Hearthfires.esm
Better Dynamic Snow
Drink Eat Sleep Bathe
Bandolier - Bags and Pouches
Sounds of Skyrim Civilization
^ - The Dungeons
^ - The Wilds
Go here http://store.steampowered.com/app/202485/
and click the button to make the HD pack register to your game, then click install to make it download. After the download finishes, activate them and move them just below Hearthfire.
InvisiblexRed May 9, 2013 @ 7:47pm 
This is going to be a relatively long dl. I'm going to leave it running overnight, i will get back to this thread once I get home from work tomorrow.

I did just install the ragdoll mod, and that worked perfectly as well. Strange things are afoot, hopefully soon we can find out what's happening with this mess.
Uncle Cookie May 9, 2013 @ 8:26pm 
When you're ready, just an update.
InvisiblexRed May 10, 2013 @ 8:47pm 
So I saw no difference even with the HD pack...except with added/reduced foliage.
.
I'm not good at embedding links to the direct screenshots because I'm really new to this forum but here is my collection (I only have a few screenshots used to diagnose)

http://steamcommunity.com/id/invisiblexred/screenshots

They are all labeled with the changes that were made. One vanilla, one with the pack's load order right after the DLC, and another before it. I took a pic of a rock near Whiterun with some plants in the backround.
InvisiblexRed May 10, 2013 @ 9:59pm 
I finally got in touch with my sister. Turns out she has a 6 series mobile Radeon GPU and I have a 7970M. When I go into Options in the Skyrim Launcher the AMD is not recognized, only the Intel HD 4000 but in her's the Radeon is listed and all the mods im having trouble with work on her setup. I know for a fact that the AMD is being used because I've measured the FPS after turning up all the settings in the CCC and it's crap, then when I turn it back to factory defaults I get 60+ FPS. I think I might have to contact Bethesda about this...but if you know a solution, please, save me the trouble!
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: May 9, 2013 @ 12:06pm
Posts: 9