Joerg Apr 6 @ 12:24pm
Buggy quest
Hi, there are some quest i can not close.
For example, there is one called "kill the Bandit Leader" in Utterling Hills Cave. I already killed him but i am unable to close the quest.
I tried some commands but that did not help either.
How can you close quests that you already finished but the game does not realize it?
Showing 1-4 of 4 comments
< >
Trigger Apr 6 @ 12:26pm 
if you finish the quest and the quest is still in your log-then you are stuck with it until you start a new game
Joerg Apr 7 @ 7:07pm 
Thats sad actually. But i get it. In that particular quest i tried to revive him (Limne) but he did not wake up. That supposed to work but it did not for me.
Ilja (Ref) Apr 8 @ 2:46am 
This area collides with Thieves Guild quest.

Luckily this area is respawning and a set of general bandits might clame it as their new base of operations. There is a small change that killing their chief will finish the quest.

However, quest targets are usually asigned when quest is given, so normally this would be unlikely to work.

Sadly, your Thieves Guild mission is bugged now as well, because Linwe (or at least his inventory) is a target. If you planned to take that patch, then you will be able to finish the main questline of it, but be left without full benefits of it.

Uttering Hills Cave works properly only after Thieves Guild special misison related to it is done. It is poor planning from Bethesda and there is little we can do about it.
Last edited by Ilja (Ref); Apr 8 @ 2:46am
Joerg Apr 9 @ 7:07pm 
Thanks for the info. I do love the game but this is such a downer, i don't even have any words for it.
Before i touched this quest i brought the guild back to its glory. So if i knew i should had it better done before that. Got to remember that for the future. Do first all misc quest!!! :)
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Apr 6 @ 12:24pm
Posts: 4