Chantelise > General Discussions > Topic Details
Laserbeak43 Jul 29 @ 8:20pm
[SOLVED] not what's advertised
says japanese interface and audio, but only japanese audio.
Last edited by Laserbeak43; Jul 30 @ 4:47am
Showing 1-2 of 2 comments
< >
DNR3 Jul 29 @ 9:24pm 
right clic on the game - Properties - Languaje - Japanese

I never tried this but the option is there.
Laserbeak43 Jul 30 @ 4:47am 
Sweet!!! Didn't know that you had to do thta within steam!! Thanks! and apologies for the thread title.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50