The Polynomial > 일반 토론 > 제목 정보
m♂rz 2014년 1월 3일 오후 4시 40분
Game Will Not Open
I am running Windows 7/64-bit, and I use a Geforce GTX 570. Game will not open, no matter how I try to open it (from the menu, directly clicking "play", launching the .exe from the Steam folder). Game was running fine before with no hiccups. There is no error message, just a timer and then nothing. When I try to run it from the .exe I get this error message: "The application was unable to start correctly (0xc0000005). Click OK to close the application." This has continued for the past couple days. Thought it was due to the Steam servers being down. It isn't.

I have already reached the developer about this and he's doing what he can, but in all honesty, it seems to be a Steam issue. It's pretty infuriating to pay for a game you can't even play.

Anyone having similar issues? Resolutions?
m♂rz님이 마지막으로 수정; 2014년 1월 3일 오후 6시 05분
5개 중 1-5 표시중
< >
orb 2014년 1월 3일 오후 5시 17분 
No problems here on Windows 7 64-bit / Geforce GTX 285.

Did you install / update antivirus / intrusion prevention software lately or change their settings?

Is there anything logged in log.txt?

This doesn't need to be Steam issue at all, as Steam client doesn't even need to be running to launch and play the game.
m♂rz 2014년 1월 3일 오후 5시 58분 
No settings changed. I use Spybot. There is a book contained in log.txt. Is there anything in particular I should be looking for? I gotta cherry-pick what I put here because it's too long to post the whole thing.

WIth the flu, this is literally the only game I want to play right now, and it's the only game I can't play.
m♂rz님이 마지막으로 수정; 2014년 1월 3일 오후 10시 43분
orb 2014년 1월 4일 오전 1시 03분 
mΔrż.the.bΣrsεrk£r님이 먼저 게시:
Is there anything in particular I should be looking for?
I don't know. Maybe 'failure', or 'error' (although I think you can ignore "Error 2 running lua function '<function name>' : attempt to call a nil value", as I have these in the log, but the game plays fine).
m♂rz 2014년 1월 4일 오후 2시 24분 
Seemed to just be a period where it was down, because now it's working like it never even had a problem. So weird. Thanks for taking the time to respond.
dmytryl  [개발자] 2014년 2월 9일 오전 7시 47분 
mΔrż.the.kr▲k£n님이 먼저 게시:
Seemed to just be a period where it was down, because now it's working like it never even had a problem. So weird. Thanks for taking the time to respond.
A lot of issues are caused by some weird bug in the graphics card drivers, which makes the game unable to run until either a full reboot or until something gets re-initialized on the graphics card or in the driver... I never managed to track down why it happens because I can't reproduce it myself.
dmytryl님이 마지막으로 수정; 2014년 2월 9일 오전 7시 47분
5개 중 1-5 표시중
< >
페이지당: 15 30 50