BIT.TRIP RUNNER > Γενικές συζητήσεις > Λεπτομέρειες θέματος
sikcool 31 Δεκ, 2012 @ 7:11πμ
Is there any way to reduce the graphics more?
I have a Mobile Intel(R) 4 Series Express Chipset Family.
I know it's a crap.
I've turned the resolution down to the lowest possible, and though it doesn't lag too much, there's a small delay when i try and jump. It jumps 0.5 seconds after i press the button, which makes it hard to play. Is there any way to reduce the graphics, so that i can play without a delay?
Εμφάνιση 1-14 από 14 σχόλια
< >
MrTimotei 20 Ιαν, 2013 @ 11:11πμ 
Hey there,
I have the same graphics card, and this fix seems to help me.

Navigate to C:\Users\*USERNAME*\AppData\Local\BIT.TRIP RUNNER
(Obviously, Username would be the name of the account you're using on your computer. Also, if the Appdata folder isn't there, then you need to go into control panel and check, "Show Hidden Files and Folders.")

Once, you're there, open the game.cfg file. It should look something like this:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes

It will obviously look different on your computer. At the end of the document, insert the following line:
"ForceFixedFunction = yes"

So, in the end, it should look something like this in the end:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes
ForceFixedFunction = yes

Hope that helps you! Have fun!
sikcool 20 Ιαν, 2013 @ 12:12μμ 
Αναρτήθηκε αρχικά από MrTimotei:
Hey there,
I have the same graphics card, and this fix seems to help me.

Navigate to C:\Users\*USERNAME*\AppData\Local\BIT.TRIP RUNNER
(Obviously, Username would be the name of the account you're using on your computer. Also, if the Appdata folder isn't there, then you need to go into control panel and check, "Show Hidden Files and Folders.")

Once, you're there, open the game.cfg file. It should look something like this:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes

It will obviously look different on your computer. At the end of the document, insert the following line:
"ForceFixedFunction = yes"

So, in the end, it should look something like this in the end:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes
ForceFixedFunction = yes

Hope that helps you! Have fun!

Thank you for posting a solution, but could explain what it does, exactly?
What does "ForceFixedFunction = yes" mean?
Also, could messing around with such folders break my game?
MrTimotei 20 Ιαν, 2013 @ 1:45μμ 
Αναρτήθηκε αρχικά από sikcool:
Αναρτήθηκε αρχικά από MrTimotei:
Hey there,
I have the same graphics card, and this fix seems to help me.

Navigate to C:\Users\*USERNAME*\AppData\Local\BIT.TRIP RUNNER
(Obviously, Username would be the name of the account you're using on your computer. Also, if the Appdata folder isn't there, then you need to go into control panel and check, "Show Hidden Files and Folders.")

Once, you're there, open the game.cfg file. It should look something like this:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes

It will obviously look different on your computer. At the end of the document, insert the following line:
"ForceFixedFunction = yes"

So, in the end, it should look something like this in the end:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes
ForceFixedFunction = yes

Hope that helps you! Have fun!

Thank you for posting a solution, but could explain what it does, exactly?
What does "ForceFixedFunction = yes" mean?
Also, could messing around with such folders break my game?

Ah, I'm sorry. Allow me to explain:

No, tampering with this document won't break the game. Unless, you do something stupid, like set your resolution to something ridiculous, like 9999x9999x32. But, I'm sure you wouldn't do that. :3
Anyway, the ForceFixedFunction, is an option, not in game, that basically sets the graphics lower. It was made so that older video cards could play the game. It does cause some minor graphic glitches, for instance, the gold bars in the bonus stages are brownish, and all the levels in Impetus world have a black sky. But, it's nothing that would completely destroy the game for you.

You can read Gaijin's readme file for the game here, it explains in detail what all the options in the game.cfg file do: http://support.gaijingames.com/runner/readme.html

Don't worry about messing with the file. I actually just went and deleted the game.cfg file, and when I launched it, the game still worked. I also threw in some random gibberish into the file, and it also worked.
I hope things are a bit more clear now!
dilworks 20 Ιαν, 2013 @ 2:31μμ 
Gotta try this on my ancient-as-in-stone ATi Mobility Radeon X1400 then - RUNNER runs kinda slow there (not THAT slow, but still laggy sometimes). Thanks for the tip and explaination.
sikcool 21 Ιαν, 2013 @ 5:47πμ 
Αναρτήθηκε αρχικά από MrTimotei:
Αναρτήθηκε αρχικά από sikcool:
Αναρτήθηκε αρχικά από MrTimotei:
Hey there,
I have the same graphics card, and this fix seems to help me.

Navigate to C:\Users\*USERNAME*\AppData\Local\BIT.TRIP RUNNER
(Obviously, Username would be the name of the account you're using on your computer. Also, if the Appdata folder isn't there, then you need to go into control panel and check, "Show Hidden Files and Folders.")

Once, you're there, open the game.cfg file. It should look something like this:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes

It will obviously look different on your computer. At the end of the document, insert the following line:
"ForceFixedFunction = yes"

So, in the end, it should look something like this in the end:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes
ForceFixedFunction = yes

Hope that helps you! Have fun!

Thank you for posting a solution, but could explain what it does, exactly?
What does "ForceFixedFunction = yes" mean?
Also, could messing around with such folders break my game?

Ah, I'm sorry. Allow me to explain:

No, tampering with this document won't break the game. Unless, you do something stupid, like set your resolution to something ridiculous, like 9999x9999x32. But, I'm sure you wouldn't do that. :3
Anyway, the ForceFixedFunction, is an option, not in game, that basically sets the graphics lower. It was made so that older video cards could play the game. It does cause some minor graphic glitches, for instance, the gold bars in the bonus stages are brownish, and all the levels in Impetus world have a black sky. But, it's nothing that would completely destroy the game for you.

You can read Gaijin's readme file for the game here, it explains in detail what all the options in the game.cfg file do: http://support.gaijingames.com/runner/readme.html

Don't worry about messing with the file. I actually just went and deleted the game.cfg file, and when I launched it, the game still worked. I also threw in some random gibberish into the file, and it also worked.
I hope things are a bit more clear now!

I see.
Thank you for answering all my questions :D
Enabling ForcedFixedFunction helped, though the game is still a little bit laggy in some places.
So i have 2 questions.
What makes the game run better, Fullscreen or windowed?
Is it possible to reduce the resolution to below minimum? Right now it's at 320x200x16 (minimum). Would it be possible to reduce it even more? If so, what resolutions are valid?
MrTimotei 21 Ιαν, 2013 @ 11:35πμ 
Αναρτήθηκε αρχικά από sikcool:
Αναρτήθηκε αρχικά από MrTimotei:
Αναρτήθηκε αρχικά από sikcool:
Αναρτήθηκε αρχικά από MrTimotei:
Hey there,
I have the same graphics card, and this fix seems to help me.

Navigate to C:\Users\*USERNAME*\AppData\Local\BIT.TRIP RUNNER
(Obviously, Username would be the name of the account you're using on your computer. Also, if the Appdata folder isn't there, then you need to go into control panel and check, "Show Hidden Files and Folders.")

Once, you're there, open the game.cfg file. It should look something like this:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes

It will obviously look different on your computer. At the end of the document, insert the following line:
"ForceFixedFunction = yes"

So, in the end, it should look something like this in the end:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes
ForceFixedFunction = yes

Hope that helps you! Have fun!

Thank you for posting a solution, but could explain what it does, exactly?
What does "ForceFixedFunction = yes" mean?
Also, could messing around with such folders break my game?

Ah, I'm sorry. Allow me to explain:

No, tampering with this document won't break the game. Unless, you do something stupid, like set your resolution to something ridiculous, like 9999x9999x32. But, I'm sure you wouldn't do that. :3
Anyway, the ForceFixedFunction, is an option, not in game, that basically sets the graphics lower. It was made so that older video cards could play the game. It does cause some minor graphic glitches, for instance, the gold bars in the bonus stages are brownish, and all the levels in Impetus world have a black sky. But, it's nothing that would completely destroy the game for you.

You can read Gaijin's readme file for the game here, it explains in detail what all the options in the game.cfg file do: http://support.gaijingames.com/runner/readme.html

Don't worry about messing with the file. I actually just went and deleted the game.cfg file, and when I launched it, the game still worked. I also threw in some random gibberish into the file, and it also worked.
I hope things are a bit more clear now!

I see.
Thank you for answering all my questions :D
Enabling ForcedFixedFunction helped, though the game is still a little bit laggy in some places.
So i have 2 questions.
What makes the game run better, Fullscreen or windowed?
Is it possible to reduce the resolution to below minimum? Right now it's at 320x200x16 (minimum). Would it be possible to reduce it even more? If so, what resolutions are valid?

I personally believe that running in fullscreen is better, but see what works best for you.
I believe that if the minimum is as you said, 320x200x16, then that is the lowest it can go. If it was any lower, the game would just be a pixelated mess. Also, even if you were to set it to something lower, the resolution would stay in a 16:9 ratio, keeping it widescreen. So, that is the lowest you're going to get your resolution at.
sikcool 22 Ιαν, 2013 @ 5:52πμ 
Αναρτήθηκε αρχικά από MrTimotei:
Αναρτήθηκε αρχικά από sikcool:
Αναρτήθηκε αρχικά από MrTimotei:
Αναρτήθηκε αρχικά από sikcool:
Αναρτήθηκε αρχικά από MrTimotei:
Hey there,
I have the same graphics card, and this fix seems to help me.

Navigate to C:\Users\*USERNAME*\AppData\Local\BIT.TRIP RUNNER
(Obviously, Username would be the name of the account you're using on your computer. Also, if the Appdata folder isn't there, then you need to go into control panel and check, "Show Hidden Files and Folders.")

Once, you're there, open the game.cfg file. It should look something like this:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes

It will obviously look different on your computer. At the end of the document, insert the following line:
"ForceFixedFunction = yes"

So, in the end, it should look something like this in the end:

Fullscreen = yes
Resolution = 1366x768x32 @ 60Hz
WindowSize = 1280x720
VSync = no
EnableVibration = yes
ForceFixedFunction = yes

Hope that helps you! Have fun!

Thank you for posting a solution, but could explain what it does, exactly?
What does "ForceFixedFunction = yes" mean?
Also, could messing around with such folders break my game?

Ah, I'm sorry. Allow me to explain:

No, tampering with this document won't break the game. Unless, you do something stupid, like set your resolution to something ridiculous, like 9999x9999x32. But, I'm sure you wouldn't do that. :3
Anyway, the ForceFixedFunction, is an option, not in game, that basically sets the graphics lower. It was made so that older video cards could play the game. It does cause some minor graphic glitches, for instance, the gold bars in the bonus stages are brownish, and all the levels in Impetus world have a black sky. But, it's nothing that would completely destroy the game for you.

You can read Gaijin's readme file for the game here, it explains in detail what all the options in the game.cfg file do: http://support.gaijingames.com/runner/readme.html

Don't worry about messing with the file. I actually just went and deleted the game.cfg file, and when I launched it, the game still worked. I also threw in some random gibberish into the file, and it also worked.
I hope things are a bit more clear now!

I see.
Thank you for answering all my questions :D
Enabling ForcedFixedFunction helped, though the game is still a little bit laggy in some places.
So i have 2 questions.
What makes the game run better, Fullscreen or windowed?
Is it possible to reduce the resolution to below minimum? Right now it's at 320x200x16 (minimum). Would it be possible to reduce it even more? If so, what resolutions are valid?

I personally believe that running in fullscreen is better, but see what works best for you.
I believe that if the minimum is as you said, 320x200x16, then that is the lowest it can go. If it was any lower, the game would just be a pixelated mess. Also, even if you were to set it to something lower, the resolution would stay in a 16:9 ratio, keeping it widescreen. So, that is the lowest you're going to get your resolution at.

I appreciate the help :D
MrTimotei 22 Ιαν, 2013 @ 11:43πμ 
No problem!
Clevername02 28 Ιαν, 2013 @ 2:19μμ 
I didn't read the whole discussion, but input delay is usually caused by vsync being on so you should disable that if you didn't already.
sikcool 29 Ιαν, 2013 @ 5:47πμ 
Αναρτήθηκε αρχικά από Skyhawk02:
I didn't read the whole discussion, but input delay is usually caused by vsync being on so you should disable that if you didn't already.

I had it off.
MrTimotei 28 Φεβ, 2013 @ 7:10μμ 
Don't know if you're still having problems, but I thought I should mention that the "ForceFixedFunction" trick, doesn't work anymore.
Instead, what you now need to do is:
Right-Click the game, and click "Properties"->"Betas".
Then pick, "wingl_unsupported - Old OpenGL builds..."

This is the "ForceFixedFunction". Now, they made it easier to access, that's all.
Hope that helps!
sikcool 1 Μαρ, 2013 @ 8:01πμ 
Αναρτήθηκε αρχικά από MrTimotei:
Don't know if you're still having problems, but I thought I should mention that the "ForceFixedFunction" trick, doesn't work anymore.
Instead, what you now need to do is:
Right-Click the game, and click "Properties"->"Betas".
Then pick, "wingl_unsupported - Old OpenGL builds..."

This is the "ForceFixedFunction". Now, they made it easier to access, that's all.
Hope that helps!

When did it stop working?
MrTimotei 1 Μαρ, 2013 @ 3:46μμ 
Αναρτήθηκε αρχικά από sikcool:
Αναρτήθηκε αρχικά από MrTimotei:
Don't know if you're still having problems, but I thought I should mention that the "ForceFixedFunction" trick, doesn't work anymore.
Instead, what you now need to do is:
Right-Click the game, and click "Properties"->"Betas".
Then pick, "wingl_unsupported - Old OpenGL builds..."

This is the "ForceFixedFunction". Now, they made it easier to access, that's all.
Hope that helps!

When did it stop working?

I'm not exactly sure. I just found this out, since I went to go replay the game. (In honor of Runner2)
sikcool 2 Μαρ, 2013 @ 10:16πμ 
Αναρτήθηκε αρχικά από MrTimotei:
Αναρτήθηκε αρχικά από sikcool:

When did it stop working?

I'm not exactly sure. I just found this out, since I went to go replay the game. (In honor of Runner2)

The new fix didn't work for me. Just made my screen Zoom in like 100x...
After about 30 seconds the game shuts down, and my screen returns to normal.
It's okay, though. Appreciate your help :)
Εμφάνιση 1-14 από 14 σχόλια
< >
Ανά σελίδα: 15 30 50