BIT.TRIP RUNNER

BIT.TRIP RUNNER

View Stats:
SpiritOfMana Apr 8, 2013 @ 3:45pm
Dx9: Failed to create fullscren device Error
So I bought bit. trip runner during the indie sale, and when I downloaded the game i get the "Dx9" error. I've searched for solutions and the only one I've found was to go to properties and go into beta. But that doesn't work. Any help please?
< >
Showing 1-4 of 4 comments
a sentient fart Apr 9, 2013 @ 7:20pm 
I'm having the same issue! Please help!
xNiienkeee May 11, 2013 @ 12:42pm 
same here :( someone please help!
Altruizine May 11, 2013 @ 1:13pm 
I tried playing it just a few minutes ago and I had the same error.
I could play the game just fine when I got it, though. It's really weird.

Edit: my hardware didn't change during that time.
Last edited by Altruizine; May 11, 2013 @ 1:14pm
SpiritOfMana May 11, 2013 @ 5:57pm 
Oh guys, the game is working me now. lolololol >_<

What I did is uninstall. Reninstall. The used the beta: "wingl_unsupported", and the game worked.

But when you use that beta, the graphics, are a little sucky. But still I'm having fun and raging also. XD
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Apr 8, 2013 @ 3:45pm
Posts: 4