PryingTheThirdEye Apr 25, 2013 @ 7:19am
Crashing during mister freeze fight.
I've tried multiple times and it keeps crashing at the same point when he's almost beaten. I also verified the integrity of the game and it still happends. anyone got a fix?
Showing 1-15 of 90 comments
< >
Nanwu Apr 27, 2013 @ 7:37am 
Absolutely the same issue here, I've tried all solutions, even those described here: http://steamcommunity.com/app/200260/discussions/0/882962139167915458/?

As I see now, PhysX turning on/off doesnt help, minimizing the settings doesnt help either.

A solution would be helpful....
cheshire Apr 27, 2013 @ 8:32am 
Same issue here. right at the last portion of Mr freeze. Its weird too, because if I go do other quests instead of facing freeze, the game runs smooth with no crashes.
PryingTheThirdEye Apr 27, 2013 @ 1:15pm 
Damn this sucks... I would love to finsih this game but I've searched around with no solution. I'm tempted to just move onto somthing else.
Just_The_Dude Apr 28, 2013 @ 5:21am 
I've had this same problem the last day or so, wondering what was going on. I looked in my event manager for the event ID of the crash and subsequent BSoD.
So...I'm no longer having this problem
If you're using the latest 320.00 beta nvidia drivers, uninstall them and install the latest WHQL 314.22
Space Chimp Apr 28, 2013 @ 1:36pm 
The Dude: Thanks for the tip. I had the exact same problem, and none of the other arcane tips such as setting process affinity or turning off PhysX/D11 helped. Simply downgrading the driver fixed everything.
PryingTheThirdEye Apr 28, 2013 @ 3:18pm 
ahh, Dude, I love you. xD I will buy you a rug that really ties the room together if you need one. ;)
Just_The_Dude Apr 28, 2013 @ 9:22pm 
Glad I could help :)

I actually tried turning off physx, reinstalled sound drivers, and after seeing some more solutions, the two processor affinity and switching to dx9. when the second BSOD made me dig into my windows event manager and the error suggested a hardware conflict. It occurred to me I've never had this problem before the beta drivers....
Glad the game works again, for you AND MEEEE!
I really need a rug, since the Nazis peed on my last one :)
Last edited by Just_The_Dude; Apr 28, 2013 @ 11:46pm
Poen May 29, 2013 @ 9:25pm 
Thank you so much!!!
alfredog1976 Jun 5, 2013 @ 12:16am 
I've verified that it also works with WHQL 320.18
vad Oct 9, 2013 @ 11:45am 
Thank you all so much. This was the only fix among a million others I've tried.

The WHQL 314.22 certainly works with my system. I couldn't make it work with WHQL 320.18, so that one I couldn't verify. Probably due to differences between my and alfredog1976's system.

Adding this to make search engines pick up on this simple, but rarely found fix:

During the Mr. Freeze fight when he's down to his last chunk of armor when about the fifth punch lands and the cutscene should appear it freezes a second, then the game crashes to the desktop.

During my many attempts at fixing it I've received a bunch of different behaviors. In some cases the various "(file not found)" messages appear accompanied by something like this: C:\Program Files (x86)\Steam\steamapps\common\batman2\Binaries\Win32\BatmanAC.exe

In others Windows just reports that the game has stopped working. In some cases a bubble help appears above the systray saying that the display driver has stopped responding.

My setup has a GForce 450 GTS running on Windows 7 64bit.
Last edited by vad; Oct 9, 2013 @ 11:47am
radiok Oct 9, 2013 @ 4:19pm 
Had the same problem, had to downgraded 331.40 to 320.49, no more problems. Like some others, I tried uninstalling the Nvidia Audio Drivers but that alone didn't help.
Last edited by radiok; Oct 9, 2013 @ 4:22pm
I rolled back from 331.40 to 327.23 and that didnt work I'm trying 320.18. My setup is GT570hd 2.5gb Win7 64bit
Pidge Oct 15, 2013 @ 10:42am 
I work for NVIDIA. We are having a difficult time reproducing this issue. Would users mind posting their in game graphic settings used and also any NVIDIA Control Panel game settings that might be forced? Thanks.
Dandroid Oct 15, 2013 @ 7:14pm 
Thanks for your help Pidge.

Here is a shot of my settings: http://imgur.com/LSbS8Qv
PHYSX (cut off from the bottom) is at normal but doesn't affect the crash.
I don't have anything forced in the NVIDIA control panel.
SilverCider Oct 16, 2013 @ 10:41am 
Hi, I've had the same issue with my system. Currently running WHQL 327.23 with all settings max, 4xMSAA, High PhysX, DX9. I'm running with a GTX 670 and a core i5 750. I have tried all the methods above except reverting to an older driver. That is next on the attempt list.

I must say I'm getting pretty damn good at running rings around Mr Freeze ;)
Showing 1-15 of 90 comments
< >
Per page: 15 30 50