Left 4 Dead 2 > Genel Başlıklar > Konu Detayları
ShiniNoMai 25 Oca 2013 @ 2:22am
Monitor saying "no signal"
I'm not sure if this is just me, but sometimes when playing, my game like... Causes my monitor to shut off and say "no signal", then the sound goes into a loop. My system is still running, but my monitor just wigs out and says "no signal". I tried turning it off and turning it on again, and I tried unhooking it from my system and then plugging it back in. And this only happens when I play this game.

Any advice?
2 yorumdan 1 ile 2 arası gösteriliyor
< >
Wodding Sanker 25 Oca 2013 @ 5:03am 
Sometimes when I play, it freezes and goes into a bit of a sound loop. Being on a laptop, the screen wouldn't say "no signal", but I imagine it could be the same situation. In my case, it's because of my graphics card not being the best.
Does the game continue and return signal and whatnot after a few seconds of this happening?
Slotcarfahrer 25 Oca 2013 @ 9:06am 
I think your graphicadapter is not the best to play this game if i understand your problem right.
Turn of all anti aliasing, turn down the resolution and details or go and buy a good Graphicadapter like the NVidia GTX 660, 670, 680 or a alternative Radeon product.
Perhaps your System share its memory with the Graphicadapter. Thats a very poor solution.
In this case, you have to buy a good Graphicadapter, too.
In germany we say:
Nichts geht über Leistung, außer noch mehr Leistung.
2 yorumdan 1 ile 2 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 25 Oca 2013 @ 2:22am
İleti: 2