Cell Jan 24, 2013 @ 4:33pm
Addon button insta crash
As the title says, clicking the addons button on the main screen crashes my copy of l4d2 near instantly with no error message, i have tried validating, rebooting steam etc/ Any ideas how to fix
Showing 1-15 of 16 comments
< >
xMLG420Sm0k3W33DBL@ZEITx Jan 25, 2013 @ 1:52am 
holy ♥♥♥♥.same problem.sometimes it just loads to the end of the loading screen and crashes right?
Cell Jan 25, 2013 @ 2:46am 
yeah exactly, i dont know what to do ;(
Sup? Jan 25, 2013 @ 2:57am 
i got the problem when you click on 'add on' button and click one of the DLC which download from workshop it crash some time like froze the screen :/
squeeze1out Jan 29, 2013 @ 4:03pm 
same problem here, recently subscribed to a few addons. Go to add on screen, select any add on, instant freeze (music stuck), can't even get out to windows have to power down.

Added:
warcelona 1-3
urban flight
nacht der untoten
santa can i go out and kill...
the island
white hole
squeeze1out Jan 29, 2013 @ 4:11pm 
i can uncheck all add ons but check any add on insta freeze.

Default campaigns run fine
Jinjuri Feb 6, 2013 @ 1:58pm 
Same happens to me, all addons work, but when I go view them everything freezes.
PixelTrip (こなた) Feb 10, 2013 @ 11:47am 
This is happening to me, too.
I'll click some addons and they'll display the description and work fine, but some of them when getting clicked, freeze straight away.
Last edited by PixelTrip (こなた); Feb 10, 2013 @ 11:47am
PixelTrip (こなた) Feb 10, 2013 @ 11:47am 
Any idea how to fix?
Legodude Feb 17, 2013 @ 3:03pm 
It could be a bug or something Valve needs to fix. I have the same problem too!
stuipedkid Feb 17, 2013 @ 4:24pm 
just unsubscribe to what ever add on you think did it. that worked for me
PixelTrip (こなた) Feb 18, 2013 @ 3:13am 
I don't WANT to unsubscribe, i love the mods i currently have.
Its A Scrub Eat Scrub World Mar 10, 2013 @ 4:59pm 
i unsubscribed to every thing after reinstalling the game and it still crashes with no addons on my MAC but, it worked fine on my PC
Last edited by Its A Scrub Eat Scrub World; Mar 10, 2013 @ 5:11pm
PixelTrip (こなた) Mar 10, 2013 @ 9:25pm 
I FOUND A FIX.

Go to your addons folder, and click the folder named workshop, then highlight every .vpk file, copy them, and paste them into the actual addons folder.

Then erase them from the workshop folder and unsubscribe from the mods in the workshop and it will work.
Herculys Dec 8, 2013 @ 6:19pm 
I fixed it by deleting my [Addonlist.txt] within the steamapps/common/Left 4 Dead 2/Left4Dead2 directory.
SharinganHero Feb 19 @ 1:57am 
FOR THOSE OF U HAVING THIS PROB.I HAD IT TOO WHEN I TRYED TO PLAY RESIDENT EVIL LAST ESCAPE MOD.SO TO FIX THIS I UPDATED IT HERE,S THE LINK
http://gaming-extreme.com/topic/4-left-4-dead-2-nonsteam-guide-updates-patches/
I DOWNLOADED THE MASTER PATCH WITH STANDALONE INSTALLER.WHEN I INSTALLED STANDALONE AFTER MASTER PATCH IT GAVE ME AN ERROR LOADER FAILED PLZ REINSTALL STANDALONE OR SOMETHING LIKE THAT:P.I REINSTALLED THE STANDALONE AND IT WORKED:D.HOPE THIS WORKS FOR U GUYS
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jan 24, 2013 @ 4:33pm
Posts: 16