sK- Cyrusfire May 2 @ 6:25pm
My computer gets turned off after second launch
I played L4D2 the first time without problems, I turned off my computer normally. Then after 4 or 5 hours I turn on my computer and I open the L4D2 and it's loading for to play, then suddenly my PC turned off, I turned on the computer again and happened the same thing, how can I fix this problem? Help me please
Showing 1-9 of 9 comments
< >
Shpongle May 2 @ 6:56pm 
Originally posted by Cyrusfire:
I played L4D2 the first time without problems, I turned off my computer normally. Then after 4 or 5 hours I turn on my computer and I open the L4D2 and it's loading for to play, then suddenly my PC turned off, I turned on the computer again and happened the same thing, how can I fix this problem? Help me please

sounds like a faulty PSU or a faulty motherboard, those are the only two options

you will need to replace either one of those or both
sK- Cyrusfire May 2 @ 8:32pm 
The game worked again but I restarted the pc and the problem is back D=
Twitch.tv/kissmeplox ♡ May 2 @ 9:20pm 
What GPU/PSU do you have?
sK- Cyrusfire May 2 @ 9:26pm 
I have achieved play twice but the others times I haven't could play
Twitch.tv/kissmeplox ♡ May 2 @ 9:32pm 
Well unfortunately this doesn't really answer much, it does tell me though that it seems like a low-grade build, which is no big deal, but it doesn't answer what Graphic Card you are running and what the output for your Power Supply is unfortunately. If you can do it safely, if you open your computer case, it will say on your PSU what the output it is. As for your Graphic card, it will also say something like GTX or AMD on it and then a series of numbers next to it. There are easier ways to figure out what GPU you have (such as Device Manager), but as long as you have the case open might as well kill two birds with one stone. Make sure you do this while your computer is powered off/unplugged and discharge your body before touching anything inside the case.
SightedWater722 May 2 @ 9:48pm 
XD when i try to get onto L4D2 some reason it doesn't work?????????????
Twitch.tv/kissmeplox ♡ May 2 @ 9:58pm 
@ SightedWater722
As in you don't get past the intro video? If that's the case, go into your Library and right click on L4D2 and go to Properties. From there click on 'Launch Options' and type in '-novid' (without the 's). This will disable the opening video when the game launches, see if you can get into the game then.
sophia May 2 @ 10:13pm 
Originally posted by Shpongle:
Originally posted by Cyrusfire:
I played L4D2 the first time without problems, I turned off my computer normally. Then after 4 or 5 hours I turn on my computer and I open the L4D2 and it's loading for to play, then suddenly my PC turned off, I turned on the computer again and happened the same thing, how can I fix this problem? Help me please

sounds like a faulty PSU or a faulty motherboard, those are the only two options

you will need to replace either one of those or both

The *only* two options, definitely, it's physically impossible for there to be another solution. He's running Windows 8, probably on a newer machine, so it's not likely that his stuff is failing already, and he probably also has a decent set up.

OP, any other info? Does this happen with any other game, or just L4D2? Are you on a laptop, does your laptop get hot?
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: May 2 @ 6:25pm
Posts: 9