Syberia > General Discussions > Topic Details
Radeck Stark Jun 25, 2014 @ 7:52am
There is no 3D card accelerator? or maybe my card doesnt support the game config...?
I bougth the bundle like other mates, but i cant make it work, i got this message error in when i try to launch it . " There is no 3D card accelerator...bla bla bla"

Well must be a joke... i have GTX 780 Ti , soooooo...

I tryed set on compatibility, run as admin, change bit color, start resolution at 640...and the only what i get its a small launch intro with the name of company dev's and then the message again...

Help please!
Showing 1-15 of 35 comments
< >
Berry Jun 25, 2014 @ 11:13am 
Youre not alone. Devs should do something about this.
el_profe Jun 25, 2014 @ 11:44am 
I'm with you too. Perhaps we should go to the publisher's website
funkCEO Jun 25, 2014 @ 12:16pm 
I had the exact same issue and fixed it the following way (Windows 8.1 x64):

1) Go to your game folder
2) Right click on Syberia.exe > Properties > Compatibility > Settings for All Users > check "Run as administrator"
3) Right click on Game.exe > Properties > Compatibility > Settings for All Users > check "Reduced color (8-bit)", "Disable High DPI" and "Run as administrator"
4. Right click anywhere in the game folder > New > Text file. Name it "player.ini"
5. Put the EXACT following string of text in the file (without the quotations): "800 600 32 0 BaseCMO.cmo"

The game now runs in a 800x600 window. If you want to run it fullscreen (not advisable), change the fourth digit in the file from 0 to 1. Also enable "640x480 desktop mode" as compatibility on Game.exe

Hope I helped!
Last edited by funkCEO; Jun 25, 2014 @ 12:17pm
Radeck Stark Jun 27, 2014 @ 12:19pm 
Thanks for the fast help! , i did it all and still crashing with the same error, after the company name screen :( i have W 8.1 X64 too
DrHatta Jun 27, 2014 @ 3:37pm 
ihave the same problem, i did the same as mentioned by funkCEO but it didnt work,
in debug.txt it says "This render driver is not hardware-accelerated. Aborting."
ihave win 8.1 x64, r9 290
DrHatta Jun 27, 2014 @ 3:44pm 
i dont know what i did but it worked right now,
Radeck Stark Jun 27, 2014 @ 3:53pm 
oh tell me!
Meeple666 Jun 27, 2014 @ 11:45pm 
Found this on GOG, works fine on my system (win 7 x64) in full screen:


1) Open the folder where Syberia 1 is installed and find the Syberia.exe file.

2) Right-click it and select "properties" from the drop-down menu.

3) Select the "compatibility" tab

4) Select the "Make Changes for All Users" button at the bottom of the tab

5) select "run as admin" and click "Apply"

6)select OK and close the file --we are finished with Syberia.exe

7) next, select the "Game.exe" file, and repeat steps 2-4 above

8) Select "WindowsXP Service Pack 2" for the OS compatibility option

9) Select the "reduce color mode" option and set it to 8-bits (Run in 256 colors - Win7)

10)Select the "Disable high dpi settings" option (Disable display scaling on high DPI settings - Win 7)

11) select "run as admin" (if it is not already checked)

12) select the "Apply" button at the bottom of the tab

13) select "OK" and close the Game.exe file as we are done with it
Radeck Stark Jun 29, 2014 @ 9:14am 
Still the same Error! :(((
cjstephe278 Jul 13, 2014 @ 4:30am 
I had a slightly different error, where it would read: "The 3D Rendering Engine Could Not Be Initialized"

The fix for this was simiilar to those outlined above, though I also had to install the DX9 files to directx9 folder in the Syberia directory.
I was able to download the DX9 files here: http://www.softwarepatch.com/windows/directx.html

From there, I also had to change the compatability of the game file for XP SP2 and create a player.ini file to run the game in window mode.
Scottish_islabella Jul 13, 2014 @ 3:27pm 
K so i've got windows 8 and getting the no 3D card support msg.
Blinkin PC is less than 6 months old so should be working.

Done as funckCEO said but just got the inital start up video but then crashed with the same error..... then followed as Meeple666 sugested and did the same thing on the game.exe = works perfect and in full screen ma telly automatically changed to 800x600 res so if yer using a moniter you might still need to change the res manually.

Also worked when deleated the player.ini file so think it's just about running the compatability on both the Syberia.exe and the Game.exe.
lynwhite Jul 13, 2014 @ 10:51pm 
I have the same problem.
Win8.1
Radeck Stark Jul 15, 2014 @ 5:47am 
i give up, cause i tryed everything and nothing, and syberia 2 works fine without doing anything,only a little small issue with antialising, that make me crash to deskopt, so thanks all for the help anyway ^^
Flip5ide Jul 22, 2014 @ 7:18am 
Guys this worked for me. I have win8 x64. My specs are an HD 7970ghz and a FX 8350.
Thank you Meeple666


Originally posted by Meeple666:
Found this on GOG, works fine on my system (win 7 x64) in full screen:


1) Open the folder where Syberia 1 is installed and find the Syberia.exe file.

2) Right-click it and select "properties" from the drop-down menu.

3) Select the "compatibility" tab

4) Select the "Make Changes for All Users" button at the bottom of the tab

5) select "run as admin" and click "Apply"

6)select OK and close the file --we are finished with Syberia.exe

7) next, select the "Game.exe" file, and repeat steps 2-4 above

8) Select "WindowsXP Service Pack 2" for the OS compatibility option

9) Select the "reduce color mode" option and set it to 8-bits (Run in 256 colors - Win7)

10)Select the "Disable high dpi settings" option (Disable display scaling on high DPI settings - Win 7)

11) select "run as admin" (if it is not already checked)

12) select the "Apply" button at the bottom of the tab

13) select "OK" and close the Game.exe file as we are done with it
Winchester 73 Jul 22, 2014 @ 1:44pm 
This wont work.
Showing 1-15 of 35 comments
< >
Per page: 15 30 50