Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

View Stats:
CAUTION: People With Nvidia 600 Series will BSoD
There's currentyl a problem with the Nvidia 600 series and the game that is leading to BSoD (Blue Screens of Death).
< >
Showing 91-105 of 118 comments
XxSwordfishxX Apr 9, 2013 @ 11:29pm 
Thats the solution for our problem.Thx again you´re the MAN!!!
Originally posted by -lloZll-:
Hey guys i ve got a similar issue. I just played 2 hours without any problems, but if i exit from the game no matter how, after about 5 secs i got a black or colored screen and i have to restart my computer manually. That happens to me (the third time until now) always, if i play a while. It wont happen, when i start it and go directly exit game. Never got this issue on other games before.

------------the next day--------------

Try that. I just play about 1 hour, without any crash/bsod by exiting. I dont know, if this is work for you, because my error is special and i am the only one i know who got that.

1. Go to Nvidia settings -> 3D Settings -> add Red Orchestra 2: Her... to the Applicationsettings -> disable CUDA - GPUs(by clicking the 2 radiobox and dont selecting the checkbox in it) for RO2
2. In RO2 ingame setting, disable hardware phsyx and set AA to FXAA high instead of MSAA

That is all what i've done. I hope it works :-). Need more intense testing.

i5 2500k - 8GB - GTX670 Phantom 314.22 - Win8Pro 64bit

edit: now i played about 2 hours and everything was fine. No bsod anymore after exiting from game or in game.

edit: second session about 2 hours and everything works still fine. No bsod anymore after exiting from game or in game.
Praxius Apr 10, 2013 @ 3:07am 
Fix Confirmed for me. Played two full rounds with graphics maxed to high heaven and no crash or any other issues.
http://www.tripwireinteractive.com/contact/ has anyone contacted tripwire yet?
Danh Apr 10, 2013 @ 2:19pm 
I have and they know about it. They already acknowledged the problem but are unable to reproduce it.
HeathenHeart Apr 10, 2013 @ 3:02pm 
I assume it's hard to reproduce since there's no apparent trigger for it. I know at least one person that has a Nvidia 600 series but doesn't have any troubles with the game.
EvilTaffyapple Apr 10, 2013 @ 4:06pm 
Originally posted by МатовыйОгонь:
There's currentyl a problem with the Nvidia 600 series and the game that is leading to BSoD (Blue Screens of Death).

I have a GTX670 and haven't experienced any issues whatsoever
Danh Apr 10, 2013 @ 4:55pm 
Originally posted by HeathenHeart:
I assume it's hard to reproduce since there's no apparent trigger for it. I know at least one person that has a Nvidia 600 series but doesn't have any troubles with the game.

yeah. They can't find a cause so they can't really find where the problem starts. This is how you fix problems. So many times I see people bring up bugs and just say fix it!
fresh. Apr 10, 2013 @ 9:44pm 
I'm running an nvidia 560 Ti on windows 7 64-bit and I am experiencing the same BSoD issue. I can usually get anywhere from 5 - 30 minutes of gameplay before my PC freezes. I have tried all possible solutions on my end to no avail.

fix please! :D

Originally posted by fresh:
I'm running an nvidia 560 Ti on windows 7 64-bit and I am experiencing the same BSoD issue. I can usually get anywhere from 5 - 30 minutes of gameplay before my PC freezes. I have tried all possible solutions on my end to no avail.

fix please! :D
I know you said you tried "all" solutions, but did you try disabling CUDA yet? Its worked for most people.
So turn off CUDA or Make CUDA GPU don't avaiable for my GTX670 , Is that an fix or will it ♥♥♥♥ up my computer?
Danh Apr 11, 2013 @ 8:36am 
its a temporary fix

CUDA allows games to use your GPU as a CPU

We are waiting for TWI to address this issue.
Last edited by Danh; Apr 11, 2013 @ 8:36am
So I turn off and MULTIPLAYER FOR HOURS :D !!!
I have done both campaign on Hero of Stalingrad so Multiplayer left :P
fresh. Apr 11, 2013 @ 12:39pm 
Originally posted by ;810921273924297023:
Originally posted by fresh:
I'm running an nvidia 560 Ti on windows 7 64-bit and I am experiencing the same BSoD issue. I can usually get anywhere from 5 - 30 minutes of gameplay before my PC freezes. I have tried all possible solutions on my end to no avail.

fix please! :D
I know you said you tried "all" solutions, but did you try disabling CUDA yet? Its worked for most people.

Yes, I have disabled CUDA. The problem still persists. :(
Zalehov9 Apr 13, 2013 @ 9:23am 
Originally posted by fresh:


Yes, I have disabled CUDA. The problem still persists. :(

Got the same problem here.


Specs:
Windows7 Ultimate
Intel Core 2Duo CPU
3.16GHz RAM4GB

GeForce 9800 GT
Last edited by Zalehov9; Apr 13, 2013 @ 10:08am
< >
Showing 91-105 of 118 comments
Per page: 15 30 50

Date Posted: Apr 6, 2013 @ 12:02am
Posts: 118