Overgrowth > General Discussions > Topic Details
Variant Jan 25 @ 4:45pm
DON'T PANIC: read this for support
DON'T PANIC!


Something is not working with my alpha!!
First, re-read the title of this topic and take a few deep breaths. Good? Good.

Please Do Not make a new topic just about your problem.
Especially Do Not make posts spamming "PLEASE HELP ME" - this is just obnoxious and will not help anyone.

How can I be helpful and let the devs best know about bugs?
Please Do one or more of the following:
  • Email Wolfire a detailed bug report to bugs@wolflire.com.
  • Reply directly to the most recent "Unofficial alpha ##, weekly build" topic, which is stickied at the top of the Secret Preorder Forum. This way other users that have had similar issues might be able to help you. Again, check the Bug Reporting Station for some tips on what you should include in your post.
  • Ask politely on the Wolfire IRC channel if someone can help you.

A note about bugs and alphas:
While Overgrowth is in Alpha the number one priority is to implement the core features of the game that are still missing (For example: weapons combat and better AI. This is necessary before the devs can even begin working on the final gameplay content of the game).
Unfortunately this means that the alphas will be buggy and unoptimized, so please assume that they may not run on your computer. This is the definition of an Alpha.
If this is a problem for you please contact wolfire for a full refund, and consider buying the game when it's done and less buggy. Otherwise please be patient. They will work on optimizations and compatibility later on in the development cycle.

How can you best help test a new weekly Alpha?
Check the Wolfire Blog for any highlights of the new features, then run them through their paces. Submit detailed bug reports for all new bugs you find.

Want to post something in the forums?
Before starting a new topic, please take a moment to use the search feature to check if what you want to discuss has already been mentioned somewhere before.
However, please do not resurect a topic that hasn't had a new post in months. If you still have additional questions or input, feel free to start a new topic, and include a link to the old topic.
If what you want to share is directly related to a specific alpha please post in the "Unofficial alpha ##, weekly build" topic for that alpha.

Are you Bored?
  • Peruse and Contribute to the Wolfire Wiki. Please see the To Do List.
  • Read the Wolfire Blog Archive from the beginning.
  • Check out the Overgrowth Comic.
  • Join us on the Wolfire IRC channel.
  • Talk to Wolfire's John (or support helpers) through the support widget on http://www.wolfire.com.
Last edited by Madd the Sane; Jun 9 @ 1:28pm
Showing 1-15 of 294 comments
< >
Superscooter Dec 27, 2013 @ 6:52pm 
"Failed to start game (Unknown error)"?
Is there anyway to fix this? I can't start my game.
montanma2 Jan 14 @ 8:11pm 
game is running too slow on Mac10.7.5 Please Help:)
I just bought the game and immediately was unable to play becuase it was too choppy. I went through the directions that wolfire provided on how to change your graphics and the game still runs pretty slow to the point where its unplayable. I tried messing around with the setting and made the graphics really bad to try and get the game to work. :( it still doesnt. Does anybody have some tips?
Oriental Jan 23 @ 3:04pm 
Game crash when opening settings
game blackscreen when opening settings
Keylime Kellen Feb 9 @ 12:41pm 
eroded plateau error please help!
i tried to save level on eroded plateau and the game crashed and now whenever i try to load eroded plateau an error pops up that says that a teture document could not be found and that a script format was not right.

please help.
Akazi™ Feb 9 @ 8:55pm 
can you try and post a picture of the exact errors, it will make it easy for me and others to help.
zoidberg Feb 17 @ 10:19am 
lag
does anyone else have tons of lag when not in slow motion? con someone tell me how to fix it because i really want to play this game but the lag is to much
TORSTEN Mar 1 @ 1:21am 
Fullscreen zoomed in and mouse/camera movement buggy
My fullscreen won't work properly; zooming in on the top left part of the screen regardless of resolution. This happened in another game a while ago, but I never found a sulotion there.
Also, my mouse/camera movement is a bit buggy, not moving smoothly but rather a bit laggy, making it impossible to turn the camera accurately so that my jumps and what not will function properly.
Any help?
Miniduke Mar 12 @ 4:57pm 
Main Menu Black Screen?
When I launch Overgrowth (whether via steam or SUMLauncher) I get a black screen wtih my fps on the bottom corner.
Schnitzel Mar 12 @ 5:27pm 
Loading Issues
Gives errors when loading levels
Madd the Sane Mar 12 @ 6:12pm 
There is a sticky that tells you how to submit a bug report to Wolfire.
Akazi™ Mar 12 @ 6:39pm 
Can you write down the errors you're getting or post a picture? Also name the levels you're getting these errors on please.
Last edited by Akazi™; Mar 12 @ 6:43pm
EPR89 Mar 12 @ 9:29pm 
That sounds like a display issue. The game is running but your computer cannot display it.
Is your graphics card on this list?
http://wiki.wolfire.com/index.php/Supported_Video_Cards

Please note: The list is not complete. If it is not on there, that doesn't mean that it cannot work. But maybe it can help you to find out if it can work.
Either way, make sure that you have the latest drivers installed.
Miniduke Mar 13 @ 11:35am 
I play this game all the time so this shouldn't be the problem.
Schnitzel Mar 13 @ 2:11pm 
After attempting to load it again, it seemed to resolve itself. It no longer gives the error. It might have been windows being lame.
Akazi™ Mar 13 @ 4:27pm 
Glad it works, you have to remember the game is in alpha so you should to expect errors and such.
Showing 1-15 of 294 comments
< >
Per page: 15 30 50