Delver
Delver > General Discussions > Topic Details
Reithan Oct 27, 2013 @ 9:45pm
Sound Effects are output to my rear speakers...
The music and ambient sounds are output from my front center, FL and FR speakers but attack sounds and footsteps are output from my RL and RR speakers. I assume this is not intentional?

Dan

P.s. great game btw!
< >
Showing 1-15 of 16 comments
cuddigan  [developer] Oct 28, 2013 @ 5:57pm 
Thanks for reporting this! Definitely a bug.
Reithan Oct 28, 2013 @ 9:29pm 
You are very welcome! Strange no one else reported this before me...maybe it is my great SoundBlaster Z! Is it possible that this is just my system, is anyone else getting this problem?

Just in case, here are my system specs:

CPU = Intel Core i7 3930k
MB = Asus P9X79
RAM = 16GB Corsair
GPU = EVGA Geforce 680 Classified
Sound Device = Sound Blaster Z




No but then again i use Afterglow headset and i configured them diffrently. Sorry that i cant help
Bret Jan 2, 2014 @ 8:29am 
Yup! Same for me!

Here's my dxdiag sound info

Sound Devices
-------------
Description: Speakers (Realtek High Definition Audio)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_10438572&REV_1003
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RTKVHD64.sys
Driver Version: 6.00.0001.6954 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 6/25/2013 05:42:38, 3462616 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

Speakers in windows is set to 5.1 surround.
Windows 8.
Last edited by Bret; Jan 2, 2014 @ 8:30am
rpsgc Jan 3, 2014 @ 9:35am 
I have the same issue. Sounds come from the rear speakers.

Creative X-Fi
Windows 8.1 x64
QQ Bee Jan 3, 2014 @ 2:21pm 
I can confirm this for my 5.1 speaker setup as well.
exodus747 Oct 25, 2014 @ 12:14pm 
My attack sounds are not working at all I have no rear speakers :(
Reithan Oct 25, 2014 @ 1:42pm 
Are they EVER going to fix this...does not seem like a compicated problem to fix. I have never experienced this with any other game. It has been a problem since release too...
Tsu_ Apr 27, 2015 @ 9:32pm 
Same issue. Always have had it. Tried every audio configuration for my sound card always comes out the same. Rear if rear is present in configuration. None if rear isnt present. Can't figure out a solution.

Soundblaster Live! 24-Bit

EDIT:

In the newest update of the game, it appears I can get sound to play normally when I use 2/2.1 Speakers configuration in sound card settings. Hooray!!
Last edited by Tsu_; Apr 27, 2015 @ 9:38pm
Reithan May 7, 2015 @ 7:38pm 
Awesome, I will give this a try...see if it works for me too!
Tsu_ May 9, 2015 @ 6:33am 
Did it work for you?
SebS Jan 25, 2016 @ 2:42pm 
This BUG with reversed front/back channels is still not fixed for 5.1 audio speakers setting :/ Not nice...
Last edited by SebS; Jan 25, 2016 @ 2:45pm
Flopod Feb 6, 2016 @ 4:43am 
Same here.
Havoc Jun 1 @ 12:46pm 
So it's over 4 years later now and this bug STILL persists? It's kinda annoying, every time I'm spotted by an enemy in the dark I can hear them grunting behind me, even though they're in front of me.
Em.. are you running Windows 10 CU with a realtek chip? The update broke proper audio drivers but new ones can be downloaded here[www.tenforums.com] that should solve surround sound issues
Last edited by Hawaii Beach; Jun 8 @ 1:17pm
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Delver > General Discussions > Topic Details