docmarionum1 Oct 21, 2012 @ 6:19pm
Doesn't Work
All I get is a blue screen and the cursor. No one else who had the problem seems to know how to fix it. Fun times.
Showing 1-5 of 5 comments
< >
Smellbongbong Dec 31, 2012 @ 10:36am 
Try this: Right-click the game in your library, choose "Properties", uncheck "Enable Steam Community In-Game". Happy New Year!
Adrian_Moriarty Mar 13, 2013 @ 6:11pm 
I get the same problem and Disabling Steam Community in-game does not work. Are there any other solutions?
Coringo Aug 11, 2013 @ 7:04am 
I ran into this problem and no configuration changes (including a fresh DL of the game) seemed to be fixing it for me. It started working again after a fresh reboot.
stcrispin Apr 21 @ 9:28pm 
I have this same problem. it worked the first time I played it but has not worked since. just a blue screen and cursor
Cracky-chan Jul 8 @ 4:31pm 
This is obviously an old thread, but the solution for this seems to just be to restart your machine. (Or at least restart Steam.) I believe that the problem stems from use of the steam cloud to save the progress of the game. The game seems to become unsynced from the steam cloud. But restarting seems to fix the problem. (I tried reinstalling the game and deleting save files first before coming to this conclusion.) Unfortunately you will lose your progress on your save. Any progress that you had after the game became unsynced will be lost. I lost about 4 hours of progress I think.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50