leftsaidtim 2013년 4월 13일 오후 5시 17분
Full screen is larger than my display
I had been playing Baldur's Gate : EE for about a week (roughly 50 hours logged) and when I launched it today, the full screen mode is larger than my actual display. As far as I know, I haven't attached my computer to any other displays, and changing my native resolution doesn't seem to help.

I discovered that I could switch to windowed mode by messing with the config but playing in windowed mode isn't much better because it's difficult to scroll. Anyone else encounter this? I really want to be able to finish playing this game!
7개 중 1-7 표시중
< >
Katastrophie 2013년 5월 29일 오후 6시 39분 
Yeah mine is doing the same thing. I cant play at all. I boot up the game & all I can see it tutorial button! Just bought the game & I cant even play it!
Ulli 2013년 5월 30일 오후 1시 40분 
same issue here
dopefish 2013년 5월 30일 오후 10시 40분 
you can make the game somewhat playable if u click the bottom button. it will attempt to start a new game. click options. upper right of the 4 buttons. then graphics and uncheck fullscreen. windowed mode will still look good but scrolling witht he mouse is kind of a pain. i was really expecting more from this game. im all kinds of dissapointed. the description made is sound liek it had high res wide screen support. so far it doesnt have anything to mkae it any better than the original.
Ulli 2013년 5월 30일 오후 11시 31분 
there is no "bottom button"... all I see is the upper left quarter of the screen without the chance to see what is at the bottom of the screen.
blackbulldog 2013년 7월 3일 오후 1시 40분 
It's a pretty simple fix. If you look for the file:
C:\Users\USER\Documents\Baldur's Gate - Enhanced Edition
You edit the Baldur.ini (it's the config file) under full screen replace 1 with 0 and under maximize change the 0 to 1 save and your done. That will put the game in a maximized windowed format, good luck and have fun.

Edit:
There are other ways to change it but I think that putting the game in a window format is the easiest. The other way to do it is you can change the display settings to:
'Window', 'w', '1280',
'Window', 'h', '1024',
That will put the game in 1280x1024, which I think is the highest supported format. This way works too but if you're unsure of what you're doing use the other method. You can try higher values for screen resolution but your results may vary. Either way should work, hope this helps. :)
blackbulldog님이 마지막으로 수정; 2013년 7월 3일 오후 1시 49분
A Total Stranger 2013년 7월 7일 오전 6시 23분 
blackbulldog5856님이 먼저 게시:
It's a pretty simple fix. If you look for the file:
C:\Users\USER\Documents\Baldur's Gate - Enhanced Edition
You edit the Baldur.ini (it's the config file) under full screen replace 1 with 0 and under maximize change the 0 to 1 save and your done. That will put the game in a maximized windowed format, good luck and have fun.

Edit:
There are other ways to change it but I think that putting the game in a window format is the easiest. The other way to do it is you can change the display settings to:
'Window', 'w', '1280',
'Window', 'h', '1024',
That will put the game in 1280x1024, which I think is the highest supported format. This way works too but if you're unsure of what you're doing use the other method. You can try higher values for screen resolution but your results may vary. Either way should work, hope this helps. :)


aehgyueohnonvr INSANELY helpful. had my game randomly go fullscreen into an unsupported resolution and couldn't play, had a hell of a time finding the ini, thanks a ton for posting that.
blackbulldog 2013년 7월 7일 오전 8시 11분 
Your welcome.
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 4월 13일 오후 5시 17분
게시글: 7