The Ultimate DOOM > 一般的な話題 > トピックの詳細
Lord Tony 2013年10月2日 13時43分
How do I get brutal doom to work with steam doom?
I want my STEAM version of doom to run with brutal doom and keep the game overlay and everything without it saying it is a non steam game.
1-5 / 5 のコメントを表示
< >
Arcade Goon 2013年10月2日 14時10分 
Install your source port to the folder with the doxbox.exe, it shold be -
C:\Program Files (x86)\Steam\steamapps\common\Ultimate Doom\base

Then rename the source port .exe to doxbox.exe

It will now run through steam with the overlay.
Lord Tony 2013年10月2日 14時13分 
Brutal Doom isn't an .exe file neither is Zandronum.
Lord Tony 2013年10月2日 14時21分 
K nevermind I got zandronum to work with steam but how do I get zandronum to load brutal doom?
Arcade Goon 2013年10月2日 14時29分 
put the .pk3 file in the skins folder.
MusicNote 2013年10月4日 0時52分 
Personally,I'd say that ZDL and GZdoom will give you the best BrutalDoom experience.
(It's a little inconvenient,but in the end it looks and plays out the best)

There are certain quirks in Zandronum that I really didn't like. Stuff like texture errors,non existant dynamic lighting,and cheap looking effects.

I'll type this step by step....
1.)Download ZDL,it's a third party program that allows you to complile various mods together 2.)Download brutaldoom and whatever else mods you want.

3.)Place All of the mods yo uwant to use into either a folder or directly into your Ultimate Doom directory. (it doesn't matter)

>>>>>>>>>>DELETE dosbox.exe,then rename your ZDL launcher to dosbox.exe (this will have Steam launch ZDL from your ultimate dooom menu)

4)Run ZDL-------------------

Select doom.wad as your IWAD.
Add all of your mod files (you will currrently be using) into the "external files section"
Select GZdoom as your sourceport

5.)Click launch. Before you start the game,be sure to set up your controls.

In your opengl options change the following'....

Texture filter mode --->NONE (unless you like blurry textures)
Sprite Billboard--->change to X/Y axis (unless you like paper mario)
Adjust Sprite Alightment--->Always
Hi-rez resize mode --->"3x" but no highter,I start to get framerate drops when I turn this up


Optional files below.

https://docs.google.com/file/d/0B7BinCgKTuKKdTI3OFZoRnFpSHM/edit?usp=sharing

There's also an alternative last boss mod out there made by the guy who made brutaldoom. You are going to have to find that for yourself,I've got stuff to do. k Thanks.

Sorry I might have misinterpreted something you said. Just go to your control options,remap [tab] -map to something else,clear it by pressing backspace.(i think)
最近の変更はMusicNoteが行いました; 2013年10月4日 1時06分
1-5 / 5 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年10月2日 13時43分
投稿数: 5