The Cave > General Discussions > Topic Details
BITT3R_G4M3R Jul 29, 2013 @ 2:27am
I have a Bug Issue
I was about to continue on the game and for some dumbass reason the knight can't get over this one platform on the level after your done the minecarts (I did my 1st playthrough as a knight, the time traveler and the hillbilly,) I'll leave a link to the pic cause I can't explain properly https://twitter.com/R4D_GUY/status/361776000494870528/photo/1 & does restarting the game work or do I have to wait for Ron Gilbert to respond to me? In my opinion the game kinda sucks because of the bugs, everything else is ok (I tried restarting the game alot and the bug will not go away)
Last edited by BITT3R_G4M3R; Jul 29, 2013 @ 2:45am
Showing 1-4 of 4 comments
< >
210Po John Jul 29, 2013 @ 11:25am 
I had the same bug with the knight, fixed it by restarting the game and bringing a bone to the knight with the twins. With the bone the character didn't get stuck. Also i had the twins stand in the position where the knight would get stuck. Don't know which of these factors is important but it worked
DF TLo Jul 29, 2013 @ 12:04pm 
If you ever have an issue where your character is stuck inside of a wall or any collision, there is an "Insta-kill" button to will respawn your character to the closest respawn point.

By default the button should be the "9" key on the keyboard. On the Xbox controller, it was one of the shoulder buttons. (I can't remember exactly which one)
BITT3R_G4M3R Jul 29, 2013 @ 2:20pm 
@DFTLo I didn't know there was an insta-kill button? I had to restart the game with different characters just to try to progress but I hate repeating puzzles, no skip button in the cutscenes, lack of tutorial & I hate hearing the same jokes all the time (It was ok listening to it 1 or 2 times but now it's annoying, well not some of the jokes)
Cairn.L Jul 30, 2013 @ 6:28am 
IIRC, the "Insta-kill" button should be LT+RT on XBOX controller.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50